Subject: [WPTA] Breakfast reminder

From: Ken Mikos via Wpta <[email-masked]>
Date: Mon, 6 Apr 2026 08:54:18 -0400

To all, 
Just a reminder that WPTA East has a breakfast sch for 9am this Friday (4/10) at Dicks Diner in Murrysville. Weather is looking good, so hope to see you there with your car.
Ken 
412-400-9293
Sent from my iPad
_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

---

From: John Swauger via Wpta <[email-masked]>
Date: Mon, 6 Apr 2026 09:51:55 -0400

This is a multi-part message in MIME format.
--===============3779026515431011489==
 boundary="------------RSh0010t6hxppoSP0uHvC4it"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------RSh0010t6hxppoSP0uHvC4it
Content-Transfer-Encoding: 8bit

Looking forward to breakfast at Dick's Diner.

Is anybody in the market for a set of used 15-inch 60-spoke painted wire 
wheels?  I needed to replace the tires on my TR3 this past winter and 
decided to upgrade to chromed wire wheels at that time - beautiful 
Dayton wire wheels from TRF.  The painted wheels are Dayton brand and 
don't have a lot of miles on them.  I have noticed a slight shimmy at 
60+ mph but have also noticed it with the new wheels so it might be the 
car or the road between Homer City and home.  Fits TR3, TR4, TR4A, MGA 
and others.

New painted wheels from Moss are $350 *each*.  You can have the four of 
mine for $450.00.  I can deliver to Dick's Diner this Friday or would be 
willing to meet somewhere in the Pittsburgh area.  Give me a call.

John Swauger
412 289-6299  call or text

On 4/6/2026 8:54 AM, Ken Mikos via Wpta wrote:
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/archive
> Unsubscribe/Manage:http://autox.team.net/mailman/options/wpta/[email-masked]
>
>

--------------RSh0010t6hxppoSP0uHvC4it
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Looking forward to breakfast at Dick's Diner.<br>
    <br>
    Is anybody in the market for a set of used 15-inch 60-spoke painted
    wire wheels?  I needed to replace the tires on my TR3 this past
    winter and decided to upgrade to chromed wire wheels at that time -
    beautiful Dayton wire wheels from TRF.  The painted wheels are
    Dayton brand and don't have a lot of miles on them.  I have noticed
    a slight shimmy at 60+ mph but have also noticed it with the new
    wheels so it might be the car or the road between Homer City and
    home.  Fits TR3, TR4, TR4A, MGA and others.<br>
    <br>
    New painted wheels from Moss are $350 <b>each</b>.  You can have
    the four of mine for $450.00.  I can deliver to Dick's Diner this
    Friday or would be willing to meet somewhere in the Pittsburgh
    area.  Give me a call.<br>
    <br>
    John Swauger<br>
    412 289-6299  call or text<br>
    <br>
    <br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 4/6/2026 8:54 AM, Ken Mikos via Wpta
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre wrap="" class="moz-quote-pre">To all, 
Just a reminder that WPTA East has a breakfast sch for 9am this Friday (4/10) at Dicks Diner in Murrysville. Weather is looking good, so hope to see you there with your car.
Ken 
412-400-9293
Sent from my iPad
_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.wptriumph.org">http://www.wptriumph.org</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------RSh0010t6hxppoSP0uHvC4it--

--===============3779026515431011489==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============3779026515431011489==--