Subject: [WPTA] British cars at Hartwood

From: Bruce Stutzman via Wpta <[email-masked]>
Date: Tue, 23 Sep 2025 10:12:20 -0400

--===============5558622971855450288==

--000000000000075538063f78879f

Hartwood is back and so is our club picnic.
Donnie will bring and cook the meat.
Members need to bring the sides and desserts.
As always, bring your own drinks.
See you Sunday.
Bruce

--000000000000075538063f78879f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hartwood is back and so is our club picnic.<div>Donnie wil=
l bring and cook the meat.</div><div>Members need to bring the sides and de=
sserts.</div><div>As always, bring your own drinks.</div><div>See you Sunda=
y.</div><div>Bruce</div><div><br></div></div>

--000000000000075538063f78879f--

--===============5558622971855450288==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============5558622971855450288==--

---

From: EDWARD WOODS via Wpta <[email-masked]>
Date: Tue, 23 Sep 2025 10:23:22 -0400 (EDT)

--===============1263389370235909721==
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   From JCOP:
  </div> 
  <blockquote type="cite"> 
   <div>
    ---------- Original Message ----------
   </div> 
   <div>
    From: JACK TERRICK &lt;[email-masked]&gt;
   </div> 
   <div>
    To: JACK TERRICK &lt;[email-masked]&gt;
   </div> 
   <div>
    Date: 09/22/2025 5:51 PM EDT
   </div> 
   <div>
    Subject: British Cars at Hartwood
   </div> 
   <div>
    &nbsp;
   </div> 
   <div>
    &nbsp;
   </div> 
   <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    &nbsp;
   </div> 
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;"> 
    <div>
     &nbsp;
    </div> 
    <div>
     &nbsp;
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
     <span style="font-family: helvetica; font-size: 12pt;">The dash placards for Sunday's show were put in the mail over the weekend, so they should be in your mailbox in the next couple of days. Thank you for pre-registering.</span>
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
     &nbsp;
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
     <span style="font-family: helvetica; font-size: 12pt;">We have almost 150 cars pre-registered, which is more than we've had for past shows. Because of changes made to the mansion lawn parking will be a bit tighter than it was in previous years. We will limit the number of cars not pre-registered to 50, so if you know someone who is not pre-registered and is planning to show up on Sunday, warn them that it's possible they will have to park in one of the external lots.</span>
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
     &nbsp;
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
     <span style="font-family: helvetica; font-size: 12pt;">Access to the lawn is restricted to two small lanes so please be patient when arriving. Do not proceed onto the lawn until someone is available to direct you to the proper space for your car. I appreciate many of you volunteering to help with traffic control and arriving early. Hopefully by 9 am we will be ready for a steady flow of cars.</span>
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
     &nbsp;
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
     <span style="font-family: helvetica; font-size: 12pt;">There is one important item to remember:</span>
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
     &nbsp;
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
     <span style="font-family: helvetica; font-size: 12pt;"><span style="text-decoration: underline; font-size: 14pt;"><strong> DO NOT DRIVE ON THE PEDESTRIAN WALKWAY THAT BORDERS THE LAWN</strong></span>.</span>
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
     &nbsp;
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
     <span style="font-family: helvetica; font-size: 12pt;">The lanes for vehicle access will be clearly marked. Other than those, do not drive onto the walkway at any time.</span>
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
     &nbsp;
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
     <span style="font-family: helvetica; font-size: 12pt;">Thanks, and looking forward to seeing you on Sunday.</span>
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
     &nbsp;
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
     <span style="font-family: helvetica; font-size: 12pt;">Jack</span>
    </div> 
   </div> 
  </blockquote>
 </body>
</html>

--===============1263389370235909721==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============1263389370235909721==--

---

From: Bruce Stutzman via Wpta <[email-masked]>
Date: Fri, 26 Sep 2025 09:57:06 -0400

--===============4428505427468379677==

--0000000000000cc5b7063fb4aae7
Content-Transfer-Encoding: quoted-printable

I am told that some members didn't get this email about Hartwood on Sunday.
Here it is again.

---------- Forwarded message ---------
From: <[email-masked]>
Date: Tue, Sep 23, 2025 at 10:34=E2=80=AFAM
Subject: RE: [WPTA] British cars at Hartwood
To: Bruce Stutzman <[email-masked]>

Thank You Bruce

*From:* Wpta <[email-masked]> *On Behalf Of *Bruce Stutzman
via Wpta
*Sent:* Tuesday, September 23, 2025 10:12 AM
*To:* WPTA <[email-masked]>
*Subject:* [WPTA] British cars at Hartwood

See you Sunday.

Bruce

--0000000000000cc5b7063fb4aae7
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I am told that some members didn&#39;t get this email abou=
t Hartwood on Sunday.<div>Here it is again.<br><br><div class=3D"gmail_quot=
e gmail_quote_container"><div dir=3D"ltr" class=3D"gmail_attr">---------- F=
orwarded message ---------<br>From: <span dir=3D"auto">&lt;<a href=3D"mailt=
o:[email-masked]">[email-masked]</a>&gt;</span><br>Date: Tue,=
 Sep 23, 2025 at 10:34=E2=80=AFAM<br>Subject: RE: [WPTA] British cars at Ha=
rtwood<br>To: Bruce Stutzman &lt;<a href=3D"mailto:[email-masked]">stut=
[email-masked]</a>&gt;<br></div><br><br><div class=3D"msg576562965515498873=
1"><div lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wra=
p:break-word"><div class=3D"m_5765629655154988731WordSection1"><p class=3D"=
MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Calibri&quot;,=
sans-serif">Thank You Bruce<u></u><u></u></span></p><p class=3D"MsoNormal">=
<span style=3D"font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif"=
><u></u>=C2=A0<u></u></span></p><div style=3D"border:none;border-top:solid =
#e1e1e1 1.0pt;padding:3.0pt 0in 0in 0in"><p class=3D"MsoNormal"><b><span st=
yle=3D"font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif">From:</=
span></b><span style=3D"font-size:11.0pt;font-family:&quot;Calibri&quot;,sa=
ns-serif"> Wpta &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt; <b>On Behalf Of </b>Bruce S=
tutzman via Wpta<br><b>Sent:</b> Tuesday, September 23, 2025 10:12 AM<br><b=
>To:</b> WPTA &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">=
[email-masked]</a>&gt;<br><b>Subject:</b> [WPTA] British cars at Hartw=
ood<u></u><u></u></span></p></div><p class=3D"MsoNormal"><u></u>=C2=A0<u></=
u></p><div><p class=3D"MsoNormal">Hartwood is back and so is our club picni=
c.<u></u><u></u></p><div><p class=3D"MsoNormal">Donnie will bring and cook =
the meat.<u></u><u></u></p></div><div><p class=3D"MsoNormal">Members need t=
o bring the sides and desserts.<u></u><u></u></p></div><div><p class=3D"Mso=
Normal">As always, bring your own drinks.<u></u><u></u></p></div><div><p cl=
ass=3D"MsoNormal">See you Sunday.<u></u><u></u></p></div><div><p class=3D"M=
soNormal">Bruce<u></u><u></u></p></div><div><p class=3D"MsoNormal"><u></u>=
=C2=A0<u></u></p></div></div></div></div></div></div></div></div>

--0000000000000cc5b7063fb4aae7--

--===============4428505427468379677==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============4428505427468379677==--