Subject: [WPTA] This might be a scam Chuck respond if not

From: Gerald Van Vlack via Wpta <[email-masked]>
Date: Thu, 11 Sep 2025 15:07:40 -0400

Sent from my iPhone
_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

---

From: CHARLES CHAPAS via Wpta <[email-masked]>
Date: Thu, 11 Sep 2025 16:26:50 -0400 (EDT)

Hi All,
My email was hacked.  I'm well and do not send any cash gift cards to the gmail account.  I'm Comcast
I spoke with Comcast and the hack has been corrected.
Sorry for the inconvenience.
Chuck
> On 09/11/2025 3:07 PM EDT Gerald Van Vlack via Wpta <[email-masked]> wrote:
> 
>  
> Sent from my iPhone
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

http://www.wptriumph.org