Subject: [WPTA] My TR8

From: JIM UNDERWOOD via Wpta <[email-masked]>
Date: Mon, 25 Nov 2024 13:45:05 -0500 (EST)

--===============5122960571580322068==
	boundary="----=_Part_189802_1652553423.1732560306004"

------=_Part_189802_1652553423.1732560306004
Content-Transfer-Encoding: 7bit

I have decided it may be time to thin the herd.   I'm posting this here for anyone in the club that may be interested.  I have a 1980 TR8 that was acquired from fellow member Ed Woods many years ago.   It is a genuine TR8 not a clone. No rust, Persian Aqua, Black interior with gray velour seat inserts and carpet.   It is not a concours original type car however.  There are too many modifications to list here.  4.0 Engine, Suspension, Brakes, Quaif differential.  It is fast but dependable and fun to drive.  Some in the club know the car and have said it's the fastest Triumph in the WPTA.  IDK if that is true or not.  I'm pricing it at 20K.  I won't be aggressively advertising it to the public until Spring.  Thanks Jim.
------=_Part_189802_1652553423.1732560306004
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   I have decided it may be time to thin the herd.&nbsp; &nbsp;I'm posting this here for anyone in the club that may be interested.&nbsp; I have a 1980 TR8 that was acquired from fellow member Ed Woods many years ago.&nbsp; &nbsp;It is a genuine TR8 not a clone. No rust, Persian Aqua, Black interior with gray velour seat inserts and carpet.&nbsp; &nbsp;It is not a concours original type car however.&nbsp; There are too many modifications to list here.&nbsp; 4.0 Engine, Suspension, Brakes, Quaif differential.&nbsp; It is fast but dependable and fun to drive.&nbsp; Some in the club know the car and have said it's the fastest Triumph in the WPTA.&nbsp; IDK if that is true or not.&nbsp; I'm pricing it at 20K.&nbsp; I won't be aggressively advertising it to the public until Spring.&nbsp; Thanks Jim.
  </div>
 </body>
</html>
------=_Part_189802_1652553423.1732560306004--

--===============5122960571580322068==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============5122960571580322068==--

---

From: JIM UNDERWOOD via Wpta <[email-masked]>
Date: Mon, 25 Nov 2024 14:33:47 -0500 (EST)

--===============3418872360431726278==
	boundary="----=_Part_581621_1960829026.1732563227461"

------=_Part_581621_1960829026.1732563227461
Content-Transfer-Encoding: 7bit

I suppose I should have included a contact.   Email works best with me.  [email-masked]

> On 11/25/2024 1:45 PM EST JIM UNDERWOOD via Wpta <[email-masked]> wrote:
>  
>  
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 
> 

------=_Part_581621_1960829026.1732563227461
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">I suppose I should have included a contact.&nbsp; &nbsp;Email works best with me.&nbsp; [email-masked]</span>
  </div> 
  <blockquote type="cite"> 
   <div>
    On 11/25/2024 1:45 PM EST JIM UNDERWOOD via Wpta &lt;[email-masked]&gt; wrote:
   </div> 
   <div>
    &nbsp;
   </div> 
   <div>
    &nbsp;
   </div> 
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    I have decided it may be time to thin the herd.&nbsp; &nbsp;I'm posting this here for anyone in the club that may be interested.&nbsp; I have a 1980 TR8 that was acquired from fellow member Ed Woods many years ago.&nbsp; &nbsp;It is a genuine TR8 not a clone. No rust, Persian Aqua, Black interior with gray velour seat inserts and carpet.&nbsp; &nbsp;It is not a concours original type car however.&nbsp; There are too many modifications to list here.&nbsp; 4.0 Engine, Suspension, Brakes, Quaif differential.&nbsp; It is fast but dependable and fun to drive.&nbsp; Some in the club know the car and have said it's the fastest Triumph in the WPTA.&nbsp; IDK if that is true or not.&nbsp; I'm pricing it at 20K.&nbsp; I won't be aggressively advertising it to the public until Spring.&nbsp; Thanks Jim.
   </div> _______________________________________________
   <br>[email-masked]
   <br>
   <br>-------------------------------------
   <br>
   <br>http://www.wptriumph.org
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/archive
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
   <br>
   <br>
   <br>
  </blockquote>
 </body>
</html>
------=_Part_581621_1960829026.1732563227461--

--===============3418872360431726278==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============3418872360431726278==--