Subject: [WPTA] Oktoberfest '24

From: Lawrence Ross via Wpta <[email-masked]>
Date: Mon, 7 Oct 2024 21:32:02 +0000

--===============2330807448063660501==
Content-Language: en-US
	boundary="_000_CH2PR10MB43913B8D69679DBEAC4D49A6A77D2CH2PR10MB4391namp_"

--_000_CH2PR10MB43913B8D69679DBEAC4D49A6A77D2CH2PR10MB4391namp_
Content-Transfer-Encoding: quoted-printable

Oktoberfest'24

Saturday 10/12/2024 from Noon to 5 PM

RSVP by 10/8 and include vehicle info for display parking.

Awards will be given at approximately 4 PM.

$ 5 per car fee at entry.

All food/beverages provided.

RSVP to Ken Patterson for location address.
(724) 212-9465

Larry Ross
Membership Director
(412) 780-8495 - mobile

--_000_CH2PR10MB43913B8D69679DBEAC4D49A6A77D2CH2PR10MB4391namp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Aptos;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Aptos",sans-serif;
	mso-ligatures:standardcontextual;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#467886;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Aptos",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:11.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#467886" vlink=3D"#96607D" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt"><o:p>&nbsp;</o:p></=
span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt">Oktoberfest&#8217;2=
4<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt"><o:p>&nbsp;</o:p></=
span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt">Saturday 10/12/2024=
 from Noon to 5 PM<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt"><o:p>&nbsp;</o:p></=
span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt">RSVP by 10/8 and in=
clude vehicle info for display parking.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt"><o:p>&nbsp;</o:p></=
span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt">Awards will be give=
n at approximately 4 PM.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt"><o:p>&nbsp;</o:p></=
span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt">$ 5 per car fee at =
entry.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt"><o:p>&nbsp;</o:p></=
span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt">All food/beverages =
provided.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt"><o:p>&nbsp;</o:p></=
span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt">RSVP to Ken Patters=
on for location address.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt"><a href=3D"mailto:k=
[email-masked]">[email-masked]</a><o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt">(724) 212-9465<o:p>=
</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt"><o:p>&nbsp;</o:p></=
span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt">Larry Ross<o:p></o:=
p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt">Membership Director=
<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt">(412) 780-8495 &#82=
11; mobile<o:p></o:p></span></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
</body>
</html>

--_000_CH2PR10MB43913B8D69679DBEAC4D49A6A77D2CH2PR10MB4391namp_--

--===============2330807448063660501==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============2330807448063660501==--

---

From: Ken Patterson via Wpta <[email-masked]>
Date: Mon, 7 Oct 2024 21:05:42 -0400

This is a multi-part message in MIME format.
--===============3393935168830269222==
 boundary="------------103oxCVKDVOwLhw9E0zKVrIq"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------103oxCVKDVOwLhw9E0zKVrIq
Content-Transfer-Encoding: 8bit

Link to site and flyer -

https://lhbritishcarclub.org/oktoberfest

On 10/7/24 5:32 PM, Lawrence Ross via Wpta wrote:
> Oktoberfest’24
> [email-masked]
> (412) 780-8495 – mobile
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/archive
> Unsubscribe/Manage:http://autox.team.net/mailman/options/wpta/[email-masked]
>
>
-- 
Ken Patterson
724-212-9465

--------------103oxCVKDVOwLhw9E0zKVrIq
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Link to site and flyer - <br>
    </p>
    <p><a class="moz-txt-link-freetext" href="https://lhbritishcarclub.org/oktoberfest">https://lhbritishcarclub.org/oktoberfest</a><br>
    </p>
    <div class="moz-cite-prefix">On 10/7/24 5:32 PM, Lawrence Ross via
      Wpta wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator"
        content="Microsoft Word 15 (filtered medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Aptos;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Aptos",sans-serif;
	mso-ligatures:standardcontextual;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#467886;
	text-decoration:underline;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Aptos",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-size:11.0pt;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span style="font-size:12.0pt"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt">Oktoberfest’24<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt">Saturday
            10/12/2024 from Noon to 5 PM<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt">RSVP by 10/8
            and include vehicle info for display parking.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt">Awards will
            be given at approximately 4 PM.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt">$ 5 per car
            fee at entry.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt">All
            food/beverages provided.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt">RSVP to Ken
            Patterson for location address.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt"><a
              href="mailto:[email-masked]" moz-do-not-send="true"
              class="moz-txt-link-freetext">[email-masked]</a><o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt">(724)
            212-9465<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt">Larry Ross<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt">Membership
            Director<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size:12.0pt">(412)
            780-8495 – mobile<o:p></o:p></span></p>
        <p class="MsoNormal"><o:p> </o:p></p>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.wptriumph.org">http://www.wptriumph.org</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Ken Patterson
724-212-9465</pre>
  </body>
</html>

--------------103oxCVKDVOwLhw9E0zKVrIq--

--===============3393935168830269222==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============3393935168830269222==--