Subject: Re: [WPTA] UPDATE …..WPTA East Breakfast / 9am Friday June 14

From: Ken Mikos via Wpta <[email-masked]>
Date: Tue, 11 Jun 2024 10:23:20 -0400

To all, 
Just a reminder that WPTA East has a breakfast scheduled at Dicks Diner in Murrysville this Friday. 
At this meeting, WPTA Member Jack Terrick will be sharing stories and pictures from his trips to England attending the Goodwood Festive of Speed. 
Weather is showing a slight chance of rain so I hope to see everyone and their LBC’s at breakfast. 
Ken 
_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

---

From: Jack Shilling via Wpta <[email-masked]>
Date: Tue, 11 Jun 2024 15:04:01 -0400

Hi Ken.  I’ll be there.  Jack

> On Jun 11, 2024, at 10:23 AM, Ken Mikos via Wpta <[email-masked]> wrote:
> 
> To all, 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 

http://www.wptriumph.org