Subject: [WPTA] WPTA East Breakfast 4/12 Dicks Diner

From: Ken Mikos via Wpta <[email-masked]>
Date: Wed, 10 Apr 2024 09:41:01 -0400

To all, 
Just a reminder that WPTA East has a breakfast 9am this Friday (4/12) at Dicks Diner in Murrysville. See you all then. 
Ken 
Sent from my iPad
_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

---

From: Charles Giordano via Wpta <[email-masked]>
Date: Wed, 10 Apr 2024 10:04:28 -0400

I wish I could come but I’m waiting on my generator to be refurbished.  It’s unfortunate bc we live close by.  We fully plan on participating in some events this year!   Is there anyone in the Pittsburgh area especially the East Suburbs (Plum) that wouldn’t mind helping me tune my TR3.   I would really like to learn how to do it myself.   Unfortunately I can not make the tuning event. 

Thank you,
Chuck Giordano 
Sent from my iPhone

> On Apr 10, 2024, at 09:49, Ken Mikos via Wpta <[email-masked]> wrote:
> 
> To all,
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]