Subject: Re: [WPTA] Dicks Diner Breakfast this Friday

From: Ken Mikos via Wpta <[email-masked]>
Date: Tue, 5 Dec 2023 20:54:40 -0500

>> To all,
>> Just a reminder that WPTA East is meeting for breakfast 9am this Friday (12/8) at Dicks Diner in Murrysville.
> 
>> Looks like the weather is cooperating with predicted sunny sky’s and highs in the 50’s. With that kind of weather I hope to see some of you with your cars in the lot.

>> Ken / 412-400-9293 / [email-masked] 

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

---

From: RICHARD GAIER via Wpta <[email-masked]>
Date: Wed, 6 Dec 2023 11:12:39 -0500

Thanks Ken
Sandy and I will be there 🤗
Dick Gaier😎

Sent from my iPhone

> On Dec 6, 2023, at 4:04 AM, Ken Mikos via Wpta <[email-masked]> wrote:
> 
> 
>>> To all,
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 

http://www.wptriumph.org