Subject: Re: [WPTA] Date Change, now 8/22 lunch Burgers Zelienople PA

From: Ken Mikos via Wpta <[email-masked]>
Date: Wed, 16 Aug 2023 09:45:57 -0400

To all, 

Mark your calendars. To accommodate a tour of Vic Panza’s Garage, I am changing the date of our planned lunch at Burger’s to 12pm, Tuesday 8/22. After the meal we will drive to Vic’s garage in Mars for a tour of his many projects, mainly a ground up restoration of a small mouth TR3. Looking forward to seeing everyone then. 

Ken Mikos 
412-400-9293 

Sent from my iPad

> On Aug 15, 2023, at 1:35 PM, Ken Mikos via Wpta <[email-masked]> wrote:
> 
> To All, 
> 
> I was speaking with Russel Fuher this morning and we decided it was time to schedule another lunch at Burger’s in Zelienople. 
> 
> Plan on meeting 12pm on Wednesday, August 23 at Burger’s located on 215 W New Castle St. After lunch Russel plans on taking those interested on a smooth backroads journey to who knows where. 
> 
> Mark your calendars and give me a call if you have any questions. See you then, 
> 
> Ken Mikos 
> 412-400-9293
> 
> Sent from my iPad
> 
>> On Jun 5, 2023, at 11:53 AM, Ken Mikos <[email-masked]> wrote:
>> 
>> To All, 
>> 
>> WPTA East has a breakfast scheduled for this Friday June 9th at 9am Dick’s Diner in Murrysville. Plan on driving your cars as the weather is look great.
>> 
>> See you all then. 
>> 
>> Ken Mikos 
>> 412-400-9293
>> 
>> 
>>> 
>>> 

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

---

From: Ken Mikos via Wpta <[email-masked]>
Date: Mon, 21 Aug 2023 09:06:26 -0400

To all, 

Just a reminder that we have a 12pm lunch planned for tomorrow at Burgers in Zelienople followed by a tour of Vic Panza’s garage in Mars PA. 

Looking forward to seeing all of you then. 

Ken Mikos 
412-400-9293 

Sent from my iPad

> On Aug 16, 2023, at 9:45 AM, Ken Mikos <[email-masked]> wrote:
> 
> To all, 
> 

http://www.wptriumph.org

---

From: dredder via Wpta <[email-masked]>
Date: Mon, 21 Aug 2023 09:54:42 -0400

--===============5503646730890121688==

----_com.samsung.android.email_2502844213640530
Content-Transfer-Encoding: base64

----_com.samsung.android.email_2502844213640530
Content-Transfer-Encoding: base64

----_com.samsung.android.email_2502844213640530--

--===============5503646730890121688==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============5503646730890121688==--