Subject: Re: [WPTA] 8-15 TECH SESSION

From: Gary Fredo via Wpta <[email-masked]>
Date: Sat, 12 Aug 2023 13:36:25 +0000 (UTC)

--===============2610390660360316605==
	boundary="----=_Part_3585290_101766772.1691847385791"

------=_Part_3585290_101766772.1691847385791
Content-Transfer-Encoding: quoted-printable

 For the Spitfire owners, I believe the TR6 steering column is the same as =
71 - 76 Spitfire columns so the delrin bushings should also work on wobbly =
Spitfire steering columns from those years.
Jim, I'm planning to be there.
Gary

    On Friday, August 11, 2023 at 10:17:38 PM EDT, Jim Keenan via Wpta <wpt=
[email-masked]> wrote: =20
=20
  On Tuesday August 15 we will have our first WPTA tech session.=C2=A0 The =
patient is Mike Bongart's TR6.=C2=A0 We will be installing delrin bushings =
in the steering column and a new steering wheel will be mounted.This is a r=
epair that many TRs can benefit=C2=A0from.=C2=A0 Installing a new bush at t=
he top of the steering column removes the excessive movement caused by the =
worn original bushings.=C2=A0We will begin at 10 am.=C2=A0 My address is 79=
21 Cliffview Dr. Poland, Ohio.=C2=A0 Let me know if you plan to attend.=C2=
=A0 You can text/call (330 402 0707) or email ([email-masked]).

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive
hoo.com

 =20
------=_Part_3585290_101766772.1691847385791
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp3d414588yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">For the Spitfire owners, I believe the TR6 steering column is the same as 71 - 76 Spitfire columns so the delrin bushings should also work on wobbly Spitfire steering columns from those years.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Jim, I'm planning to be there.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Gary</div><div dir="ltr" data-setdir="false"><br></div><div><br></div>
        
        </div><div id="ydpc9df1c88yahoo_quoted_2295375399" class="ydpc9df1c88yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Friday, August 11, 2023 at 10:17:38 PM EDT, Jim Keenan via Wpta &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydpc9df1c88yiv9056239427">

<div dir="ltr">
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);" class="ydpc9df1c88yiv9056239427elementToProof">
On Tuesday August 15 we will have our first WPTA tech session.&nbsp; The patient is Mike Bongart's TR6.&nbsp; We will be installing delrin bushings in the steering column and a new steering wheel will be mounted.</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);" class="ydpc9df1c88yiv9056239427elementToProof">
This is a repair that many TRs can benefit&nbsp;from.&nbsp; Installing a new bush at the top of the steering column removes the excessive movement caused by the worn original bushings.&nbsp;</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);" class="ydpc9df1c88yiv9056239427elementToProof">
We will begin at 10 am.&nbsp; My address is 7921 Cliffview Dr. Poland, Ohio.&nbsp; Let me know if you plan to attend.&nbsp; You can text/call (330 402 0707) or email ([email-masked]).</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);" class="ydpc9df1c88yiv9056239427elementToProof">
<br>
</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);" class="ydpc9df1c88yiv9056239427elementToProof">
<br>
</div>
</div>

</div>_______________________________________________<br><a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br><br>-------------------------------------<br><br><a href="http://www.wptriumph.org" rel="nofollow" target="_blank">http://www.wptriumph.org</a><br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/wpta/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/wpta/[email-masked]</a><br><br><br></div>
            </div>
        </div></body></html>
------=_Part_3585290_101766772.1691847385791--

--===============2610390660360316605==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============2610390660360316605==--

---

From: abcoz--- via Wpta <[email-masked]>
Date: Sun, 13 Aug 2023 20:45:16 -0400

This is a multipart message in MIME format.

--===============0845981928772053478==
	boundary="----=_NextPart_000_009C_01D9CE27.10F81340"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_009C_01D9CE27.10F81340
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Tuesday 8/15 is Beer & Bull night.

From: Wpta <[email-masked]> On Behalf Of Jim Keenan via Wpta
Sent: Friday, August 11, 2023 4:36 PM
To: WPTA <[email-masked]>
Subject: [WPTA] 8-15 TECH SESSION

On Tuesday August 15 we will have our first WPTA tech session.  The patient
is Mike Bongart's TR6.  We will be installing delrin bushings in the
steering column and a new steering wheel will be mounted.

This is a repair that many TRs can benefit from.  Installing a new bush at
the top of the steering column removes the excessive movement caused by the
worn original bushings. 

We will begin at 10 am.  My address is 7921 Cliffview Dr. Poland, Ohio.  Let
me know if you plan to attend.  You can text/call (330 402 0707) or email

------=_NextPart_000_009C_01D9CE27.10F81340
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	mso-ligatures:none;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72" style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal>Tuesday 8/15 is Beer &amp; =
Bull night.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> Wpta =
&lt;[email-masked]&gt; <b>On Behalf Of </b>Jim Keenan via =
Wpta<br><b>Sent:</b> Friday, August 11, 2023 4:36 PM<br><b>To:</b> WPTA =
&lt;[email-masked]&gt;<br><b>Subject:</b> [WPTA] 8-15 TECH =
SESSION<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:black'>On Tuesday August 15 we will have =
our first WPTA tech session.&nbsp; The patient is Mike Bongart's =
TR6.&nbsp; We will be installing delrin bushings in the steering column =
and a new steering wheel will be =
mounted.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:black'>This is a repair that many TRs =
can benefit&nbsp;from.&nbsp; Installing a new bush at the top of the =
steering column removes the excessive movement caused by the worn =
original bushings.&nbsp;<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;color:black'>We will =
begin at 10 am.&nbsp; My address is 7921 Cliffview Dr. Poland, =
Ohio.&nbsp; Let me know if you plan to attend.&nbsp; You can text/call =
(330 402 0707) or email (<a =
href=3D"mailto:[email-masked]">[email-masked]</a>).<o:p></o:p></span></p></=
div><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:black'><o:p>&nbsp;</o:p></span></p></div>=
<div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:black'><o:p>&nbsp;</o:p></span></p></div>=
</div></body></html>
------=_NextPart_000_009C_01D9CE27.10F81340--

--===============0845981928772053478==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============0845981928772053478==--