Subject: [WPTA] TR3A for Sale

From: "Ross, Lawrence via Wpta" <[email-masked]>
Date: Mon, 14 Aug 2023 18:40:34 +0000

--===============4769654242326010099==
Content-Language: en-US
	boundary="_000_MN2PR13MB4149583F67BC6FD3C2D0A859BB17AMN2PR13MB4149namp_"

--_000_MN2PR13MB4149583F67BC6FD3C2D0A859BB17AMN2PR13MB4149namp_
Content-Transfer-Encoding: quoted-printable

Gentlemen,

I am not sure if this is the right forum to use if I want to sell my Tr3a a=
nd if not, can you give me information on how to reach the members?  I woul=
d appreciate any information you can supply.

Regards, John Gregg

412-877-5555

[email-masked]

Larry Ross
Membership Director
(412) 780-8495 - cell

--_000_MN2PR13MB4149583F67BC6FD3C2D0A859BB17AMN2PR13MB4149namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);" class=3D"elementToProof">
<p class=3D"x_MsoNormal ContentPasted0" style=3D"margin: 0in; font-size: 11=
pt; font-family: Calibri, sans-serif; color: rgb(36, 36, 36); background-co=
lor: rgb(255, 255, 255);">
Gentlemen,</p>
<p class=3D"x_MsoNormal ContentPasted0" style=3D"margin: 0in; font-size: 11=
pt; font-family: Calibri, sans-serif; color: rgb(36, 36, 36); background-co=
lor: rgb(255, 255, 255);">
&nbsp;</p>
<p class=3D"x_MsoNormal ContentPasted0" style=3D"margin: 0in; font-size: 11=
pt; font-family: Calibri, sans-serif; color: rgb(36, 36, 36); background-co=
lor: rgb(255, 255, 255);">
I am not sure if this is the right forum to use if I want to sell my Tr3a a=
nd if not, can you give me information on how to reach the members?&nbsp; I=
 would appreciate any information you can supply.</p>
<p class=3D"x_MsoNormal ContentPasted0" style=3D"margin: 0in; font-size: 11=
pt; font-family: Calibri, sans-serif; color: rgb(36, 36, 36); background-co=
lor: rgb(255, 255, 255);">
&nbsp;</p>
<p class=3D"x_MsoNormal ContentPasted0" style=3D"margin: 0in; font-size: 11=
pt; font-family: Calibri, sans-serif; color: rgb(36, 36, 36); background-co=
lor: rgb(255, 255, 255);">
Regards, John Gregg</p>
<p class=3D"x_MsoNormal ContentPasted0" style=3D"margin: 0in; font-size: 11=
pt; font-family: Calibri, sans-serif; color: rgb(36, 36, 36); background-co=
lor: rgb(255, 255, 255);">
412-877-5555</p>
<p class=3D"x_MsoNormal ContentPasted0" style=3D"margin: 0in; font-size: 11=
pt; font-family: Calibri, sans-serif; color: rgb(36, 36, 36); background-co=
lor: rgb(255, 255, 255);">
[email-masked]</p>
<br>
</div>
<div class=3D"elementToProof">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div id=3D"Signature">
<div><font face=3D"Calibri"><strong>Larry Ross&nbsp;</strong></font></div>
<div><font face=3D"calibri"><strong>Membership Director</strong></font></di=
v>
<div><font face=3D"calibri"><strong>(412) 780-8495 - cell</strong></font></=
div>
</div>
</div>
</body>
</html>

--_000_MN2PR13MB4149583F67BC6FD3C2D0A859BB17AMN2PR13MB4149namp_--

--===============4769654242326010099==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============4769654242326010099==--

---

From: Ed Major via Wpta <[email-masked]>
Date: Mon, 14 Aug 2023 19:56:23 -0400 (EDT)

--===============8442777412152301237==
	boundary="----=_Part_194893_1877548599.1692057383559"

------=_Part_194893_1877548599.1692057383559
Content-Transfer-Encoding: 7bit

John, send me a classified add and a photo and I will make sure it is in the September newsletter. CC Dex Stoltz and he will put it on our web site.
Ed Major
[email-masked] mailto:[email-masked]
[email-masked] mailto:[email-masked]

> On 08/14/2023 2:40 PM EDT Ross, Lawrence via Wpta <[email-masked]> wrote:
>  
>  
> Gentlemen,
>  
> I am not sure if this is the right forum to use if I want to sell my Tr3a and if not, can you give me information on how to reach the members?  I would appreciate any information you can supply.
>  
> Regards, John Gregg
> 412-877-5555
> [email-masked]
>  
> Larry Ross 
> Membership Director
> (412) 780-8495 - cell
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 
> 

------=_Part_194893_1877548599.1692057383559
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">John, send me a classified add and a photo and I will make sure it is in the September newsletter. CC Dex Stoltz and he will put it on our web site.</span>
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Ed Major</span>
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;"><a href="mailto:[email-masked]">[email-masked]</a></span>
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;"><a href="mailto:[email-masked]">[email-masked]</a></span>
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   &nbsp;
  </div> 
  <blockquote type="cite"> 
   <div>
    On 08/14/2023 2:40 PM EDT Ross, Lawrence via Wpta &lt;[email-masked]&gt; wrote:
   </div> 
   <div>
    &nbsp;
   </div> 
   <div>
    &nbsp;
   </div> 
   <div class="elementToProof" style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000;"> 
    <p class="x_MsoNormal ContentPasted0" style="margin: 0in; font-size: 11pt; font-family: Calibri, sans-serif; color: #242424; background-color: #ffffff;">Gentlemen,</p> 
    <p class="x_MsoNormal ContentPasted0" style="margin: 0in; font-size: 11pt; font-family: Calibri, sans-serif; color: #242424; background-color: #ffffff;">&nbsp;</p> 
    <p class="x_MsoNormal ContentPasted0" style="margin: 0in; font-size: 11pt; font-family: Calibri, sans-serif; color: #242424; background-color: #ffffff;">I am not sure if this is the right forum to use if I want to sell my Tr3a and if not, can you give me information on how to reach the members?&nbsp; I would appreciate any information you can supply.</p> 
    <p class="x_MsoNormal ContentPasted0" style="margin: 0in; font-size: 11pt; font-family: Calibri, sans-serif; color: #242424; background-color: #ffffff;">&nbsp;</p> 
    <p class="x_MsoNormal ContentPasted0" style="margin: 0in; font-size: 11pt; font-family: Calibri, sans-serif; color: #242424; background-color: #ffffff;">Regards, John Gregg</p> 
    <p class="x_MsoNormal ContentPasted0" style="margin: 0in; font-size: 11pt; font-family: Calibri, sans-serif; color: #242424; background-color: #ffffff;">412-877-5555</p> 
    <p class="x_MsoNormal ContentPasted0" style="margin: 0in; font-size: 11pt; font-family: Calibri, sans-serif; color: #242424; background-color: #ffffff;">[email-masked]</p> 
   </div> 
   <div class="elementToProof"> 
    <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000;">
     &nbsp;
    </div> 
    <div id="Signature"> 
     <div>
      <span style="font-family: Calibri;"><strong>Larry Ross&nbsp;</strong></span>
     </div> 
     <div>
      <span style="font-family: calibri;"><strong>Membership Director</strong></span>
     </div> 
     <div>
      <span style="font-family: calibri;"><strong>(412) 780-8495 - cell</strong></span>
     </div> 
    </div> 
   </div> _______________________________________________
   <br>[email-masked]
   <br>
   <br>-------------------------------------
   <br>
   <br>http://www.wptriumph.org
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/archive
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
   <br>
   <br>
   <br>
  </blockquote>
 </body>
</html>
------=_Part_194893_1877548599.1692057383559--

--===============8442777412152301237==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============8442777412152301237==--