Subject: [WPTA] Question for MGB experts

From: barrym56--- via Wpta <[email-masked]>
Date: Mon, 21 Aug 2023 07:57:54 -0400

Getting ready to buy tires for 1971 MGB with wire wheels.
What size tires do you recommend?
If my research is correct (maybe not) the wheel width is 4.5”
So 175 70 or 185 70?
Barry Martin
_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

---

From: Ren Bartoe via Wpta <[email-masked]>
Date: Wed, 23 Aug 2023 14:34:22 -0400

I hear ya Bud.  

On my 76B with Minilite wheels we determined that a 195 was the max I could go. The Kelly 195/70R14 handle well at moderate and spirted driving, but I also have the upgraded suspension front and rear.

They look great with the lower profile (0.1”) and the tread is 0.6” wider than the 185.  But again, later model B with Minilites not wire wheels.

Ren

Sent from my iPhone

> On Aug 23, 2023, at 1:45 PM, abcoz--- via Wpta <[email-masked]> wrote:
> 
> Sorry for the late response, but we've been out of town for most of the past week and I'm just getting caught up to everything here, at home.
> 
> Personally, I favor the 175 width, over the 185.  Unless you are doing a lot of fast driving, there is NOTHING to be gained from the extra 10mm of tread width, except heavier steering effort and extra rolling resistance.   Even if you do a lot of fast driving, you are very unlikely to drive fast enough to realize the small amount of extra grip the 185s MAY give you.
> 
> While fat tires may look "cooler", they are mostly for show and usually cost more, too.
> 
> Bud
> 
> -----Original Message-----
> From: Wpta <[email-masked]> On Behalf Of barrym56--- via Wpta
> Sent: Monday, August 21, 2023 7:58 AM
> To: WPTA <[email-masked]>
> Subject: [WPTA] Question for MGB experts
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 

http://www.wptriumph.org