Subject: [WPTA] Sisterville Ferry Run on 8-19

From: Jim Keenan via Wpta <[email-masked]>
Date: Fri, 21 Jul 2023 14:39:55 +0000

--===============2768016550218202634==
Content-Language: en-US
	boundary="_000_DM6PR14MB4089EF8D294A3D2AEB42C0AEA93FADM6PR14MB4089namp_"

--_000_DM6PR14MB4089EF8D294A3D2AEB42C0AEA93FADM6PR14MB4089namp_
Content-Transfer-Encoding: quoted-printable

Does anyone know who volunteered to do this run?  At this year's planning m=
eeting I somehow neglected to get a name for the run.

A teaser article is required for the newsletter and I need to contact host =
member.

If you know who volunteered or better yet are the actual host, please conta=
ct me.

Jim Keenan 330 402 0707

--_000_DM6PR14MB4089EF8D294A3D2AEB42C0AEA93FADM6PR14MB4089namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);" class=3D"elementToProof">
Does anyone know who volunteered to do this run?&nbsp; At this year's plann=
ing meeting I somehow neglected to get a name for the run.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);" class=3D"elementToProof">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);" class=3D"elementToProof">
A teaser article is required for the newsletter and I need to contact host =
member.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);" class=3D"elementToProof">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);" class=3D"elementToProof">
If you know who volunteered or better yet are the actual host, please conta=
ct me.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);" class=3D"elementToProof">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);" class=3D"elementToProof">
Jim Keenan 330 402 0707</div>
</body>
</html>

--_000_DM6PR14MB4089EF8D294A3D2AEB42C0AEA93FADM6PR14MB4089namp_--

--===============2768016550218202634==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============2768016550218202634==--

---

From: Tom Stricker via Wpta <[email-masked]>
Date: Sat, 22 Jul 2023 21:14:48 +0000 (UTC)

--===============0589018214066444929==
	boundary="----=_Part_2153300_102739424.1690060488892"

------=_Part_2153300_102739424.1690060488892
Content-Transfer-Encoding: quoted-printable

 =C2=A0 I don't know who suggested this run, but about 9 miles north of the=
 ferry on rte. 7 in Hannibal Ohio, up rte 536, is a small overlook named Ki=
edaisch Point Park.=C2=A0 The view both up and down the Ohio river is beaut=
iful from this high vantage point. The parking lot is at the end of a narro=
w bumpy dead end road. Other than a couple of benches and a picinic table, =
the view is all you get. Still if you like seldom seen places, this qualifi=
es.=C2=A0 Worth the drive.
    On Friday, July 21, 2023, 11:46:07 AM EDT, Jim Keenan via Wpta <wpta@au=
tox.team.net> wrote: =20
=20
  #yiv8705637272 P {margin-top:0;margin-bottom:0;}Does anyone know who volu=
nteered to do this run?=C2=A0 At this year's planning meeting I somehow neg=
lected to get a name for the run.
A teaser article is required for the newsletter and I need to contact host =
member.
If you know who volunteered or better yet are the actual host, please conta=
ct me.
Jim Keenan 330 402 0707_______________________________________________
[email-masked]

http://www.wptriumph.org

ahoo.com

 =20
------=_Part_2153300_102739424.1690060488892
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp7f0a5e18yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div></div>
        <div dir="ltr" data-setdir="false">&nbsp; I don't know who suggested this run, but about 9 miles north of the ferry on rte. 7 in Hannibal Ohio, up rte 536, is a small overlook named Kiedaisch Point Park.</div><div dir="ltr" data-setdir="false">&nbsp; The view both up and down the Ohio river is beautiful from this high vantage point. The parking lot is at the end of a narrow bumpy dead end road. Other than a couple of benches and a picinic table, the view is all you get. Still if you like seldom seen places, this qualifies.</div><div dir="ltr" data-setdir="false">&nbsp; Worth the drive.</div><div><br></div>
        
        </div><div id="yahoo_quoted_0855461957" class="yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Friday, July 21, 2023, 11:46:07 AM EDT, Jim Keenan via Wpta &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="yiv8705637272">

<style type="text/css">#yiv8705637272 P {margin-top:0;margin-bottom:0;}</style>

<div dir="ltr">
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);" class="yiv8705637272elementToProof">
Does anyone know who volunteered to do this run?&nbsp; At this year's planning meeting I somehow neglected to get a name for the run.</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);" class="yiv8705637272elementToProof">
<br>
</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);" class="yiv8705637272elementToProof">
A teaser article is required for the newsletter and I need to contact host member.</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);" class="yiv8705637272elementToProof">
<br>
</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);" class="yiv8705637272elementToProof">
If you know who volunteered or better yet are the actual host, please contact me.</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);" class="yiv8705637272elementToProof">
<br>
</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);" class="yiv8705637272elementToProof">
Jim Keenan 330 402 0707</div>
</div>

</div>_______________________________________________<br><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br><br>-------------------------------------<br><br><a href="http://www.wptriumph.org" target="_blank">http://www.wptriumph.org</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/wpta/[email-masked]" target="_blank">http://autox.team.net/mailman/options/wpta/[email-masked]</a><br><br><br></div>
            </div>
        </div></body></html>
------=_Part_2153300_102739424.1690060488892--

--===============0589018214066444929==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============0589018214066444929==--