Subject: [WPTA] 6/4 run question

From: Barry Martin via Wpta <[email-masked]>
Date: Fri, 2 Jun 2023 15:40:34 -0400

I see start time for run is 10:00. Assuming driver meeting at 9:30. Is that correct?
Barry Martin

Sent from my iPhone
_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

---

From: Ed Major via Wpta <[email-masked]>
Date: Fri, 2 Jun 2023 16:19:49 -0400 (EDT)

Start is at 10:00 am at the Sheetz on Mt. Nebo Rd. next to I-79. Driver meeting at 10:30, and cars out immediately.

> On 06/02/2023 3:40 PM EDT Barry Martin via Wpta <[email-masked]> wrote:
> 
>  
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

http://www.wptriumph.org

---

From: Barry Martin via Wpta <[email-masked]>
Date: Fri, 2 Jun 2023 16:31:25 -0400

Ok. Arrive 10:00. Thanks

Sent from my iPhone

> On Jun 2, 2023, at 4:20 PM, Ed Major <[email-masked]> wrote:
> 

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]