Subject: Re: [WPTA] WPTA East Breakfast Friday June 9th at 9am

From: RICHARD GAIER via Wpta <[email-masked]>
Date: Tue, 6 Jun 2023 13:51:29 -0400

Ken
Sandy and I will be there rain or shine. Hopefully in our LBC
Dick 😎

Sent from my iPhone

> On Jun 5, 2023, at 9:29 PM, Ken Mikos via Wpta <[email-masked]> wrote:
> 
> To All, 
> 
> WPTA East has a breakfast scheduled for this Friday June 9th at 9am Dick’s Diner in Murrysville. Plan on driving your cars as the weather is look great.
> 
> See you all then. 
> 
> Ken Mikos 
> 412-400-9293
> 
> 
>> 
>> 
> 
> _______________________________________________
> [email-masked]
> 
> -------------------------------------
> 
> http://www.wptriumph.org
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

---

From: Jack Shilling via Wpta <[email-masked]>
Date: Tue, 6 Jun 2023 16:40:45 -0400

Hi Ken. I’ll be there.  Maybe a little late. 
Jack

Sent from my iPhone

> On Jun 5, 2023, at 9:27 PM, Ken Mikos via Wpta <[email-masked]> wrote:
> 
> To All, 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 

http://www.wptriumph.org