Subject: [WPTA] BS, Lunch & Beer; an impromptu Meet

From: Ed Major via Wpta <[email-masked]>
Date: Fri, 5 May 2023 17:07:07 -0400 (EDT)

--===============5081481333606341741==
	boundary="----=_Part_50615_613409747.1683320827394"

------=_Part_50615_613409747.1683320827394
Content-Transfer-Encoding: 7bit

Okay, sent this 4 hours ago and no show as on now on WPTA autox.
If this goes through I would like to ad that let me know if you are thinking of attending as Jim would like to give the bar a heads up on "how many"
Please read below.
Ed

>     ---------- Original Message ----------
>     From: Ed Major <[email-masked]>
>     To: WPTA <[email-masked]>
>     Date: 05/05/2023 1:03 PM
>     Subject: BS, Lunch & Beer; an impromptu Meet
> 
> 
>     On Tuesday, May 9th, there will be a small gettogether at the 1933 Grille at noon in Belle Vernon. Located at: 612 Broad Ave, Belle Vernon, PA 15012
> 
>     Jim Underwood, Bruce Stutzman and I (Ed Major) will be in attendance.
>     So join us in some Bench (Bar?) racing.
>     Everyone else is welcome.
> 
>     Ed
> 

------=_Part_50615_613409747.1683320827394
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Okay, sent this 4 hours ago and no show as on now on WPTA autox.</span>
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">If this goes through I would like to ad that let me know if you are thinking of attending as Jim would like to give the bar a heads up on "how many"</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">Please read below.</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">Ed</span>
  </div>
  <blockquote type="cite">
   <div>
    ---------- Original Message ----------
   </div>
   <div>
    From: Ed Major &lt;[email-masked]&gt;
   </div>
   <div>
    To: WPTA &lt;[email-masked]&gt;
   </div>
   <div>
    Date: 05/05/2023 1:03 PM
   </div>
   <div>
    Subject: BS, Lunch &amp; Beer; an impromptu Meet
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
    <span style="font-family: helvetica; font-size: 12pt;">On Tuesday, May 9th, there will be a small gettogether at the 1933 Grille at noon in Belle Vernon. Located at: </span><span style="font-size: 12pt;">612 Broad Ave, Belle Vernon, PA 15012</span>
    <div class="QsDR1c">
     <div data-attrid="kc:/location/location:address" data-md="1002" data-hveid="CGMQAA" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhjEAA" class="wDYxhc">
      <div class="Z1hOCe">
       <div data-dtype="d3ifr" data-local-attribute="d3adr" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQghwoAHoECGMQAQ" class="zloOqf PZPZlf">
        <br>
       </div>
      </div>
     </div>
    </div>
    <div data-attrid="kc:/location/location:hours" data-md="1005" data-hveid="CF8QAA" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhfEAA" class="wDYxhc">
     <span style="font-size: 12pt;">Jim Underwood, Bruce Stutzman and I (Ed Major) will be in attendance.</span> 
     <br>
    </div>
    <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" data-attrid="kc:/location/location:hours" data-md="1005" data-hveid="CF8QAA" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhfEAA" class="default-style wDYxhc">
     <span style="font-size: 12pt;">So join us in some Bench (Bar?) racing.</span>
    </div>
    <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" data-attrid="kc:/location/location:hours" data-md="1005" data-hveid="CF8QAA" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhfEAA" class="default-style wDYxhc">
     <span style="font-size: 12pt;">Everyone else is welcome.</span>
    </div>
    <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" data-attrid="kc:/location/location:hours" data-md="1005" data-hveid="CF8QAA" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhfEAA" class="default-style wDYxhc">
     <span style="font-size: 12pt;"><br></span>
    </div>
    <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" data-attrid="kc:/location/location:hours" data-md="1005" data-hveid="CF8QAA" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhfEAA" class="default-style wDYxhc">
     <span style="font-size: 12pt;">Ed</span>
    </div>
   </div>
  </blockquote>
 </body>
</html>
------=_Part_50615_613409747.1683320827394--

--===============5081481333606341741==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============5081481333606341741==--

---

From: JIM UNDERWOOD via Wpta <[email-masked]>
Date: Sat, 6 May 2023 12:53:17 -0400 (EDT)

--===============2606428720384653631==
	boundary="----=_Part_187298_516253857.1683391997342"

------=_Part_187298_516253857.1683391997342
Content-Transfer-Encoding: 7bit

Wanted to add the website 1933grille.com for those who like to do research.    They have a FB page as well.   They got their tap system running about a month ago and have a nice selection except no Stoneys for Bruce.  
Jim

>     On 05/05/2023 5:07 PM Ed Major via Wpta <[email-masked]> wrote:
> 
> 
>     Donate: http://www.team.net/donate.html
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 
> 

------=_Part_187298_516253857.1683391997342
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Wanted to add the website 1933grille.com for those who like to do research.&nbsp; &nbsp; They have a FB page as well.&nbsp; &nbsp;They got their tap system running about a month ago and have a nice selection except no Stoneys for Bruce.&nbsp;&nbsp;</span>
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">Jim</span>
  </div>
  <blockquote type="cite">
   <div>
    On 05/05/2023 5:07 PM Ed Major via Wpta &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
    <span style="font-family: helvetica; font-size: 12pt;">Okay, sent this 4 hours ago and no show as on now on WPTA autox.</span> 
    <br>
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
    <span style="font-family: helvetica; font-size: 12pt;">If this goes through I would like to ad that let me know if you are thinking of attending as Jim would like to give the bar a heads up on "how many"</span>
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
    <span style="font-family: helvetica; font-size: 12pt;">Please read below.</span>
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
    <span style="font-family: helvetica; font-size: 12pt;">Ed</span>
   </div>
   <blockquote type="cite">
    <div>
     ---------- Original Message ----------
    </div>
    <div>
     From: Ed Major &lt;[email-masked]&gt;
    </div>
    <div>
     To: WPTA &lt;[email-masked]&gt;
    </div>
    <div>
     Date: 05/05/2023 1:03 PM
    </div>
    <div>
     Subject: BS, Lunch &amp; Beer; an impromptu Meet
    </div>
    <div>
     <br>
    </div>
    <div>
     <br>
    </div>
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
     <span style="font-family: helvetica; font-size: 12pt;">On Tuesday, May 9th, there will be a small gettogether at the 1933 Grille at noon in Belle Vernon. Located at: </span><span style="font-size: 12pt;">612 Broad Ave, Belle Vernon, PA 15012</span>
     <div class="QsDR1c">
      <div class="wDYxhc" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhjEAA" data-hveid="CGMQAA" data-md="1002" data-attrid="kc:/location/location:address">
       <div class="Z1hOCe">
        <div class="zloOqf PZPZlf" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQghwoAHoECGMQAQ" data-local-attribute="d3adr" data-dtype="d3ifr">
         <br>
        </div>
       </div>
      </div>
     </div>
     <div class="wDYxhc" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhfEAA" data-hveid="CF8QAA" data-md="1005" data-attrid="kc:/location/location:hours">
      <span style="font-size: 12pt;">Jim Underwood, Bruce Stutzman and I (Ed Major) will be in attendance.</span> 
      <br>
     </div>
     <div class="default-style wDYxhc" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhfEAA" data-hveid="CF8QAA" data-md="1005" data-attrid="kc:/location/location:hours" style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
      <span style="font-size: 12pt;">So join us in some Bench (Bar?) racing.</span>
     </div>
     <div class="default-style wDYxhc" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhfEAA" data-hveid="CF8QAA" data-md="1005" data-attrid="kc:/location/location:hours" style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
      <span style="font-size: 12pt;">Everyone else is welcome.</span>
     </div>
     <div class="default-style wDYxhc" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhfEAA" data-hveid="CF8QAA" data-md="1005" data-attrid="kc:/location/location:hours" style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
      <span style="font-size: 12pt;"><br></span>
     </div>
     <div class="default-style wDYxhc" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhfEAA" data-hveid="CF8QAA" data-md="1005" data-attrid="kc:/location/location:hours" style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
      <span style="font-size: 12pt;">Ed</span>
     </div>
    </div>
   </blockquote>_______________________________________________
   <br>[email-masked]
   <br>
   <br>-------------------------------------
   <br>
   <br>http://www.wptriumph.org
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/archive
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
   <br>
   <br>
   <br>
  </blockquote>
 </body>
</html>
------=_Part_187298_516253857.1683391997342--

--===============2606428720384653631==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============2606428720384653631==--

---

From: Bruce Stutzman via Wpta <[email-masked]>
Date: Sun, 7 May 2023 10:38:57 -0400

--===============4937106631542454606==

--0000000000001dd28605fb1b7c43
Content-Transfer-Encoding: quoted-printable

Still no Stoneys on tap!
Belle Vernon used to be Stoneys country.
Hopefully, they are not giving away Bud Light.
See you there.
Bruce

On Sat, May 6, 2023 at 10:23=E2=80=AFPM JIM UNDERWOOD via Wpta <wpta@autox.=
team.net>
wrote:

> Wanted to add the website 1933grille.com for those who like to do
> research.    They have a FB page as well.   They got their tap system
> running about a month ago and have a nice selection except no Stoneys for
> Bruce.
> Jim
>
> If this goes through I would like to ad that let me know if you are
> thinking of attending as Jim would like to give the bar a heads up on "ho=
w
> many"
> On Tuesday, May 9th, there will be a small gettogether at the 1933 Grille
> at noon in Belle Vernon. Located at: 612 Broad Ave, Belle Vernon, PA 1501=
2
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/wpta/[email-masked]
>
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/wpta/[email-masked]
>
>
>

--0000000000001dd28605fb1b7c43
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Still no Stoneys on tap!<div>Belle Vernon used to be Stone=
ys country.</div><div>Hopefully, they are not giving away Bud Light.</div><=
div>See you there.</div><div>Bruce</div></div><br><div class=3D"gmail_quote=
"><div dir=3D"ltr" class=3D"gmail_attr">On Sat, May 6, 2023 at 10:23=E2=80=
=AFPM JIM UNDERWOOD via Wpta &lt;<a href=3D"mailto:[email-masked]">wpt=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" =
style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);pa=
dding-left:1ex"><u></u>

 =20
  =20
=20
 <div>
  <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;color=
:rgb(51,51,51)">
   <span style=3D"font-family:helvetica;font-size:12pt">Wanted to add the w=
ebsite <a href=3D"http://1933grille.com" target=3D"_blank">1933grille.com</=
a> for those who like to do research.=C2=A0 =C2=A0 They have a FB page as w=
ell.=C2=A0 =C2=A0They got their tap system running about a month ago and ha=
ve a nice selection except no Stoneys for Bruce.=C2=A0=C2=A0</span>
   <br>
  </div>
  <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;color=
:rgb(51,51,51)">
   <span style=3D"font-family:helvetica;font-size:12pt">Jim</span>
  </div>
  <blockquote type=3D"cite">
   <div>
    On 05/05/2023 5:07 PM Ed Major via Wpta &lt;<a href=3D"mailto:wpta@auto=
x.team.net" target=3D"_blank">[email-masked]</a>&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;colo=
r:rgb(51,51,51)">
    <span style=3D"font-family:helvetica;font-size:12pt">Okay, sent this 4 =
hours ago and no show as on now on WPTA autox.</span>=20
    <br>
   </div>
   <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;colo=
r:rgb(51,51,51)">
    <span style=3D"font-family:helvetica;font-size:12pt">If this goes throu=
gh I would like to ad that let me know if you are thinking of attending as =
Jim would like to give the bar a heads up on &quot;how many&quot;</span>
   </div>
   <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;colo=
r:rgb(51,51,51)">
    <span style=3D"font-family:helvetica;font-size:12pt">Please read below.=
</span>
   </div>
   <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;colo=
r:rgb(51,51,51)">
    <span style=3D"font-family:helvetica;font-size:12pt">Ed</span>
   </div>
   <blockquote type=3D"cite">
    <div>
     ---------- Original Message ----------
    </div>
    <div>
     From: Ed Major &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;
    </div>
    <div>
     To: WPTA &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">=
[email-masked]</a>&gt;
    </div>
    <div>
     Date: 05/05/2023 1:03 PM
    </div>
    <div>
     Subject: BS, Lunch &amp; Beer; an impromptu Meet
    </div>
    <div>
     <br>
    </div>
    <div>
     <br>
    </div>
    <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;col=
or:rgb(51,51,51)">
     <span style=3D"font-family:helvetica;font-size:12pt">On Tuesday, May 9=
th, there will be a small gettogether at the 1933 Grille at noon in Belle V=
ernon. Located at: </span><span style=3D"font-size:12pt">612 Broad Ave, Bel=
le Vernon, PA 15012</span>
     <div>
      <div>
       <div>
        <div>
         <br>
        </div>
       </div>
      </div>
     </div>
     <div>
      <span style=3D"font-size:12pt">Jim Underwood, Bruce Stutzman and I (E=
d Major) will be in attendance.</span>=20
      <br>
     </div>
     <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;co=
lor:rgb(51,51,51)">
      <span style=3D"font-size:12pt">So join us in some Bench (Bar?) racing=
.</span>
     </div>
     <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;co=
lor:rgb(51,51,51)">
      <span style=3D"font-size:12pt">Everyone else is welcome.</span>
     </div>
     <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;co=
lor:rgb(51,51,51)">
      <span style=3D"font-size:12pt"><br></span>
     </div>
     <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;co=
lor:rgb(51,51,51)">
      <span style=3D"font-size:12pt">Ed</span>
     </div>
    </div>
   </blockquote>_______________________________________________
   <br><a href=3D"mailto:[email-masked]" target=3D"_blank">wpta@autox.=
team.net</a>
   <br>
   <br>-------------------------------------
   <br>
   <br><a href=3D"http://www.wptriumph.org" target=3D"_blank">http://www.wp=
triumph.org</a>
   <br>
   <br>Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_blank=
">http://www.team.net/donate.html</a>
   <br>Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">h=
ttp://www.team.net/archive</a>
   <br>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options=
/wpta/[email-masked]" target=3D"_blank">http://autox.team.net/mail=
man/options/wpta/[email-masked]</a>
   <br>
   <br>
   <br>
  </blockquote>
 </div>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
t</a><br>
<br>
-------------------------------------<br>
<br>
<a href=3D"http://www.wptriumph.org" rel=3D"noreferrer" target=3D"_blank">h=
ttp://www.wptriumph.org</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.n=
et/mailman/options/wpta/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--0000000000001dd28605fb1b7c43--

--===============4937106631542454606==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============4937106631542454606==--

---

From: barrym56--- via Wpta <[email-masked]>
Date: Sun, 7 May 2023 18:17:53 -0400

--===============6064819043258544777==
	boundary="Apple-Mail=_3D08C8FF-0EB0-4213-BF56-80D00E93D029"

--Apple-Mail=_3D08C8FF-0EB0-4213-BF56-80D00E93D029
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Count me in for lunch
Barry Martin

> On May 5, 2023, at 1:03 PM, Ed Major via Wpta <[email-masked]> =
wrote:
>=20
> On Tuesday, May 9th, there will be a small gettogether at the 1933 =
Grille at noon in Belle Vernon. Located at: 612 Broad Ave, Belle Vernon, =
PA 15012
> Jim Underwood, Bruce Stutzman and I (Ed Major) will be in attendance.=20=

> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/wpta/[email-masked]

--Apple-Mail=_3D08C8FF-0EB0-4213-BF56-80D00E93D029
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="content-type" content="text/html; charset=us-ascii"></head><body style="overflow-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;">Count me in for lunch<div>Barry Martin<br><div><br><blockquote type="cite"><div>On May 5, 2023, at 1:03 PM, Ed Major via Wpta &lt;[email-masked]&gt; wrote:</div><br class="Apple-interchange-newline"><div>

  <meta charset="UTF-8"> 
 
 <div>
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span><span><span style="font-family: helvetica; font-size: 12pt;">On Tuesday, May 9th, there will be a small gettogether at the 1933 Grille at noon in Belle Vernon. Located at: </span></span></span><span style="font-size: 12pt;">612 Broad Ave, Belle Vernon, PA 15012</span>
   <div class="QsDR1c">
    <div class="wDYxhc" lang="en-US" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhjEAA" data-hveid="CGMQAA" data-md="1002" data-attrid="kc:/location/location:address">
     <div class="Z1hOCe">
      <div class="zloOqf PZPZlf" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQghwoAHoECGMQAQ" data-local-attribute="d3adr" data-dtype="d3ifr"></div>
     </div>
    </div>
   </div>
   <div class="wDYxhc" lang="en-US" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhfEAA" data-hveid="CF8QAA" data-md="1005" data-attrid="kc:/location/location:hours">
    <span style="font-size: 12pt;">Jim Underwood, Bruce Stutzman and I (Ed Major) will be in attendance.</span>
    <br>
   </div>
   <div class="default-style wDYxhc" lang="en-US" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhfEAA" data-hveid="CF8QAA" data-md="1005" data-attrid="kc:/location/location:hours" style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
    <span style="font-size: 12pt;">So join us in some Bench (Bar?) racing.</span>
   </div>
   <div class="default-style wDYxhc" lang="en-US" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhfEAA" data-hveid="CF8QAA" data-md="1005" data-attrid="kc:/location/location:hours" style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
    <span style="font-size: 12pt;">Everyone else is welcome.</span>
   </div>
   <div class="default-style wDYxhc" lang="en-US" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhfEAA" data-hveid="CF8QAA" data-md="1005" data-attrid="kc:/location/location:hours" style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
    <span style="font-size: 12pt;"><br></span>
   </div>
   <div class="default-style wDYxhc" lang="en-US" data-ved="2ahUKEwjv7Yng0t7-AhXYD1kFHbiGA-YQkCl6BAhfEAA" data-hveid="CF8QAA" data-md="1005" data-attrid="kc:/location/location:hours" style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
    <span style="font-size: 12pt;">Ed</span>
   </div>
  </div>
 </div>
_______________________________________________<br>[email-masked]<br><br>-------------------------------------<br><br>http://www.wptriumph.org<br><br>Donate: http://www.team.net/donate.html<br>Archive: http://www.team.net/archive<br>Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]<br><br><br></div></blockquote></div><br></div></body></html>
--Apple-Mail=_3D08C8FF-0EB0-4213-BF56-80D00E93D029--

--===============6064819043258544777==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============6064819043258544777==--

---

From: Jim Keenan via Wpta <[email-masked]>
Date: Mon, 8 May 2023 11:37:33 +0000

--===============6480392993555292657==
Content-Language: en-US
	boundary="_000_DM6PR14MB408933F9D40CE97BB24603C2A9719DM6PR14MB4089namp_"

--_000_DM6PR14MB408933F9D40CE97BB24603C2A9719DM6PR14MB4089namp_
Content-Transfer-Encoding: base64

--_000_DM6PR14MB408933F9D40CE97BB24603C2A9719DM6PR14MB4089namp_
Content-Transfer-Encoding: base64

--_000_DM6PR14MB408933F9D40CE97BB24603C2A9719DM6PR14MB4089namp_--

--===============6480392993555292657==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============6480392993555292657==--