Subject: Re: [WPTA] WPTA East Breakfast / 9am, Friday, April 14

From: Ken Mikos via Wpta <[email-masked]>
Date: Tue, 11 Apr 2023 20:57:24 -0400

To all, 

Just a reminder that WPTA East has a breakfast scheduled for 9am this Friday, April 14 at Dicks Diner (4200 Wm Penn Hwy) in Murrysville. 

As the weather is predicted to be in the 80’s, I hope to see many of you there in your Triumphs or whatever vintage LBC you might be driving. 

See you all then, 

Ken Mikos 
412-400-9293
Sent from my iPad

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

---

From: pittdaddy via Wpta <[email-masked]>
Date: Tue, 11 Apr 2023 21:33:57 -0400

--===============8958833174037822935==

----_com.samsung.android.email_296176126177620
Content-Transfer-Encoding: base64

----_com.samsung.android.email_296176126177620
Content-Transfer-Encoding: base64

----_com.samsung.android.email_296176126177620--

--===============8958833174037822935==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============8958833174037822935==--