Subject: Re: [WPTA] TR6 front shock recomendation

From: jerryvvtr4a--- via Wpta <[email-masked]>
Date: Tue, 3 Jan 2023 10:26:16 -0500

This one of those "do it if it makes you feel good" Really depends upon your
expected driving mode. I drive my 4A pretty hard at times and have never
felt the need for anything other than stock. Spend the money if it makes you
feel good but again in my opinion not necessary. If anything upgrade the
sway bar and maybe add a rear sway bar. Be sure if you add a rear one that
it's well matched with the front one. I'd consult GoodParts for a matched
set. 
JVV

-----Original Message-----
From: Wpta <[email-masked]> On Behalf Of barrym56--- via Wpta
Sent: Tuesday, January 3, 2023 9:12 AM
To: WPTA <[email-masked]>
Subject: [WPTA] TR6 front shock recomendation

Need some advice as I plan on TR6 front suspension overhaul.
Are adjustable shocks worth the extra money? Spax or GAZ? GAZ are
approximately $100 less than Spax.
Or just go with a regular shock?
Barry Martin
_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/wpta/[email-masked]

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

---

From: barrym56--- via Wpta <[email-masked]>
Date: Tue, 3 Jan 2023 17:36:25 -0500

--===============8890638177047001421==
	boundary="Apple-Mail=_A24BC55A-30B7-4247-B357-AD70BF07BBB7"

--Apple-Mail=_A24BC55A-30B7-4247-B357-AD70BF07BBB7
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Thanks everyone for the good advice!=20

> On Jan 3, 2023, at 12:57 PM, Bruce Stutzman <[email-masked]> =
wrote:
>=20
> I agree with JVV.
> Bruce
>=20
> On Tue, Jan 3, 2023 at 9:53 AM barrym56--- via Wpta =
>> Are adjustable shocks worth the extra money? Spax or GAZ? GAZ are =
>>=20
>>=20
>> http://www.wptriumph.org <http://www.wptriumph.org/>
>>=20
>> Donate: http://www.team.net/donate.html
>> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/wpta/[email-masked]
>>=20
>>=20

--Apple-Mail=_A24BC55A-30B7-4247-B357-AD70BF07BBB7
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="content-type" content="text/html; charset=us-ascii"></head><body style="overflow-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;">Thanks everyone for the good advice!&nbsp;<br><div><br><blockquote type="cite"><div>On Jan 3, 2023, at 12:57 PM, Bruce Stutzman &lt;[email-masked]&gt; wrote:</div><br class="Apple-interchange-newline"><div><div dir="ltr">I agree with JVV.<div>Bruce</div></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Tue, Jan 3, 2023 at 9:53 AM barrym56--- via Wpta &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">Need some advice as I plan on TR6 front suspension overhaul.<br>
Are adjustable shocks worth the extra money? Spax or GAZ? GAZ are approximately $100 less than Spax.<br>
Or just go with a regular shock?<br>
Barry Martin<br>
_______________________________________________<br>
<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
<br>
-------------------------------------<br>
<br>
<a href="http://www.wptriumph.org/" rel="noreferrer" target="_blank">http://www.wptriumph.org</a><br>
<br>
Archive: <a href="http://www.team.net/archive" rel="noreferrer" target="_blank">http://www.team.net/archive</a><br>
<br>
<br>
</blockquote></div>
</div></blockquote></div><br></body></html>
--Apple-Mail=_A24BC55A-30B7-4247-B357-AD70BF07BBB7--

--===============8890638177047001421==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============8890638177047001421==--