Subject: [WPTA] WPTA East Breakfast

From: Ken Mikos via Wpta <[email-masked]>
Date: Wed, 12 Oct 2022 09:36:09 -0400

To All, 

Just a reminder, WPTA East has a breakfast planned this Friday (10/14) at Dicks Diner in Murrysville (4200 Wm Penn Hwy). We will dine in the back room. 
Looking forward to seeing everyone. 

Ken 

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

---

From: Ken Mikos via Wpta <[email-masked]>
Date: Wed, 12 Oct 2022 18:57:49 -0400

FYI….. breakfast is at 9am on Friday. 

Sent from my iPhone

> On Oct 12, 2022, at 9:59 AM, Ken Mikos via Wpta <[email-masked]> wrote:
> 
> To All, 
> 

http://www.wptriumph.org

---

From: Jack Shilling via Wpta <[email-masked]>
Date: Thu, 13 Oct 2022 19:26:33 -0400

Hi Ken. See you there. Can’t do the run (I’ll explain), but I can do the “eat” with my friends. 😊
Jack

Sent from my iPhone

> On Oct 12, 2022, at 9:40 PM, Ken Mikos via Wpta <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 

http://www.wptriumph.org