Subject: Re: [WPTA] Ed Major

From: "J.R. ROENIGK via Wpta" <[email-masked]>
Date: Thu, 29 Sep 2022 18:26:31 -0400

👍👍👍

Sent from my iPhone

> On Sep 29, 2022, at 5:34 PM, Bruce Stutzman via Wpta <[email-masked]> wrote:
> 
> 
> I talked to Ed today, they are all ok.
> They weathered the storm.
> Bruce
> _______________________________________________
> [email-masked]
> 
> -------------------------------------
> 
> http://www.wptriumph.org
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

---

From: Tom Stricker via Wpta <[email-masked]>
Date: Fri, 30 Sep 2022 02:19:25 +0000 (UTC)

--===============7156702198652840542==
	boundary="----=_Part_1487377_1240852660.1664504365137"

------=_Part_1487377_1240852660.1664504365137
Content-Transfer-Encoding: 7bit

 Great news!!
    On Thursday, September 29, 2022, 05:46:44 PM EDT, Bruce Stutzman via Wpta <[email-masked]> wrote:  
 
 I talked to Ed today, they are all ok.They weathered the storm.Bruce_______________________________________________
[email-masked]

http://www.wptriumph.org

  
------=_Part_1487377_1240852660.1664504365137
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp3af55b1fyahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div></div>
        <div dir="ltr" data-setdir="false">Great news!!</div><div><br></div>
        
        </div><div id="yahoo_quoted_4922274398" class="yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Thursday, September 29, 2022, 05:46:44 PM EDT, Bruce Stutzman via Wpta &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="yiv7590191422"><div dir="ltr">I talked to Ed today, they are all ok.<div>They weathered the storm.</div><div>Bruce</div></div>
</div>_______________________________________________<br><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br><br>-------------------------------------<br><br><a href="http://www.wptriumph.org" target="_blank">http://www.wptriumph.org</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/wpta/[email-masked]" target="_blank">http://autox.team.net/mailman/options/wpta/[email-masked]</a><br><br><br></div>
            </div>
        </div></body></html>
------=_Part_1487377_1240852660.1664504365137--

--===============7156702198652840542==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============7156702198652840542==--

---

From: JIM UNDERWOOD via Wpta <[email-masked]>
Date: Fri, 30 Sep 2022 08:20:02 -0400 (EDT)

--===============5170225429438000593==
	boundary="----=_Part_849891_1164151766.1664540402364"

------=_Part_849891_1164151766.1664540402364
Content-Transfer-Encoding: 7bit

Good news !!  Thanks for the update. 

>     On 09/29/2022 3:53 PM Bruce Stutzman via Wpta <[email-masked]> wrote:
> 
> 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 
> 

------=_Part_849891_1164151766.1664540402364
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span id="_mce_caret"><span style="font-family: helvetica; font-size: 12pt;">Good news !!&nbsp; Thanks for the update.&nbsp;</span></span>
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;"><br></span>
  </div>
  <blockquote type="cite">
   <div>
    On 09/29/2022 3:53 PM Bruce Stutzman via Wpta &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div dir="ltr">
    I talked to Ed today, they are all ok.
    <div>
     They weathered the storm.
    </div>
    <div>
     Bruce
    </div>
   </div>_______________________________________________
   <br>[email-masked]
   <br>
   <br>-------------------------------------
   <br>
   <br>http://www.wptriumph.org
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/archive
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
   <br>
   <br>
   <br>
  </blockquote>
 </body>
</html>
------=_Part_849891_1164151766.1664540402364--

--===============5170225429438000593==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============5170225429438000593==--

---

From: Jim Shaw via Wpta <[email-masked]>
Date: Fri, 30 Sep 2022 16:41:37 +0000 (UTC)

--===============1593782375921499849==
	boundary="----=_Part_2265178_446895210.1664556097772"

------=_Part_2265178_446895210.1664556097772
Content-Transfer-Encoding: quoted-printable

 Thanks Bruce
    On Friday, September 30, 2022 at 06:18:45 AM PDT, JIM UNDERWOOD via Wpt=
a <[email-masked]> wrote: =20
=20
   Good news !!=C2=A0 Thanks for the update.=C2=A0=20
  =20
 =20
  On 09/29/2022 3:53 PM Bruce Stutzman via Wpta <[email-masked]> wrote=
:  =20
  =20
   I talked to Ed today, they are all ok.  They weathered the storm.   Bruc=
e  _______________________________________________=20
[email-masked]=20
=20
-------------------------------------=20
=20
http://www.wptriumph.org=20
=20
Archive: http://www.team.net/archive=20
comcast.net=20
=20
=20
=20
 _______________________________________________
[email-masked]

http://www.wptriumph.org

oo.com

 =20
------=_Part_2265178_446895210.1664556097772
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp295e264fyahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div></div>
        <div dir="ltr" data-setdir="false">Thanks Bruce</div><div><br></div>
        
        </div><div id="yahoo_quoted_4714859195" class="yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Friday, September 30, 2022 at 06:18:45 AM PDT, JIM UNDERWOOD via Wpta &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="yiv6333166159"><div>
  <div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;">
   <span id="yiv6333166159_mce_caret"><span style="font-family:helvetica;font-size:12pt;">Good news !!&nbsp; Thanks for the update.&nbsp;</span></span>
   <br clear="none">
  </div>
  <div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;" class="yiv6333166159default-style">
   <span style="font-family:helvetica;font-size:12pt;"><br clear="none"></span>
  </div>
  <blockquote type="cite">
   <div id="yiv6333166159yqt14548" class="yiv6333166159yqt7134061577"><div>
    On 09/29/2022 3:53 PM Bruce Stutzman via Wpta &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br clear="none">
   </div>
   <div>
    <br clear="none">
   </div>
   <div dir="ltr">
    I talked to Ed today, they are all ok.
    <div>
     They weathered the storm.
    </div>
    <div>
     Bruce
    </div>
   </div></div>_______________________________________________
   <br clear="none">[email-masked]
   <br clear="none">
   <br clear="none">-------------------------------------
   <br clear="none">
   <br clear="none">http://www.wptriumph.org
   <br clear="none">
   <br clear="none">Donate: http://www.team.net/donate.html
   <br clear="none">Archive: http://www.team.net/archive
   <br clear="none">Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
   <br clear="none">
   <br clear="none">
   <br clear="none">
  </blockquote>
 </div></div><div class="yqt7134061577" id="yqt18716">_______________________________________________<br clear="none"><a shape="rect" ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br clear="none"><br clear="none">-------------------------------------<br clear="none"><br clear="none"><a shape="rect" href="http://www.wptriumph.org" target="_blank">http://www.wptriumph.org</a><br clear="none"><br clear="none">Donate: <a shape="rect" href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br clear="none">Archive: <a shape="rect" href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br clear="none">Unsubscribe/Manage: <a shape="rect" href="http://autox.team.net/mailman/options/wpta/[email-masked]" target="_blank">http://autox.team.net/mailman/options/wpta/[email-masked]</a><br clear="none"><br clear="none"><br clear="none"></div></div>
            </div>
        </div></body></html>
------=_Part_2265178_446895210.1664556097772--

--===============1593782375921499849==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============1593782375921499849==--