Subject: Re: [WPTA] Dzus Dnuz meeting

From: Robert Astor via Wpta <[email-masked]>
Date: Sat, 23 Jul 2022 22:00:19 +0000 (UTC)

------=_Part_1327575_1613685806.1658613619856
	boundary="----=_Part_1327571_601033896.1658613619293"

------=_Part_1327571_601033896.1658613619293
Content-Transfer-Encoding: 7bit

Found this after the storms on Saturday.Would like to get it back to the owner.Bob

Sent from Yahoo Mail on Android 

------=_Part_1327571_601033896.1658613619293
Content-Transfer-Encoding: quoted-printable

<div id=3D"yiv6990719136"><div><div class=3D"yiv6990719136yahoo-compose-ass=
ist-image-card yiv6990719136ymail-android-inline-img-container yiv699071913=
6ymail-card" contenteditable=3D"false"><img id=3D"yiv6990719136ymail_attach=
mentId062d02a5-57c7-4d06-9e8b-6953f6f2a7d2" src=3D"cid:qiPLpHzSdEeP8inf91p9=
" yahoo_partid=3D"2" style=3D"width:100%;max-width:800px;" class=3D"yiv6990=
719136inline-image-global yiv6990719136inlined-image-cid-062d02a5-57c7-4d06=
-9e8b-6953f6f2a7d2"><br clear=3D"none"></div><br clear=3D"none">Found this =
after the storms on Saturday.</div><div>Would like to get it back to the ow=
ner.</div><div>Bob<br clear=3D"none"><br clear=3D"none"><div id=3D"yiv69907=
19136ymail_android_signature"><a rel=3D"nofollow noopener noreferrer" shape=
=3D"rect" id=3D"yiv6990719136ymail_android_signature_link" target=3D"_blank=
" href=3D"https://go.onelink.me/107872968?pid=3DInProduct&amp;c=3DGlobal_In=
ternal_YGrowth_AndroidEmailSig__AndroidUsers&amp;af_wl=3Dym&amp;af_sub1=3DI=
nternal&amp;af_sub2=3DGlobal_YGrowth&amp;af_sub3=3DEmailSignature">Sent fro=
m Yahoo Mail on Android</a></div> <br clear=3D"none"> <blockquote style=3D"=
margin:0 0 20px 0;"> <div id=3D"yiv6990719136yqt85447" class=3D"yiv69907191=
36yqt4472836982"></div> </blockquote></div></div>
------=_Part_1327571_601033896.1658613619293--

------=_Part_1327575_1613685806.1658613619856
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="IMG_20220723_172348.jpg"
Content-ID: <qiPLpHzSdEeP8inf91p9>

------=_Part_1327575_1613685806.1658613619856
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

------=_Part_1327575_1613685806.1658613619856--

---

From: JIM UNDERWOOD via Wpta <[email-masked]>
Date: Sat, 23 Jul 2022 18:36:13 -0400 (EDT)

--===============7818730422693340901==
	boundary="----=_Part_502756_1607338531.1658615773187"

------=_Part_502756_1607338531.1658615773187
Content-Transfer-Encoding: 7bit

Understandable given the circumstances.  Thankful the WPTA crew emerged unscathed.  The wind was violent and watching the  news I believe we may have got the brunt of it (Allegheny County).  I was reminded of a similar weather experience at Carlisle many years ago when guys were holding up the aluminum tent poles during a violent thunder storm.  Strangely, I was also sitting in my TR8 during that storm.  Home now, the car in the garage and the sun is out.  Go figure.

>     On 07/23/2022 8:17 AM Bruce Stutzman via Wpta <[email-masked]> wrote:
> 
> 
>     The meeting scheduled for Monday is postponed till later in the week.
>     It will take more time to organize the BCD material.
>     Stay tuned.
>     Bruce
>     Donate: http://www.team.net/donate.html
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 
> 

------=_Part_502756_1607338531.1658615773187
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Understandable given the circumstances.&nbsp; Thankful the WPTA crew emerged unscathed.&nbsp; The wind was violent and watching the&nbsp; news I believe we may have got the brunt of it (Allegheny County).&nbsp; I was reminded of a similar weather experience at Carlisle many years ago when guys were holding up the aluminum tent poles during a violent thunder storm.&nbsp; Strangely, I was also sitting in my TR8 during that storm.&nbsp; Home now, the car in the garage and the sun is out.&nbsp; Go figure.</span>
   <br>
  </div>
  <blockquote type="cite">
   <div>
    On 07/23/2022 8:17 AM Bruce Stutzman via Wpta &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div dir="ltr">
    The meeting scheduled for Monday is postponed till later in the week.
    <div>
     It will take more time to organize the BCD material.
    </div>
    <div>
     Stay tuned.
    </div>
    <div>
     Bruce
    </div>
   </div>_______________________________________________
   <br>[email-masked]
   <br>
   <br>-------------------------------------
   <br>
   <br>http://www.wptriumph.org
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/archive
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
   <br>
   <br>
   <br>
  </blockquote>
 </body>
</html>
------=_Part_502756_1607338531.1658615773187--

--===============7818730422693340901==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============7818730422693340901==--