Subject: [WPTA] BCD 2022 Volunteers

From: WPTA Webmaster-Secretary via Wpta <[email-masked]>
Date: Tue, 5 Jul 2022 14:26:09 -0400

Hello everyone!

Please let me know where you are willing to volunteer a few hours on Saturday - we have plenty of opportunities at the moment!

- Gate Registration (9-noon) 3-4 people : receive payment, classify, assign numbers, and record day-of entrants
- Gate Flaggers (9-noon) 3-4 people : ensure the flow of pre-registrants and other PVGP show attendees, keep gate registrants orderly and enter the flow with others
- Goodie Bag Tent (9-noon) 2 people : provide entrants with their voting ballot and other ephemera before entering the show field
- Field Flaggers (9-noon) 6 people : direct vehicles to the appropriate class, and ensure they are parked well
- Ballot Counters (noon-3) 4-6 people : record votes as they come in, so we are on schedule for the 3:30 awards presentation 

If we can get the people, I’ll operate two shifts (9a-10:30/10:30-noon), so as to not overwhelm anyone in case the weather is stifling. 

We’ll break down the field, collect the PVGP tables and chairs, and pack up the tents after 4pm, so any help there is greatly appreciated, as well.

Thanks!!!
Dexter

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

---

From: Dave Connitt via Wpta <[email-masked]>
Date: Wed, 6 Jul 2022 16:22:35 -0400

--===============6331710930109396131==
Content-Transfer-Encoding: 7bit

--Apple-Mail-A1C86CD6-9D03-475A-A29F-739141CF0DA4
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

I can help too. I will have to stop and buy my ticket on the way in but will=
 get there ASAP.
Dave Connitt

Sent from my iPhone

> On Jul 6, 2022, at 12:40 PM, Bob Wyner via Wpta <[email-masked]> wrot=
e:
>=20
> =EF=BB=BFAs usual I will help with gate registration=20
>=20
> Sent from my iPhone
>=20
>>> On Jul 6, 2022, at 9:26 AM, Ross, Lawrence via Wpta <[email-masked]=
> wrote:
>>>=20
>> =EF=BB=BF
>> Dex -
>>=20
>> I'm in for the "goodie bags" as usual...
>>=20
>> Larry Ross
>>=20
>> Lawrence Ross Agency
>> 67 Old Clairton Rd.
>> Pittsburgh, PA. 15236
>> (412) 655-9990 - office
>> (412) 780-8495 - cell
>> From: Wpta <[email-masked]> on behalf of WPTA Webmaster-Secr=
etary via Wpta <[email-masked]>
>> Sent: Tuesday, July 5, 2022 2:26 PM
>> To: WPTA <[email-masked]>
>> Subject: [External] [WPTA] BCD 2022 Volunteers
>> =20
>> Hello everyone!
>>=20
>> Please let me know where you are willing to volunteer a few hours on Satu=
rday - we have plenty of opportunities at the moment!
>>=20
>> - Gate Registration (9-noon) 3-4 people : receive payment, classify, assi=
gn numbers, and record day-of entrants
>> - Gate Flaggers (9-noon) 3-4 people : ensure the flow of pre-registrants a=
nd other PVGP show attendees, keep gate registrants orderly and enter the fl=
ow with others
>> - Goodie Bag Tent (9-noon) 2 people : provide entrants with their voting b=
allot and other ephemera before entering the show field
>> - Field Flaggers (9-noon) 6 people : direct vehicles to the appropriate c=
lass, and ensure they are parked well
>> - Ballot Counters (noon-3) 4-6 people : record votes as they come in, so w=
e are on schedule for the 3:30 awards presentation=20
>>=20
>> If we can get the people, I=E2=80=99ll operate two shifts (9a-10:30/10:30=
-noon), so as to not overwhelm anyone in case the weather is stifling.=20
>>=20
>> We=E2=80=99ll break down the field, collect the PVGP tables and chairs, a=
nd pack up the tents after 4pm, so any help there is greatly appreciated, as=
 well.
>>=20
>>=20
>>=20
>>=20
>> https://urldefense.com/v3/__http://www.wptriumph.org__;!!IIU9BLNPZ2ob!I3a=
krl3i-KVeBChygUeBvNtTofa7dAUxp70ADPs4gxqD_iKcHCbFYxvg-YxJFZJibatjvJwcayiqRfE=
NICM$=20
>>=20
>> Donate: https://urldefense.com/v3/__http://www.team.net/donate.html__;!!I=
IU9BLNPZ2ob!I3akrl3i-KVeBChygUeBvNtTofa7dAUxp70ADPs4gxqD_iKcHCbFYxvg-YxJFZJi=
batjvJwcayiq-rVUKvo$=20
>> Archive: https://urldefense.com/v3/__http://www.team.net/archive__;!!IIU9=
BLNPZ2ob!I3akrl3i-KVeBChygUeBvNtTofa7dAUxp70ADPs4gxqD_iKcHCbFYxvg-YxJFZJibat=
jvJwcayiqrf616cw$=20
>> Unsubscribe/Manage: https://urldefense.com/v3/__http://autox.team.net/mai=
lman/options/wpta/[email-masked];!!IIU9BLNPZ2ob!I3akrl3i-KVeBCh=
ygUeBvNtTofa7dAUxp70ADPs4gxqD_iKcHCbFYxvg-YxJFZJibatjvJwcayiqSFUiUw0$=20
>>=20
>>=20
>>=20
>>=20
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/bob15146@g=
mail.com
>>=20
>>=20
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/dconnitt@fu=
se.net
>=20
>=20

--Apple-Mail-A1C86CD6-9D03-475A-A29F-739141CF0DA4
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">I can help too. I will have to stop and buy=
 my ticket on the way in but will get there ASAP.<div>Dave Connitt<br><br><d=
iv dir=3D"ltr">Sent from my iPhone</div><div dir=3D"ltr"><br><blockquote typ=
e=3D"cite">On Jul 6, 2022, at 12:40 PM, Bob Wyner via Wpta &lt;[email-masked]=
am.net&gt; wrote:<br><br></blockquote></div><blockquote type=3D"cite"><div d=
ir=3D"ltr">=EF=BB=BF<meta http-equiv=3D"content-type" content=3D"text/html; c=
harset=3Dutf-8">As usual I will help with gate registration&nbsp;<br><br><di=
v dir=3D"ltr">Sent from my iPhone</div><div dir=3D"ltr"><br><blockquote type=
=3D"cite">On Jul 6, 2022, at 9:26 AM, Ross, Lawrence via Wpta &lt;wpta@autox=
.team.net&gt; wrote:<br><br></blockquote></div><blockquote type=3D"cite"><di=
v dir=3D"ltr">=EF=BB=BF

<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-12=
52">

<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);" class=3D"elementToProof">
Dex -</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);" class=3D"elementToProof">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);" class=3D"elementToProof">
I'm in for the "goodie bags" as usual...</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);" class=3D"elementToProof">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);" class=3D"elementToProof">
Larry Ross</div>
<div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);">
<br>
</div>
<div id=3D"Signature">
<div>
<div><font face=3D"Calibri"><strong>Lawrence Ross Agency</strong></font></di=
v>
<div><font face=3D"calibri"><strong>67 Old Clairton Rd.</strong></font></div=
<div><font face=3D"calibri"><strong>Pittsburgh, PA. 15236</strong></font></d=
iv>
<div><font face=3D"calibri"><strong>(412) 655-9990 - office</strong></font><=
/div>
<div><font face=3D"calibri"><strong>(412) 780-8495 - cell</strong></font></d=
iv>
</div>
</div>
</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" sty=
le=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Wpta &lt;wpta-bounces@a=
utox.team.net&gt; on behalf of WPTA Webmaster-Secretary via Wpta &lt;wpta@au=
tox.team.net&gt;<br>
<b>Sent:</b> Tuesday, July 5, 2022 2:26 PM<br>
<b>To:</b> WPTA &lt;[email-masked]&gt;<br>
<b>Subject:</b> [External] [WPTA] BCD 2022 Volunteers</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt;"=
<div class=3D"PlainText">Hello everyone!<br>
<br>
Please let me know where you are willing to volunteer a few hours on Saturda=
y - we have plenty of opportunities at the moment!<br>
<br>
- Gate Registration (9-noon) 3-4 people : receive payment, classify, assign n=
umbers, and record day-of entrants<br>
- Gate Flaggers (9-noon) 3-4 people : ensure the flow of pre-registrants and=
 other PVGP show attendees, keep gate registrants orderly and enter the flow=
 with others<br>
- Goodie Bag Tent (9-noon) 2 people : provide entrants with their voting bal=
lot and other ephemera before entering the show field<br>
- Field Flaggers (9-noon) 6 people : direct vehicles to the appropriate clas=
s, and ensure they are parked well<br>
- Ballot Counters (noon-3) 4-6 people : record votes as they come in, so we a=
re on schedule for the 3:30 awards presentation
<br>
<br>
If we can get the people, I=E2=80=99ll operate two shifts (9a-10:30/10:30-no=
on), so as to not overwhelm anyone in case the weather is stifling.
<br>
<br>
We=E2=80=99ll break down the field, collect the PVGP tables and chairs, and p=
ack up the tents after 4pm, so any help there is greatly appreciated, as wel=
l.<br>
<br>
Thanks!!!<br>
Dexter<br>
<br>
_______________________________________________<br>
[email-masked]<br>
<br>
-------------------------------------<br>
<br>
<a href=3D"https://urldefense.com/v3/__http://www.wptriumph.org__;!!IIU9BLNP=
Z2ob!I3akrl3i-KVeBChygUeBvNtTofa7dAUxp70ADPs4gxqD_iKcHCbFYxvg-YxJFZJibatjvJw=
cayiqRfENICM$">https://urldefense.com/v3/__http://www.wptriumph.org__;!!IIU9=
BLNPZ2ob!I3akrl3i-KVeBChygUeBvNtTofa7dAUxp70ADPs4gxqD_iKcHCbFYxvg-YxJFZJibat=
jvJwcayiqRfENICM$</a>
<br>
<br>
ml__;!!IIU9BLNPZ2ob!I3akrl3i-KVeBChygUeBvNtTofa7dAUxp70ADPs4gxqD_iKcHCbFYxvg=
-YxJFZJibatjvJwcayiq-rVUKvo$">
https://urldefense.com/v3/__http://www.team.net/donate.html__;!!IIU9BLNPZ2ob=
!I3akrl3i-KVeBChygUeBvNtTofa7dAUxp70ADPs4gxqD_iKcHCbFYxvg-YxJFZJibatjvJwcayi=
q-rVUKvo$</a>
<br>
Archive: <a href=3D"https://urldefense.com/v3/__http://www.team.net/archive_=
_;!!IIU9BLNPZ2ob!I3akrl3i-KVeBChygUeBvNtTofa7dAUxp70ADPs4gxqD_iKcHCbFYxvg-Yx=
JFZJibatjvJwcayiqrf616cw$">
https://urldefense.com/v3/__http://www.team.net/archive__;!!IIU9BLNPZ2ob!I3a=
krl3i-KVeBChygUeBvNtTofa7dAUxp70ADPs4gxqD_iKcHCbFYxvg-YxJFZJibatjvJwcayiqrf6=
16cw$</a>
<br>
.net/mailman/options/wpta/[email-masked];!!IIU9BLNPZ2ob!I3akrl3=
i-KVeBChygUeBvNtTofa7dAUxp70ADPs4gxqD_iKcHCbFYxvg-YxJFZJibatjvJwcayiqSFUiUw0=
$">
https://urldefense.com/v3/__http://autox.team.net/mailman/options/wpta/lawre=
[email-masked];!!IIU9BLNPZ2ob!I3akrl3i-KVeBChygUeBvNtTofa7dAUxp70ADP=
s4gxqD_iKcHCbFYxvg-YxJFZJibatjvJwcayiqSFUiUw0$</a>
<br>
<br>
<br>
</div>
</span></font></div>

<span>_______________________________________________</span><br><span>wpta@a=
utox.team.net</span><br><span></span><br><span>-----------------------------=
--------</span><br><span></span><br><span>http://www.wptriumph.org</span><br=
><span></span><br><span>Donate: http://www.team.net/donate.html</span><br><s=
pan>Archive: http://www.team.net/archive</span><br><span>Unsubscribe/Manage:=
 http://autox.team.net/mailman/options/wpta/[email-masked]</span><br><sp=
an></span><br><span></span><br></div></blockquote><span>____________________=
___________________________</span><br><span>[email-masked]</span><br><s=
pan></span><br><span>-------------------------------------</span><br><span><=
/span><br><span>http://www.wptriumph.org</span><br><span></span><br><span>Do=
nate: http://www.team.net/donate.html</span><br><span>Archive: http://www.te=
am.net/archive</span><br><span>Unsubscribe/Manage: http://autox.team.net/mai=
lman/options/wpta/[email-masked]</span><br><span></span><br><span></span>=
<br></div></blockquote></div></body></html>=

--Apple-Mail-A1C86CD6-9D03-475A-A29F-739141CF0DA4--

--===============6331710930109396131==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============6331710930109396131==--

---

From: 49gary--- via Wpta <[email-masked]>
Date: Wed, 06 Jul 2022 20:40:40 -0400

--===============2219144118755805222==
	boundary="--_com.lge.email_2527047590838320"

----_com.lge.email_2527047590838320
   charset=utf-8
Content-Transfer-Encoding: 8bit

Please include me as a ballet counter..tks..Gary lehockySent from my Verizon LG Smartphone------ Original message------From: WPTA Webmaster-Secretary via Wpta Date: Wed, Jul 6, 2022 1:07 AMTo: WPTA;Cc: Subject:[WPTA] BCD 2022 VolunteersHello everyone!

Thanks!!!
Dexter

http://www.wptriumph.org

----_com.lge.email_2527047590838320
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body style="margin-bottom:45px">
    <div style="font-size: 10pt;"><div dir="auto">Please include me as a ballet counter..tks..Gary lehocky</div><div dir="auto"><br></div><div id="LGEmailSignatureBox" dir="auto"><div dir="auto" font-size:9pt;"=""><i>Sent from my Verizon LG Smartphone</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>WPTA Webmaster-Secretary via Wpta <[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Wed, Jul 6, 2022 1:07 AM</div><div dir="auto"><b>To: </b>WPTA;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[WPTA] BCD 2022 Volunteers</div><div dir="auto"><br></div></div><pre>Hello everyone!

Thanks!!!
Dexter

_______________________________________________<a href="mailto:
[email-masked]">
[email-masked]</a>

<a href="http://www.wptriumph.org">http://www.wptriumph.org</a>

Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre></div>

</body></html>
----_com.lge.email_2527047590838320--

--===============2219144118755805222==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============2219144118755805222==--

---

From: 49gary--- via Wpta <[email-masked]>
Date: Wed, 06 Jul 2022 20:42:09 -0400

--===============4683563325688423047==
	boundary="--_com.lge.email_2527942867666103"

----_com.lge.email_2527942867666103
   charset=utf-8
Content-Transfer-Encoding: 8bit

Gary..please include me as a counter..tks..Gary lehockySent from my Verizon LG Smartphone------ Original message------From: Gary Fredo via Wpta Date: Wed, Jul 6, 2022 7:05 PMTo: WPTA;WPTA Webmaster-Secretary;Cc: Subject:Re: [WPTA] BCD 2022 Volunteers
        I want to clarify the bullet below regarding Ballot Counters.  I need at least 4 people, but 6 would be much better, to count ballots on BCD.  We will have two shifts.  First shift will be from 12:00 (noon) until 1:30.  The second shift will be from 1:30 until 3:00.  So an hour and a half for each shift.  That will minimize the amount of time the ballot counters have to be away from looking at cars, BSing with friends and drinking their favorite beverages.  As an added bonus, the ballot counting occurs under the big tent that is under the trees.  So you will have protection from the weather regardless of the conditions.  The job primarily consists of simply typing the numbers that are on the ballots into a spreadsheet and hitting enter on the computer.  The program does the rest.I already have two volunteers (thanks Barry & Curt) so I just need 4 more volunteers to step forward.Gary

                    On Wednesday, July 6, 2022 at 01:41:08 AM EDT, WPTA Webmaster-Secretary via Wpta > wrote:

                Hello everyone!Please let me know where you are willing to volunteer a few hours on Saturday - we have plenty of opportunities at the moment!- Gate Registration (9-noon) 3-4 people : receive payment, classify, assign numbers, and record day-of entrants- Gate Flaggers (9-noon) 3-4 people : ensure the flow of pre-registrants and other PVGP show attendees, keep gate registrants orderly and enter the flow with others- Goodie Bag Tent (9-noon) 2 people : provide entrants with their voting ballot and other ephemera before entering the show field- Field Flaggers (9-noon) 6 people : direct vehicles to the appropriate class, and ensure they are parked well- Ballot Counters (noon-3) 4-6 people : record votes as they come in, so we are on schedule for the 3:30 awards presentation If we can get the people, I’ll operate two shifts (9a-10:30/10:30-noon), so as to not overwhelm anyone in case the weather is stifling. We’ll break down the field, collect the PVGP tables and chairs, and pack up the tents after 4pm, so any help there is greatly appreciated, as well.Th[email-masked]://www.wptriumph.orgDonate: http://www.team.net/donate.htmlArchive: http://www.team.net/archiveUnsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

----_com.lge.email_2527942867666103
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body style="margin-bottom:45px">
    <div style="font-size: 10pt;"><div dir="auto">Gary..please include me as a counter..tks..Gary lehocky</div><div dir="auto"><br></div><div id="LGEmailSignatureBox" dir="auto"><div dir="auto" font-size:9pt;"=""><i>Sent from my Verizon LG Smartphone</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Gary Fredo via Wpta <[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Wed, Jul 6, 2022 7:05 PM</div><div dir="auto"><b>To: </b>WPTA;WPTA Webmaster-Secretary;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>Re: [WPTA] BCD 2022 Volunteers</div><div dir="auto"><br></div></div><div class="ydp7aaf0cb9yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">I want to clarify the bullet below regarding Ballot Counters.&nbsp; I need at least 4 people, but 6 would be much better, to count ballots on BCD.&nbsp; We will have two shifts.&nbsp; First shift will be from 12:00 (noon) until 1:30.&nbsp; The second shift will be from 1:30 until 3:00.&nbsp; So an hour and a half for each shift.&nbsp; That will minimize the amount of time the ballot counters have to be away from looking at cars, BSing with friends and drinking their favorite beverages.&nbsp; As an added bonus, the ballot counting occurs under the big tent that is under the trees.&nbsp; So you will have protection from the weather regardless of the conditions.&nbsp; The job primarily consists of simply typing the numbers that are on the ballots into a spreadsheet and hitting enter on the computer.&nbsp; The program does the rest.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">I already have two volunteers (thanks Barry &amp; Curt) so I just need 4 more volunteers to step forward.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Gary</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><br></div><div><br></div>
        
        </div><div id="ydp8e4f07d4yahoo_quoted_7254804586" class="ydp8e4f07d4yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Wednesday, July 6, 2022 at 01:41:08 AM EDT, WPTA Webmaster-Secretary via Wpta <a href="mailto:<[email-masked]"><[email-masked]< a="">&gt; wrote:
                </[email-masked]<></a></div>
                <div><br></div>
                <div><br></div>
                <div><div dir="ltr">Hello everyone!<br></div><div dir="ltr"><br></div><div dir="ltr">Please let me know where you are willing to volunteer a few hours on Saturday - we have plenty of opportunities at the moment!<br></div><div dir="ltr"><br></div><div dir="ltr">- Gate Registration (9-noon) 3-4 people : receive payment, classify, assign numbers, and record day-of entrants<br></div><div dir="ltr">- Gate Flaggers (9-noon) 3-4 people : ensure the flow of pre-registrants and other PVGP show attendees, keep gate registrants orderly and enter the flow with others<br></div><div dir="ltr">- Goodie Bag Tent (9-noon) 2 people : provide entrants with their voting ballot and other ephemera before entering the show field<br></div><div dir="ltr">- Field Flaggers (9-noon) 6 people : direct vehicles to the appropriate class, and ensure they are parked well<br></div><div dir="ltr">- Ballot Counters (noon-3) 4-6 people : record votes as they come in, so we are on schedule for the 3:30 awards presentation <br></div><div dir="ltr"><br></div><div dir="ltr">If we can get the people, I’ll operate two shifts (9a-10:30/10:30-noon), so as to not overwhelm anyone in case the weather is stifling. <br></div><div dir="ltr"><br></div><div dir="ltr">We’ll break down the field, collect the PVGP tables and chairs, and pack up the tents after 4pm, so any help there is greatly appreciated, as well.<br></div><div dir="ltr"><br></div><div dir="ltr">Thanks!!!<br></div><div dir="ltr">Dexter<br></div><div dir="ltr"><br></div><div dir="ltr">_______________________________________________<br></div><div dir="ltr"><a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br></div><div dir="ltr"><br></div><div dir="ltr">-------------------------------------<br></div><div dir="ltr"><br></div><div dir="ltr"><a href="http://www.wptriumph.org" rel="nofollow" target="_blank">http://www.wptriumph.org</a><br></div><div dir="ltr"><br></div><div dir="ltr">Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br></div><div dir="ltr">Archive: <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br></div><div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/wpta/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/wpta/[email-masked]</a><br></div><div dir="ltr"><br></div><div dir="ltr"><br></div></div>
            </div>
        </div></div>

</body></html>
----_com.lge.email_2527942867666103--

--===============4683563325688423047==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============4683563325688423047==--