Subject: [WPTA] Charles Runyan Memorial Run

From: Bruce Stutzman via Wpta <[email-masked]>
Date: Mon, 2 May 2022 13:29:24 -0400

--===============8113269207305782911==

--0000000000007543fb05de0abc3d

I just got off the phone with Dan Mabon at TRF.
He moved the start time from 9:00 to 10:00 AM.
Enjoy the extra hour in the morning.
Bruce

--0000000000007543fb05de0abc3d

<div dir="ltr">I just got off the phone with Dan Mabon at TRF.<div>He moved the start time from 9:00 to 10:00 AM.</div><div>Enjoy the extra hour in the morning.</div><div>Bruce</div></div>

--0000000000007543fb05de0abc3d--

--===============8113269207305782911==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============8113269207305782911==--

---

From: Ken Mikos via Wpta <[email-masked]>
Date: Tue, 3 May 2022 16:20:12 -0400

Anyone interested in meeting at Deans Dinner in Blairsville for breakfast around 8:30am? 
Ken 
412-400-9292 

Sent from my iPhone

> On May 2, 2022, at 1:30 PM, Bruce Stutzman via Wpta <[email-masked]> wrote:
> 
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]