Subject: Re: [WPTA] New member...

From: Barry Martin via Wpta <[email-masked]>
Date: Sat, 9 Apr 2022 12:51:53 -0400

Thanks for all replies. Sounds like I need to put the tune up clinic in my calendar. What time does it start. 

Sent from my iPhone

> On Apr 9, 2022, at 12:08 PM, [email-masked] wrote:
> 
> Barry,
> You'll have to try and make the tune up clinic on April 30th.  Everyone there will be more then willing to talk about their Triumphs and maybe yours after a few beers.  If you're having a problem or haven't yet figured out that particular rattle or squeak someone there has and knows exacting what it is and how to fix it.  And welcome to WPTA.
> Mark Phillips
> 
> -----Original Message-----
> From: Wpta <[email-masked]> On Behalf Of Barry Martin via Wpta
> Sent: Friday, April 8, 2022 6:37 PM
> To: [email-masked]
> Subject: [WPTA] New member...
> 
> Hello,
> New member…
> Recently purchased a 76 TR6. Sorting out and getting familiar with it while waiting on antique plate and registration.
> I’d like to meet members, share your expertise and participate in events and activities.
> I like craft beer but will be out of town for the next brew tour at North County Brewing, unfortunately.
> What is the next event that would be a good opportunity to meet members and start to get involved?
> Barry Martin
> 
> _______________________________________________
> [email-masked]
> 
> -------------------------------------
> 
> http://www.wptriumph.org
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 
> 
_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

---

From: Doug Foyle via Wpta <[email-masked]>
Date: Sat, 9 Apr 2022 17:25:57 +0000

--===============2519165141999460146==
Content-Language: en-US
	boundary="_000_CH2PR06MB672544B02256A2A211F98EB1FCE89CH2PR06MB6725namp_"

--_000_CH2PR06MB672544B02256A2A211F98EB1FCE89CH2PR06MB6725namp_
Content-Transfer-Encoding: base64

--_000_CH2PR06MB672544B02256A2A211F98EB1FCE89CH2PR06MB6725namp_
Content-Transfer-Encoding: base64

--_000_CH2PR06MB672544B02256A2A211F98EB1FCE89CH2PR06MB6725namp_--

--===============2519165141999460146==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============2519165141999460146==--