Subject: Re: [WPTA] British Car Day 2021

From: pittdaddy--- via Wpta <[email-masked]>
Date: Sat, 19 Jun 2021 19:28:17 +0000 (UTC)

--===============0754329154501290250==
	boundary="----=_Part_1444017_80265098.1624130897121"

------=_Part_1444017_80265098.1624130897121
Content-Transfer-Encoding: quoted-printable

HI Dexter,
Would you kindly place my name on the signup list as my computer will notal=
low me to do so for the following:1.=C2=A0 Friday July 23 a Goodie Bag stuf=
fer 5-7:30pm; and2.=C2=A0 Saturday July 24 at the Goodie Bag Welcome Tent i=
n the morning for cars first entering the field and giving directions to th=
em.Thanks,Fred Segal=C2=A0In a message dated 6/19/2021 7:29:56 AM Pacific S=
tandard Time, [email-masked] writes:=C2=A0
Hello WPTA,=C2=A0We are about a month away from British Car Day (already?!)=
.=C2=A0If you would like to volunteer, please see the attached Google Sheet=
 that has assignments listed. Please let me know for which station/time slo=
t you=E2=80=99d like to volunteer, and I=E2=80=99ll begin to fill it out. S=
ince it is public, you=E2=80=99ll be able to see what=E2=80=99s available.=
=C2=A0https://docs.google.com/spreadsheets/d/1mmwhqwplSnSPTJNZe04WSRAASvbjL=
titoQeGXdeNufI/edit?usp=3Dsharing=C2=A0If you can=E2=80=99t see it for some=
 reason, just reach out and I=E2=80=99ll get you an assignment!=C2=A0Thanks=
,DexterWPTA BCD Chairperson_______________________________________________w=
[email-masked]=C2=A0-------------------------------------=C2=A0http://w=
ww.wptriumph.org=C2=A0Donate: http://www.team.net/donate.htmlArchive: http:=
//www.team.net/archiveUnsubscribe/Manage: http://autox.team.net/mailman/opt=
ions/wpta/[email-masked]=C2=A0=C2=A0

------=_Part_1444017_80265098.1624130897121
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="font-size: 14pt;">HI Dexter,</span><br></span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="font-size: 14pt;">Would you kindly place my name on the signup list as my computer will not</span></span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="font-size: 14pt;">allow me to do so for the following:</span></span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="font-size: 14pt;">1.&nbsp; Friday July 23 a Goodie Bag stuffer 5-7:30pm; and</span></span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="font-size: 14pt;">2.&nbsp; Saturday July 24 at the Goodie Bag Welcome Tent in the morning for cars first entering </span></span><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="font-size: 14pt;">the field and giving directions to them.</span></span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="font-size: 14pt;">Thanks,</span></span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="font-size: 14pt;">Fred Segal</span></span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp;</span></div>
</div>
In a message dated 6/19/2021 7:29:56 AM Pacific Standard Time, [email-masked] writes:
<div>&nbsp;</div>
<div class="quotedReply">
<blockquote style="padding-left: 5px; margin-left: 5px; border-left: blue 2px solid;">
<div dir="ltr">Hello WPTA,</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">We are about a month away from British Car Day (already?!).</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">If you would like to volunteer, please see the attached Google Sheet that has assignments listed. Please let me know for which station/time slot you&rsquo;d like to volunteer, and I&rsquo;ll begin to fill it out. Since it is public, you&rsquo;ll be able to see what&rsquo;s available.</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr"><a href="https://docs.google.com/spreadsheets/d/1mmwhqwplSnSPTJNZe04WSRAASvbjLtitoQeGXdeNufI/edit?usp=sharing" target="_blank" rel="noopener">https://docs.google.com/spreadsheets/d/1mmwhqwplSnSPTJNZe04WSRAASvbjLtitoQeGXdeNufI/edit?usp=sharing</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">If you can&rsquo;t see it for some reason, just reach out and I&rsquo;ll get you an assignment!</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Thanks,</div>
<div dir="ltr">Dexter</div>
<div dir="ltr">WPTA BCD Chairperson</div>
<div dir="ltr">_______________________________________________</div>
<div dir="ltr"><a href="mailto:[email-masked]">[email-masked]</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">-------------------------------------</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr"><a href="http://www.wptriumph.org" target="_blank" rel="noopener">http://www.wptriumph.org</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener">http://www.team.net/donate.html</a></div>
<div dir="ltr">Archive: <a href="http://www.team.net/archive" target="_blank" rel="noopener">http://www.team.net/archive</a></div>
<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/wpta/[email-masked]" target="_blank" rel="noopener">http://autox.team.net/mailman/options/wpta/[email-masked]</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">&nbsp;</div>
</blockquote>
</div>
</div>
------=_Part_1444017_80265098.1624130897121--

--===============0754329154501290250==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============0754329154501290250==--

---

From: GARY LEHOCKY via Wpta <[email-masked]>
Date: Sun, 20 Jun 2021 17:51:00 -0400 (EDT)

Dexter,

I can help with the ballot counting.

Thank you,
Gary Lehocky
412-491-2134

> On 06/19/2021 10:01 AM WPTA Webmaster-Secretary via Wpta <[email-masked]> wrote:
> 
>  
> Hello WPTA,
> 
> We are about a month away from British Car Day (already?!).
> 
> If you would like to volunteer, please see the attached Google Sheet that has assignments listed. Please let me know for which station/time slot you’d like to volunteer, and I’ll begin to fill it out. Since it is public, you’ll be able to see what’s available.
> 
> https://docs.google.com/spreadsheets/d/1mmwhqwplSnSPTJNZe04WSRAASvbjLtitoQeGXdeNufI/edit?usp=sharing
> 
> If you can’t see it for some reason, just reach out and I’ll get you an assignment!
> 
> Thanks,
> Dexter
> WPTA BCD Chairperson
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]