Subject: [WPTA] Tune up clinic tomorrow

From: Bruce Stutzman via Wpta <[email-masked]>
Date: Fri, 23 Apr 2021 11:19:40 -0400

--===============9173699062528304263==

--000000000000cebc2005c0a553a4

The newsletter has the wrong address for Tim's man cave.
it is 219 Woodcroft  not 214!

--000000000000cebc2005c0a553a4
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">The newsletter has the wrong address for Tim&#39;s man cav=
e.<div>it is 219 Woodcroft=C2=A0 not 214!</div></div>

--000000000000cebc2005c0a553a4--

--===============9173699062528304263==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============9173699062528304263==--

---

From: Tom Stricker via Wpta <[email-masked]>
Date: Fri, 23 Apr 2021 18:56:12 +0000 (UTC)

--===============4308718995196661883==
	boundary="----=_Part_3098722_185920926.1619204172124"

------=_Part_3098722_185920926.1619204172124
Content-Transfer-Encoding: quoted-printable

 Won't his neighbors be surprised?!?!
    On Friday, April 23, 2021, 11:20:36 AM EDT, Bruce Stutzman via Wpta <wp=
[email-masked]> wrote: =20
=20
 The newsletter has the wrong address for Tim's man cave.it is 219 Woodcrof=
t=C2=A0 not 214!_______________________________________________
[email-masked]

http://www.wptriumph.org

ahoo.com

 =20
------=_Part_3098722_185920926.1619204172124
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpe3b78d33yahoo-style-wrap" style="font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 13px;"><div></div>
        <div dir="ltr" data-setdir="false">Won't his neighbors be surprised?!?!</div><div><br></div>
        
        </div><div id="yahoo_quoted_9349591540" class="yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Friday, April 23, 2021, 11:20:36 AM EDT, Bruce Stutzman via Wpta &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="yiv0677734038"><div dir="ltr">The newsletter has the wrong address for Tim's man cave.<div>it is 219 Woodcroft&nbsp; not 214!</div></div>
</div>_______________________________________________<br><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br><br>-------------------------------------<br><br><a href="http://www.wptriumph.org" target="_blank">http://www.wptriumph.org</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/wpta/[email-masked]" target="_blank">http://autox.team.net/mailman/options/wpta/[email-masked]</a><br><br><br></div>
            </div>
        </div></body></html>
------=_Part_3098722_185920926.1619204172124--

--===============4308718995196661883==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============4308718995196661883==--