Subject: [WPTA] 1979 Triumph Spitfire Seats

From: "Ross, Lawrence via Wpta" <[email-masked]>
Date: Thu, 25 Mar 2021 13:17:16 +0000

--===============8739188299887942584==
Content-Language: en-US
	boundary="_000_DM6PR13MB4145E09FAF07DA84907771EEBB629DM6PR13MB4145namp_"

--_000_DM6PR13MB4145E09FAF07DA84907771EEBB629DM6PR13MB4145namp_
Content-Transfer-Encoding: quoted-printable

We have a club member looking for seats for their 1979 Triumph Spitfire.

If anyone has seats for the vehicle, please contact me directly.

Larry Ross
Membership Director
(412) 780-8495 - cell

--_000_DM6PR13MB4145E09FAF07DA84907771EEBB629DM6PR13MB4145namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
We have a club member looking for seats for their 1979 Triumph Spitfire.</d=
iv>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<br>
</div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
If anyone has seats for the vehicle, please contact me directly.&nbsp;<br>
</div>
<div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<br>
</div>
<div id=3D"Signature">
<div>
<div><font face=3D"Calibri"><strong>Larry Ross</strong></font></div>
<div><font face=3D"calibri"><strong>Membership Director</strong></font></di=
v>
<div><font face=3D"calibri"><strong><font face=3D"calibri"><strong>(412) 78=
0-8495 - cell</strong></font></strong></font></div>
</div>
</div>
</div>
</body>
</html>

--_000_DM6PR13MB4145E09FAF07DA84907771EEBB629DM6PR13MB4145namp_--

--===============8739188299887942584==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============8739188299887942584==--

---

From: gdwolukis--- via Wpta <[email-masked]>
Date: Fri, 26 Mar 2021 09:20:06 -0400

--===============2352982912321355095==
	boundary="--_com.lge.email_7319029296730"

----_com.lge.email_7319029296730
   charset=utf-8
Content-Transfer-Encoding: 8bit

Try a new sppdo cable first.Sent from my Boost Mobile Phone.------ Original message------From: GARY LEHOCKY via Wpta Date: Fri, Mar 26, 2021 9:12 AMTo: [email-masked];abcoz--- via Wpta;Ross, Lawrence;Cc: Subject:Re: [WPTA] 1979 Triumph Spitfire Seats
  
   Hi Larry,

   I am not sure who I am replying to or sending this to but here goes.  

   I am looking for some person or company that can calibrate the speedo on my 1969 GT6 +.  Presently it is off over 25 mph and getting worse each year.  Would appreciate any suggestion.

   Thank  you for the help.

   Gary Lehocky

   412-491-2134

    On 03/25/2021 10:42 PM abcoz--- via Wpta > wrote:

     

    I would think Scott Harper would be the guy to contact. 

      From: Wpta > On Behalf Of Ross, Lawrence via WptaSent: Thursday, March 25, 2021 9:17 AMTo: WPTA >Subject: [WPTA] 1979 Triumph Spitfire Seats 

     

      

        Larry Ross 

        Membership Director 

        (412) 780-8495 - cell 

     

   http://www.wptriumph.org
   
   Donate: http://www.team.net/donate.html
   Archive: http://www.team.net/archive
   Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

----_com.lge.email_7319029296730
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

   
 </head>
<body style="margin-bottom:45px">
    <div style="font-size: 10pt;"><div dir="auto">Try a new sppdo cable first.</div><div dir="auto"><br></div><div><div dir="auto" font-size:9pt;"=""><i>Sent from my Boost Mobile Phone.</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>GARY LEHOCKY via Wpta <[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Fri, Mar 26, 2021 9:12 AM</div><div dir="auto"><b>To: </b><a href="mailto:[email-masked]">[email-masked]</a>;abcoz--- via Wpta;Ross, Lawrence;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>Re: [WPTA] 1979 Triumph Spitfire Seats</div><div dir="auto"><br></div></div>
  <div style="font-size: 14pt; font-family: verdana, geneva, sans-serif; color: #000080;">
   <span style="font-family: verdana; font-size: 14pt;">Hi Larry,</span>
  </div> 
  <div style="font-size: 14pt; font-family: verdana, geneva, sans-serif; color: #000080;">
   &nbsp;
  </div> 
  <div style="font-size: 14pt; font-family: verdana, geneva, sans-serif; color: #000080;">
   <span style="font-family: verdana; font-size: 14pt;">I am not sure who I am replying to or sending this to but here goes.&nbsp; </span>
  </div> 
  <div style="font-size: 14pt; font-family: verdana, geneva, sans-serif; color: #000080;">
   &nbsp;
  </div> 
  <div style="font-size: 14pt; font-family: verdana, geneva, sans-serif; color: #000080;">
   <span style="font-family: verdana; font-size: 14pt;">I am looking for some person or company that can calibrate the speedo on my 1969 GT6 +.&nbsp; Presently it is off over 25 mph and getting worse each year.&nbsp; Would appreciate any suggestion.</span>
  </div> 
  <div style="font-size: 14pt; font-family: verdana, geneva, sans-serif; color: #000080;">
   &nbsp;
  </div> 
  <div style="font-size: 14pt; font-family: verdana, geneva, sans-serif; color: #000080;">
   <span style="font-family: verdana; font-size: 14pt;">Thank&nbsp; you for the help.</span>
  </div> 
  <div style="font-size: 14pt; font-family: verdana, geneva, sans-serif; color: #000080;">
   &nbsp;
  </div> 
  <div style="font-size: 14pt; font-family: verdana, geneva, sans-serif; color: #000080;">
   <span style="font-family: verdana; font-size: 14pt;">Gary Lehocky</span>
  </div> 
  <div style="font-size: 14pt; font-family: verdana, geneva, sans-serif; color: #000080;">
   <span style="font-family: verdana; font-size: 14pt;"><a href="tel:412-491-2134">412-491-2134</a></span>
  </div> 
  <blockquote type="cite"> 
   <div>
    On 03/25/2021 10:42 PM abcoz--- via Wpta <a href="mailto:<[email-masked]"><[email-masked]< a="">&gt; wrote:
   </[email-masked]<></a></div> 
   <div>
    &nbsp;
   </div> 
   <div>
    &nbsp;
   </div> 
   <div class="WordSection1"> 
    <p class="MsoNormal">I would think Scott Harper would be the guy to contact.</p> 
    <p class="MsoNormal">&nbsp;</p> 
    <div> 
     <div style="border: none; border-top: solid #E1E1E1 1.0pt; padding: 3.0pt 0in 0in 0in;"> 
      <p class="MsoNormal"><strong>From:</strong> Wpta <a href="mailto:<[email-masked]"><[email-masked]< a="">&gt; </[email-masked]<></a><strong>On Behalf Of </strong>Ross, Lawrence via Wpta<br><strong>Sent:</strong> Thursday, March 25, 2021 9:17 AM<br><strong>To:</strong> WPTA <a href="mailto:<[email-masked]"><[email-masked]< a="">&gt;</[email-masked]<></a><br><strong>Subject:</strong> [WPTA] 1979 Triumph Spitfire Seats</p> 
     </div> 
    </div> 
    <p class="MsoNormal">&nbsp;</p> 
    <div> 
     <p class="MsoNormal"><span style="font-size: 12.0pt; color: black;">We have a club member looking for seats for their 1979 Triumph Spitfire.</span></p> 
    </div> 
    <div> 
     <p class="MsoNormal"><span style="font-size: 12.0pt; color: black;">&nbsp;</span></p> 
    </div> 
    <div> 
     <p class="MsoNormal"><span style="font-size: 12.0pt; color: black;">If anyone has seats for the vehicle, please contact me directly.&nbsp;</span></p> 
    </div> 
    <div> 
     <div> 
      <p class="MsoNormal"><span style="font-size: 12.0pt; color: black;">&nbsp;</span></p> 
     </div> 
     <div id="Signature"> 
      <div> 
       <div> 
        <p class="MsoNormal"><strong><span style="font-family: 'Calibri',sans-serif;">Larry Ross</span></strong></p> 
       </div> 
       <div> 
        <p class="MsoNormal"><strong><span style="font-family: 'Calibri',sans-serif;">Membership Director</span></strong></p> 
       </div> 
       <div> 
        <p class="MsoNormal"><strong><span style="font-family: 'Calibri',sans-serif;"><a href="tel:(412) 780-8495">(412) 780-8495</a> - cell</span></strong></p> 
       </div> 
      </div> 
     </div> 
    </div> 
   </div> _______________________________________________
   <br><a href="mailto:[email-masked]">[email-masked]</a>
   <br>
   <br>-------------------------------------
   <br>
   <br><a href="http://www.wptriumph.org">http://www.wptriumph.org</a>
   <br>
   <br>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
   <br>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a>
   <br>Unsubscribe/Manage: http<a href="mailto:://autox.team.net/mailman/options/wpta/[email-masked]">://autox.team.net/mailman/options/wpta/[email-masked]</a>
   <br>
   <br>
   <br>
  </blockquote> 
 </div>

</body></html>
----_com.lge.email_7319029296730--

--===============2352982912321355095==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============2352982912321355095==--