Subject: Re: [WPTA] March DZUS

From: Gary Fredo via Wpta <[email-masked]>
Date: Wed, 17 Feb 2021 15:10:27 +0000 (UTC)

--===============5148949949441935489==
	boundary="----=_Part_2535374_1615826626.1613574627122"

------=_Part_2535374_1615826626.1613574627122
Content-Transfer-Encoding: quoted-printable

 The Northern version of the newsletter meeting will be held at the Quaker =
Steak & Lube in=C2=A0 Robinson Township,=C2=A0110 Andrew Dr, Pittsburgh, PA=
 15275 at 6:00 on Monday Feb 22.

    On Monday, February 15, 2021, 01:00:13 PM EST, Bruce Stutzman via Wpta =
<[email-masked]> wrote: =20
=20
 Meeting is Monday Feb 22.Ed and I will be meeting at O'Learys probably for=
 lunch.You guys are welcome to hold your own that evening for editing.=C2=
=A0
so, get those articles and photos in.
Bruce_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive
hoo.com

 =20
------=_Part_2535374_1615826626.1613574627122
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpd4ef6ea4yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">The Northern version of the newsletter meeting will be held at the Quaker Steak &amp; Lube in&nbsp; Robinson Township,&nbsp;<span>110 Andrew Dr, Pittsburgh, PA 15275 at 6:00 on Monday Feb 22.</span></div><div dir="ltr" data-setdir="false"><span><br></span></div><div dir="ltr" data-setdir="false"><span><br></span></div><div><br></div>
        
        </div><div id="ydp90b62e47yahoo_quoted_3980194472" class="ydp90b62e47yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Monday, February 15, 2021, 01:00:13 PM EST, Bruce Stutzman via Wpta &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp90b62e47yiv5946583808"><div dir="ltr">Meeting is Monday Feb 22.<div>Ed and I will be meeting at O'Learys probably for lunch.</div><div>You guys are welcome to hold your own that evening for editing.&nbsp;</div><div><br></div><div>so, get those articles and photos in.</div><div><br></div><div>Bruce</div></div>
</div>_______________________________________________<br><a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br><br>-------------------------------------<br><br><a href="http://www.wptriumph.org" rel="nofollow" target="_blank">http://www.wptriumph.org</a><br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/wpta/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/wpta/[email-masked]</a><br><br><br></div>
            </div>
        </div></body></html>
------=_Part_2535374_1615826626.1613574627122--

--===============5148949949441935489==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============5148949949441935489==--

---

From: JIM UNDERWOOD via Wpta <[email-masked]>
Date: Mon, 22 Feb 2021 10:47:12 -0500 (EST)

--===============4123708693516205301==
	boundary="----=_Part_17574_2050434599.1614008833409"

------=_Part_17574_2050434599.1614008833409
Content-Transfer-Encoding: 7bit

Came across this and though it was pretty well done history.  

https://www.youtube.com/watch?v=xhbPPVBRhE0
------=_Part_17574_2050434599.1614008833409
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   Came across this and though it was pretty well done history.&nbsp;&nbsp;
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   &nbsp;
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   https://www.youtube.com/watch?v=xhbPPVBRhE0
  </div> 
 </body>
</html>
------=_Part_17574_2050434599.1614008833409--

--===============4123708693516205301==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============4123708693516205301==--

---

From: Robert Astor via Wpta <[email-masked]>
Date: Mon, 22 Feb 2021 16:58:36 +0000 (UTC)

--===============1654452144363469148==
	boundary="----=_Part_693207_641923586.1614013116546"

------=_Part_693207_641923586.1614013116546
Content-Transfer-Encoding: quoted-printable

 QUICK QUESTION:Does anybody have a passenger side visor (BLACK) for a 72 M=
idget or Sprite?
Thanks,Bob Astor
    On Monday, February 22, 2021, 10:48:36 AM EST, JIM UNDERWOOD via Wpta <=
[email-masked]> wrote: =20
=20
   Came across this and though it was pretty well done history.=C2=A0=C2=A0=
   =C2=A0   https://www.youtube.com/watch?v=3DxhbPPVBRhE0  ________________=
_______________________________
[email-masked]

http://www.wptriumph.org

oo.com

 =20
------=_Part_693207_641923586.1614013116546
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp7434707dyahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div></div>
        <div dir="ltr" data-setdir="false">QUICK QUESTION:</div><div dir="ltr" data-setdir="false">Does anybody have a passenger side visor (BLACK) for a 72 Midget or Sprite?<br></div><div dir="ltr" data-setdir="false">Thanks,</div><div dir="ltr" data-setdir="false">Bob Astor</div><div><br></div>
        
        </div><div id="yahoo_quoted_4082016762" class="yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Monday, February 22, 2021, 10:48:36 AM EST, JIM UNDERWOOD via Wpta &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="yiv8323169768"><div>
  <div class="yiv8323169768default-style" style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;">
   Came across this and though it was pretty well done history.&nbsp;&nbsp;
  </div> 
  <div class="yiv8323169768default-style" style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;">
   &nbsp;
  </div> 
  <div class="yiv8323169768default-style" style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:#333333;">
   https://www.youtube.com/watch?v=xhbPPVBRhE0
  </div> 
 </div></div><div class="yqt6833278250" id="yqtfd40744">_______________________________________________<br clear="none"><a shape="rect" ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br clear="none"><br clear="none">-------------------------------------<br clear="none"><br clear="none"><a shape="rect" href="http://www.wptriumph.org" target="_blank">http://www.wptriumph.org</a><br clear="none"><br clear="none">Donate: <a shape="rect" href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br clear="none">Archive: <a shape="rect" href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br clear="none">Unsubscribe/Manage: <a shape="rect" href="http://autox.team.net/mailman/options/wpta/[email-masked]" target="_blank">http://autox.team.net/mailman/options/wpta/[email-masked]</a><br clear="none"><br clear="none"><br clear="none"></div></div>
            </div>
        </div></body></html>
------=_Part_693207_641923586.1614013116546--

--===============1654452144363469148==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============1654452144363469148==--