Subject: Re: [WPTA] WPTA Website Member-Only Section

From: Jerry Van Vlack via Wpta <[email-masked]>
Date: Sat, 7 Nov 2020 13:47:32 -0500

Dex, I tried the website and it all worked well. Thanks for your efforts.
JVV

-----Original Message----- 
From: WPTA Secretary/Webmaster via Wpta
Sent: Saturday, November 7, 2020 12:22 PM
To: WPTA List
Subject: [WPTA] WPTA Website Member-Only Section

For those of you who were having trouble accessing the website, please let 
me know if you have any further problems, but it should be fixed as of a day 
or two ago…we were having some troubles with our service provider and 
passwords.

Please let me know if you see any other odd behavior (from the Web Site…not 
your fellow Club Members).

Thanks,
Dexter
_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: 
http://autox.team.net/mailman/options/wpta/[email-masked]

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

---

From: WPTA Secretary/Webmaster via Wpta <[email-masked]>
Date: Sat, 14 Nov 2020 13:16:16 -0500

Great!

I only check in about once a week on this stuff, sorry for the delay.

> On Nov 7, 2020, at 13:47, Jerry Van Vlack <[email-masked]> wrote:
> 
> -----Original Message----- From: WPTA Secretary/Webmaster via Wpta
> For those of you who were having trouble accessing the website, please let me know if you have any further problems, but it should be fixed as of a day or two ago…we were having some troubles with our service provider and passwords.
> 
> Please let me know if you see any other odd behavior (from the Web Site…not your fellow Club Members).
> 
> Thanks,
> Dexter
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 

http://www.wptriumph.org