Subject: [WPTA] 69 Austin Healey Sprite Caliper

From: "Mark D. Phillips via Wpta" <[email-masked]>
Date: Wed, 16 Sep 2020 20:02:42 -0400

Looking for a left side caliper for an AH Sprite.  Let me know if anyone has one that you might be using as a doorstop!
Mark Phillips
412.889.9335
Sent from my iPhone
_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

---

From: "J.R. ROENIGK via Wpta" <[email-masked]>
Date: Thu, 17 Sep 2020 07:21:54 -0400

Joe Whitely

717-244-6533

Sent from my iPhone

> On Sep 16, 2020, at 8:14 PM, Mark D. Phillips via Wpta <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]