Subject: [WPTA] Free to WPTA member

From: EDWARD WOODS via Wpta <[email-masked]>
Date: Fri, 18 Sep 2020 14:32:22 -0400 (EDT)

--===============2794731815742481463==
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   I have a used windscreen glass to fit TR6 (and Spitfire and TR4?) that's yours for free, if you care to pick it up. Some road rash, but no scrapes or scratches.Otherwise to the scrap yard. Also have a recently cleaned radiator for free. It has the overflow pipe facing in the wrong directly. TR6.
  </div>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   Ed Woods
  </div> 
 </body>
</html>

--===============2794731815742481463==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============2794731815742481463==--

---

From: Mark J Bradakis via Wpta <[email-masked]>
Date: Fri, 18 Sep 2020 12:47:45 -0600

On 9/18/20 12:32 PM, EDWARD WOODS via Wpta wrote:
> I have a used windscreen glass to fit TR6 (and Spitfire and TR4?) 
> that's yours for free
>

Yes, TR4, TR4A, TR250, TR6, all roundtail Spitfires and GT6s use the 
same windshield and windshield frame.

mjb.

http://www.wptriumph.org