Subject: [WPTA] Elizabeth Woods

From: EDWARD WOODS via Wpta <[email-masked]>
Date: Wed, 29 Jul 2020 21:40:31 -0400 (EDT)

--===============0954535158112630345==
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   It is with great sadness that I report the passing of Elizabeth (Betty) Woods, wife of long time WPTA member Harvey Woods.
  </div>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   Betty lost her battle with cancer Tuesday, June 21st.
  </div>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   Condolences may be sent to Harvey at 3711 Willhaven Drive, , Glenshaw, PA 15116.
  </div> 
 </body>
</html>

--===============0954535158112630345==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============0954535158112630345==--

---

From: JIM UNDERWOOD via Wpta <[email-masked]>
Date: Thu, 30 Jul 2020 09:38:58 -0400 (EDT)

--===============6370143341034153139==
	boundary="----=_Part_1516_289397683.1596116339450"

------=_Part_1516_289397683.1596116339450
Content-Transfer-Encoding: 7bit

So sorry to hear this Ed.   Laurie and I send our deepest sympathy to Harvey, You and your family.
Jim & Laurie

>     On 07/29/2020 9:40 PM EDWARD WOODS via Wpta <[email-masked]> wrote:
> 
> 

------=_Part_1516_289397683.1596116339450
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">So sorry to hear this Ed.&nbsp; &nbsp;Laurie and I send our deepest sympathy to Harvey, You and your family.</span>
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Jim &amp; Laurie</span>
  </div>
  <blockquote type="cite">
   <div>
    On 07/29/2020 9:40 PM EDWARD WOODS via Wpta &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    It is with great sadness that I report the passing of Elizabeth (Betty) Woods, wife of long time WPTA member Harvey Woods.
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    Betty lost her battle with cancer Tuesday, June 21st.
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    Condolences may be sent to Harvey at 3711 Willhaven Drive, , Glenshaw, PA 15116.
   </div>
  </blockquote> 
 </body>
</html>
------=_Part_1516_289397683.1596116339450--

--===============6370143341034153139==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============6370143341034153139==--