Subject: [WPTA] Mike Yurko, Surgery

From: WPTA Secretary/Webmaster via Wpta <[email-masked]>
Date: Thu, 23 Jul 2020 15:59:02 -0400

Heard today from Toby - Mike has gone through triple bypass surgery, and came out fine. In fact, he is ahead of the healing schedule. Be sure to keep him in your thoughts and wish him a speedy recovery!!!
_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

---

From: wirenut12 via Wpta <[email-masked]>
Date: Fri, 24 Jul 2020 13:09:22 -0400

--===============0843593858017325522==

----_com.samsung.android.email_834433455861340
Content-Transfer-Encoding: base64

----_com.samsung.android.email_834433455861340
Content-Transfer-Encoding: base64

----_com.samsung.android.email_834433455861340--

--===============0843593858017325522==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============0843593858017325522==--