Subject: Re: [WPTA] TR3s on BAT

From: Gary Fredo via Wpta <[email-masked]>
Date: Fri, 19 Jun 2020 12:47:13 +0000 (UTC)

--===============4034182815938509910==
	boundary="----=_Part_668438_1138220902.1592570833621"

------=_Part_668438_1138220902.1592570833621
Content-Transfer-Encoding: quoted-printable

 It only has two headlights.=C2=A0 Didn't the TR3s come with four headlight=
s?

    On Friday, June 19, 2020, 08:41:26 AM EDT, EDWARD WOODS via Wpta <wpta@=
autox.team.net> wrote: =20
=20
    This auction should bring some interesting comments. In fact, it alread=
y has. If any of you other old guys are looking for a project, the cars are=
 in Ohio.  =20
   https://bringatrailer.com/listing/1959-triumph-tr3a-25/  =20
   Ed2  _______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive
hoo.com

 =20
------=_Part_668438_1138220902.1592570833621
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpce500b71yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">It only has two headlights.&nbsp; Didn't the TR3s come with four headlights?</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><br></div><div><br></div>
        
        </div><div id="ydp8854835ayahoo_quoted_3489880226" class="ydp8854835ayahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Friday, June 19, 2020, 08:41:26 AM EDT, EDWARD WOODS via Wpta &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp8854835ayiv7197234920">

 
 <div>
  <div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">
   This auction should bring some interesting comments. In fact, it already has. If any of you other old guys are looking for a project, the cars are in Ohio.
  </div>
  <div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">
   <br>
  </div>
  <div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">
   <a href="https://bringatrailer.com/listing/1959-triumph-tr3a-25/" rel="nofollow" target="_blank">https://bringatrailer.com/listing/1959-triumph-tr3a-25/</a>
  </div>
  <div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">
   <br>
  </div>
  <div style="font-size:12pt;font-family:helvetica, arial, sans-serif;color:rgb(51, 51, 51);">
   Ed2
  </div> 
 </div>

</div>_______________________________________________<br><a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br><br>-------------------------------------<br><br><a href="http://www.wptriumph.org" rel="nofollow" target="_blank">http://www.wptriumph.org</a><br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/wpta/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/wpta/[email-masked]</a><br><br><br></div>
            </div>
        </div></body></html>
------=_Part_668438_1138220902.1592570833621--

--===============4034182815938509910==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============4034182815938509910==--

---

From: "Schweitzer, Tom via Wpta" <[email-masked]>
Date: Fri, 19 Jun 2020 12:54:06 +0000

--===============8687397481662379964==
Content-Language: en-US
	boundary="_000_2F9A84222C8E46F2982A0C559AE2C64Cstoltenbergcom_"

--_000_2F9A84222C8E46F2982A0C559AE2C64Cstoltenbergcom_
Content-Transfer-Encoding: base64

--_000_2F9A84222C8E46F2982A0C559AE2C64Cstoltenbergcom_
Content-Transfer-Encoding: base64

--_000_2F9A84222C8E46F2982A0C559AE2C64Cstoltenbergcom_--

--===============8687397481662379964==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============8687397481662379964==--

---

From: Mark J Bradakis via Wpta <[email-masked]>
Date: Fri, 19 Jun 2020 07:09:52 -0600

On 6/19/20 6:40 AM, EDWARD WOODS via Wpta wrote:
> This auction should bring some interesting comments. In fact, it 
> already has. If any of you other old guys are looking for a project, 
> the cars are in Ohio.
>
> https://bringatrailer.com/listing/1959-triumph-tr3a-25/

I'm a little confused.  Which one is the parts car?

mjb.

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

---

From: abcoz--- via Wpta <[email-masked]>
Date: Fri, 19 Jun 2020 09:21:40 -0400

This is a multipart message in MIME format.

--===============6460665028984528630==
	boundary="----=_NextPart_000_000E_01D6461B.0A785D50"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_000E_01D6461B.0A785D50
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

My thought is that there are far, far fewer of us with time (as in time =
left in life), energy and funds to take on such projects these days.  =
It=E2=80=99s going to be very interesting to see how many look at the =
ad, how many will watch the progress of the auction and, as Ed says, the =
interesting comments yet to come.

=20

Still, I find myself hoping that one of =E2=80=9Cour guys=E2=80=9D will =
get them and do one last, full =
restoration=E2=80=A6=E2=80=A6=E2=80=A6=E2=80=A6=E2=80=A6=E2=80=A6.

=20

Bud

=20

From: Wpta <[email-masked]> On Behalf Of EDWARD WOODS via =
Wpta
Sent: Friday, June 19, 2020 8:41 AM
To: WPTA List <[email-masked]>
Subject: [WPTA] TR3s on BAT

=20

This auction should bring some interesting comments. In fact, it already =
has. If any of you other old guys are looking for a project, the cars =
are in Ohio.=20

=20

https://bringatrailer.com/listing/1959-triumph-tr3a-25/=20

=20

Ed2=20

------=_NextPart_000_000E_01D6461B.0A785D50
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>My thought =
is that there are far, far fewer of us with time (as in time left in =
life), energy and funds to take on such projects these days.=C2=A0 =
It=E2=80=99s going to be very interesting to see how many look at the =
ad, how many will watch the progress of the auction and, as Ed says, the =
interesting comments yet to come.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Still, I =
find myself hoping that one of =E2=80=9Cour guys=E2=80=9D will get them =
and do one last, full =
restoration=E2=80=A6=E2=80=A6=E2=80=A6=E2=80=A6=E2=80=A6=E2=80=A6.<o:p></=
o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Bud<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> Wpta =
&lt;[email-masked]&gt; <b>On Behalf Of </b>EDWARD WOODS via =
Wpta<br><b>Sent:</b> Friday, June 19, 2020 8:41 AM<br><b>To:</b> WPTA =
List &lt;[email-masked]&gt;<br><b>Subject:</b> [WPTA] TR3s on =
BAT<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Helvetica",sans-serif;color:#33333=
3'>This auction should bring some interesting comments. In fact, it =
already has. If any of you other old guys are looking for a project, the =
cars are in Ohio. <o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Helvetica",sans-serif;color:#33333=
3'><o:p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Helvetica",sans-serif;color:#33333=
3'><a =
href=3D"https://bringatrailer.com/listing/1959-triumph-tr3a-25/">https://=
bringatrailer.com/listing/1959-triumph-tr3a-25/</a> =
<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Helvetica",sans-serif;color:#33333=
3'><o:p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Helvetica",sans-serif;color:#33333=
3'>Ed2 <o:p></o:p></span></p></div></div></body></html>
------=_NextPart_000_000E_01D6461B.0A785D50--

--===============6460665028984528630==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============6460665028984528630==--

---

From: Jerry Van Vlack via Wpta <[email-masked]>
Date: Fri, 19 Jun 2020 09:33:41 -0400

This is a multi-part message in MIME format.

--===============2018474947565345564==
	boundary="----=_NextPart_000_00ED_01D6461C.B7F71420"

This is a multi-part message in MIME format.

------=_NextPart_000_00ED_01D6461C.B7F71420
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Good candidates for Import Carlisle in August if sold at right price via =
BAT.

From: EDWARD WOODS via Wpta=20
Sent: Friday, June 19, 2020 8:40 AM
To: WPTA List=20
Subject: [WPTA] TR3s on BAT

Ed2=20

-------------------------------------------------------------------------=
-------
_______________________________________________
[email-masked]

http://www.wptriumph.org

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/wpta/[email-masked]

------=_NextPart_000_00ED_01D6461C.B7F71420
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD>
<META charset=3DUTF-8></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>Good candidates for Import Carlisle in August if sold at right =
price via=20
BAT.</DIV>
<DIV>&nbsp;</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]>EDWARD=20
WOODS via Wpta</A> </DIV>
<DIV><B>Sent:</B> Friday, June 19, 2020 8:40 AM</DIV>
<DIV><B>To:</B> <A title=[email-masked]>WPTA List</A> </DIV>
<DIV><B>Subject:</B> [WPTA] TR3s on BAT</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: helvetica, arial, sans-serif; =
COLOR: rgb(51,51,51)">This=20
auction should bring some interesting comments. In fact, it already has. =
If any=20
of you other old guys are looking for a project, the cars are in Ohio. =
</DIV>
<DIV=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: helvetica, arial, sans-serif; =
COLOR: rgb(51,51,51)">&nbsp;</DIV>
<DIV=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: helvetica, arial, sans-serif; =
COLOR: rgb(51,51,51)"><A=20
href=3D"https://bringatrailer.com/listing/1959-triumph-tr3a-25/">https://=
bringatrailer.com/listing/1959-triumph-tr3a-25/</A>=20
</DIV>
<DIV=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: helvetica, arial, sans-serif; =
COLOR: rgb(51,51,51)">&nbsp;</DIV>
<DIV=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: helvetica, arial, sans-serif; =
COLOR: rgb(51,51,51)">Ed2=20
</DIV>
<P>
<HR>
_______________________________________________<BR>[email-masked]<BR=
><BR>-------------------------------------<BR><BR>http://www.wptriumph.or=
g<BR><BR>Donate:=20
http://autox.team.net/mailman/options/wpta/[email-masked]<BR><BR>=
<BR></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_00ED_01D6461C.B7F71420--

--===============2018474947565345564==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============2018474947565345564==--

---

From: Wray Brady via Wpta <[email-masked]>
Date: Fri, 19 Jun 2020 09:42:03 -0400

--===============5702696625308605149==
	boundary=Apple-Mail-DE809C32-38C6-4524-B22E-66C5D6D0DDFF
Content-Transfer-Encoding: 7bit

--Apple-Mail-DE809C32-38C6-4524-B22E-66C5D6D0DDFF
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

I expect that they may go to Europe at a price that we feel is too much. Nic=
e projects tho.=20

Sent from my iPhone

> On Jun 19, 2020, at 9:33 AM, Jerry Van Vlack via Wpta <[email-masked]=
> wrote:
>=20
> Good candidates for Import Carlisle in August if sold at right price via B=
AT.
> =20
> =20
> From: EDWARD WOODS via Wpta
> To: WPTA List
> This auction should bring some interesting comments. In fact, it already h=
as. If any of you other old guys are looking for a project, the cars are in O=
hio.
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/jerryvv@roa=
drunner.com
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/wgbbethel@a=
ol.com

--Apple-Mail-DE809C32-38C6-4524-B22E-66C5D6D0DDFF
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">I expect that they may go to Europe at a price that we feel is too much. Nice projects tho.&nbsp;<br><br><div id="AppleMailSignature">Sent from my iPhone</div><div><br>On Jun 19, 2020, at 9:33 AM, Jerry Van Vlack via Wpta &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>
<meta charset="UTF-8">

<div dir="ltr">
<div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<div>Good candidates for Import Carlisle in August if sold at right price via 
BAT.</div>
<div>&nbsp;</div>
<div style="FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline">
<div style="FONT: 10pt tahoma">
<div>&nbsp;</div>
<div style="BACKGROUND: #f5f5f5">
<div style="font-color: black"><b>From:</b> <a title="[email-masked]">EDWARD 
WOODS via Wpta</a> </div>
<div><b>Sent:</b> Friday, June 19, 2020 8:40 AM</div>
<div><b>To:</b> <a title="[email-masked]">WPTA List</a> </div>
<div><b>Subject:</b> [WPTA] TR3s on BAT</div></div></div>
<div>&nbsp;</div></div>
<div style="FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline">
<div style="FONT-SIZE: 12pt; FONT-FAMILY: helvetica, arial, sans-serif; COLOR: rgb(51,51,51)">This 
auction should bring some interesting comments. In fact, it already has. If any 
of you other old guys are looking for a project, the cars are in Ohio. </div>
<div style="FONT-SIZE: 12pt; FONT-FAMILY: helvetica, arial, sans-serif; COLOR: rgb(51,51,51)">&nbsp;</div>
<div style="FONT-SIZE: 12pt; FONT-FAMILY: helvetica, arial, sans-serif; COLOR: rgb(51,51,51)"><a href="https://bringatrailer.com/listing/1959-triumph-tr3a-25/">https://bringatrailer.com/listing/1959-triumph-tr3a-25/</a> 
</div>
<div style="FONT-SIZE: 12pt; FONT-FAMILY: helvetica, arial, sans-serif; COLOR: rgb(51,51,51)">&nbsp;</div>
<div style="FONT-SIZE: 12pt; FONT-FAMILY: helvetica, arial, sans-serif; COLOR: rgb(51,51,51)">Ed2 
</div>
<p>
</p><hr>
_______________________________________________<br><a href="mailto:[email-masked]">[email-masked]</a><br><br>-------------------------------------<br><br><a href="http://www.wptriumph.org">http://www.wptriumph.org</a><br><br>Donate: 
<a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>Archive: 
<a href="http://www.team.net/archive">http://www.team.net/archive</a><br>Unsubscribe/Manage: 
<a href="http://autox.team.net/mailman/options/wpta/[email-masked]">http://autox.team.net/mailman/options/wpta/[email-masked]</a><br><br><br></div></div></div>
</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>-------------------------------------</span><br><span></span><br><span><a href="http://www.wptriumph.org">http://www.wptriumph.org</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/wpta/[email-masked]">http://autox.team.net/mailman/options/wpta/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-DE809C32-38C6-4524-B22E-66C5D6D0DDFF--

--===============5702696625308605149==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============5702696625308605149==--

---

From: JIM UNDERWOOD via Wpta <[email-masked]>
Date: Fri, 19 Jun 2020 13:34:25 -0400 (EDT)

--===============2640568798627002143==
	boundary="----=_Part_562052_789647978.1592588065801"

------=_Part_562052_789647978.1592588065801
Content-Transfer-Encoding: 7bit

Makes me tired just thinking about it.  Maybe it's time for Geritol.

> On June 19, 2020 at 8:40 AM EDWARD WOODS via Wpta <[email-masked]> wrote:
> 
>     _______________________________________________ [email-masked] ------------------------------------- http://www.wptriumph.org Donate: http://www.team.net/donate.html Archive: http://www.team.net/archive Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 

------=_Part_562052_789647978.1592588065801
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Makes me tired just thinking about it.&nbsp; Maybe it's time for Geritol.
  </div>
  <blockquote type="cite">
   On June 19, 2020 at 8:40 AM EDWARD WOODS via Wpta &lt;[email-masked]&gt; wrote: 
   <br> 
   <br>
   <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
    This auction should bring some interesting comments. In fact, it already has. If any of you other old guys are looking for a project, the cars are in Ohio.
   </div>
   <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
    <br>
   </div>
   <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
    <a href="https://bringatrailer.com/listing/1959-triumph-tr3a-25/">https://bringatrailer.com/listing/1959-triumph-tr3a-25/</a>
   </div>
   <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
    <br>
   </div>
   <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
    Ed2
   </div>_______________________________________________ [email-masked] ------------------------------------- http://www.wptriumph.org Donate: http://www.team.net/donate.html Archive: http://www.team.net/archive Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
  </blockquote>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   <br>&nbsp;
  </div> 
 </body>
</html>
------=_Part_562052_789647978.1592588065801--

--===============2640568798627002143==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============2640568798627002143==--