Subject: [WPTA] Want more light from your headlights?

From: "Ross, Lawrence via Wpta" <[email-masked]>
Date: Mon, 6 Apr 2020 18:31:44 +0000

--_004_CH2PR13MB355838DD13E28F20A3D2B012BBC20CH2PR13MB3558namp_
	boundary="_000_CH2PR13MB355838DD13E28F20A3D2B012BBC20CH2PR13MB3558namp_"

--_000_CH2PR13MB355838DD13E28F20A3D2B012BBC20CH2PR13MB3558namp_
Content-Transfer-Encoding: quoted-printable

I ran into the article, so I thought I would pass it around.

Larry Ross
Membership Director
(412) 780-8495 - cell

--_000_CH2PR13MB355838DD13E28F20A3D2B012BBC20CH2PR13MB3558namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<br>
</div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
I ran into the article, so I thought I would pass it around.<br>
</div>
<div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<br>
</div>
<div id=3D"Signature">
<div><font face=3D"Calibri"><strong>Larry Ross</strong></font></div>
<div><font face=3D"calibri"><strong>Membership Director</strong></font></di=
v>
<div><font face=3D"calibri"><strong><font face=3D"calibri"><strong>(412) 78=
0-8495 - cell</strong></font></strong></font></div>
</div>
</div>
</body>
</html>

--_000_CH2PR13MB355838DD13E28F20A3D2B012BBC20CH2PR13MB3558namp_--

--_004_CH2PR13MB355838DD13E28F20A3D2B012BBC20CH2PR13MB3558namp_
	name="Want More Light From Your Headlamps.pdf"
Content-Description: Want More Light From Your Headlamps.pdf
Content-Disposition: attachment;
	filename="Want More Light From Your Headlamps.pdf"; size=92175;
	creation-date="Mon, 06 Apr 2020 18:31:20 GMT";
	modification-date="Mon, 06 Apr 2020 18:31:39 GMT"
Content-Transfer-Encoding: base64

--_004_CH2PR13MB355838DD13E28F20A3D2B012BBC20CH2PR13MB3558namp_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--_004_CH2PR13MB355838DD13E28F20A3D2B012BBC20CH2PR13MB3558namp_--

---

From: EDWARD WOODS via Wpta <[email-masked]>
Date: Tue, 7 Apr 2020 09:12:38 -0400 (EDT)

--===============8461549675451277439==
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   "Gentlemen don't motor about after dark".
  </div>
  <blockquote type="cite">
   On April 6, 2020 at 2:31 PM "Ross, Lawrence via Wpta" &lt;[email-masked]&gt; wrote: 
   <br> 
   <br>
   <div style="color: #000000; font-family: Calibri,Helvetica,sans-serif; font-size: 12pt;">
    <br>
   </div>
   <div style="color: #000000; font-family: Calibri,Helvetica,sans-serif; font-size: 12pt;">
    I ran into the article, so I thought I would pass it around. 
    <br>
   </div>
   <div>
    <div style="color: #000000; font-family: Calibri,Helvetica,sans-serif; font-size: 12pt;">
     <br>
    </div>
    <div>
     <span style="font-family: Calibri;"><strong>Larry Ross</strong></span>
    </div>
    <div>
     <span style="font-family: calibri;"><strong>Membership Director</strong></span>
    </div>
    <div>
     <span style="font-family: calibri;"><strong><span style="font-family: calibri;"><strong>(412) 780-8495 - cell</strong></span></strong></span>
    </div>
   </div>_______________________________________________ 
   <br>[email-masked] 
   <br> 
   <br>------------------------------------- 
   <br> 
   <br>http://www.wptriumph.org 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Archive: http://www.team.net/archive 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked] 
   <br> 
   <br> 
   <br>
  </blockquote>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   <br>&nbsp;
  </div> 
 </body>
</html>

--===============8461549675451277439==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============8461549675451277439==--