Subject: [WPTA] Spitfire & GT6 Owners

From: "Ross, Lawrence via Wpta" <[email-masked]>
Date: Tue, 14 Apr 2020 16:48:51 +0000

--===============8228145470183084747==
Content-Language: en-US
	boundary="_000_CH2PR13MB3558E992EF7EACEC93BCDC60BBDA0CH2PR13MB3558namp_"

--_000_CH2PR13MB3558E992EF7EACEC93BCDC60BBDA0CH2PR13MB3558namp_
Content-Transfer-Encoding: quoted-printable

To All-

Here is the link to a "Treasure Trove" of information on your Spitfire or G=
T6.

https://www.dropbox.com/sh/3xpfe4lsupix8q3/AACpBcZo69Ws1F4EsdIfo-hDa?dl=3D0=
&fbclid=3DIwAR1LihM9jBJZux_46yVE5m5P3pDV4P7FewGgTeWMSNlfVGvwFv02_8Ht_j8

Larry Ross
Membership Director
(412) 780-8495 - cell

--_000_CH2PR13MB3558E992EF7EACEC93BCDC60BBDA0CH2PR13MB3558namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
To All-</div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<br>
</div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
Here is the link to a &quot;Treasure Trove&quot; of information on your Spi=
tfire or GT6.</div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<br>
</div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<a href=3D"https://www.dropbox.com/sh/3xpfe4lsupix8q3/AACpBcZo69Ws1F4EsdIfo=
-hDa?dl=3D0&amp;fbclid=3DIwAR1LihM9jBJZux_46yVE5m5P3pDV4P7FewGgTeWMSNlfVGvw=
Fv02_8Ht_j8">https://www.dropbox.com/sh/3xpfe4lsupix8q3/AACpBcZo69Ws1F4EsdI=
fo-hDa?dl=3D0&amp;fbclid=3DIwAR1LihM9jBJZux_46yVE5m5P3pDV4P7FewGgTeWMSNlfVG=
vwFv02_8Ht_j8</a><br>
</div>
<div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<br>
</div>
<div id=3D"Signature">
<div><font face=3D"Calibri"><strong>Larry Ross</strong></font></div>
<div><font face=3D"calibri"><strong>Membership Director</strong></font></di=
v>
<div><font face=3D"calibri"><strong><font face=3D"calibri"><strong>(412) 78=
0-8495 - cell</strong></font></strong></font></div>
</div>
</div>
</body>
</html>

--_000_CH2PR13MB3558E992EF7EACEC93BCDC60BBDA0CH2PR13MB3558namp_--

--===============8228145470183084747==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============8228145470183084747==--

---

From: Kevin Dadey via Wpta <[email-masked]>
Date: Tue, 14 Apr 2020 18:36:32 +0000 (UTC)

--===============1873401979743999272==
	boundary="----=_Part_302605_1030695535.1586889392261"

------=_Part_302605_1030695535.1586889392261
Content-Transfer-Encoding: quoted-printable

Hi Larry,
Treasure trove is right!It's a lifetime supply of "throne literature".
Thanks!
Kevin=C2=A0
Kevin J Dadey
=20

    On Tuesday, April 14, 2020, 01:29:46 PM EDT, Ross, Lawrence via Wpta <w=
[email-masked]> wrote: =20
=20
  To All-
Here is the link to a "Treasure Trove" of information on your Spitfire or G=
T6.
https://www.dropbox.com/sh/3xpfe4lsupix8q3/AACpBcZo69Ws1F4EsdIfo-hDa?dl=3D0=
&fbclid=3DIwAR1LihM9jBJZux_46yVE5m5P3pDV4P7FewGgTeWMSNlfVGvwFv02_8Ht_j8

Larry RossMembership Director(412) 780-8495 - cell_________________________=
______________________
[email-masked]

http://www.wptriumph.org

ahoo.com

 =20
------=_Part_302605_1030695535.1586889392261
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp3388e686yahoo-style-wrap" style="font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 13px;"><div><div dir="ltr" data-setdir="false">Hi Larry,</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Treasure trove is right!</div><div dir="ltr" data-setdir="false">It's a lifetime supply of "throne literature".</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Thanks!</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Kevin&nbsp;</div><div><br></div><div class="ydp3388e686signature"><div style="font-size:13px;"><div><span style="color:rgb(51, 51, 51);line-height:17px;font-size:medium;"><i><font face="verdana, helvetica, sans-serif">Kevin J Dadey</font></i></span></div><br></div></div></div>
        <div><br></div><div><br></div>
        
        </div><div id="ydpbcee5a86yahoo_quoted_7687572538" class="ydpbcee5a86yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Tuesday, April 14, 2020, 01:29:46 PM EDT, Ross, Lawrence via Wpta &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydpbcee5a86yiv5136539821">

<div dir="ltr">
<div style="color:rgb(0, 0, 0);font-family:Calibri, Helvetica, sans-serif;font-size:12pt;">
To All-</div>
<div style="color:rgb(0, 0, 0);font-family:Calibri, Helvetica, sans-serif;font-size:12pt;">
<br>
</div>
<div style="color:rgb(0, 0, 0);font-family:Calibri, Helvetica, sans-serif;font-size:12pt;">
Here is the link to a "Treasure Trove" of information on your Spitfire or GT6.</div>
<div style="color:rgb(0, 0, 0);font-family:Calibri, Helvetica, sans-serif;font-size:12pt;">
<br>
</div>
<div style="color:rgb(0, 0, 0);font-family:Calibri, Helvetica, sans-serif;font-size:12pt;">
<a href="https://www.dropbox.com/sh/3xpfe4lsupix8q3/AACpBcZo69Ws1F4EsdIfo-hDa?dl=0&amp;fbclid=IwAR1LihM9jBJZux_46yVE5m5P3pDV4P7FewGgTeWMSNlfVGvwFv02_8Ht_j8" rel="nofollow" target="_blank">https://www.dropbox.com/sh/3xpfe4lsupix8q3/AACpBcZo69Ws1F4EsdIfo-hDa?dl=0&amp;fbclid=IwAR1LihM9jBJZux_46yVE5m5P3pDV4P7FewGgTeWMSNlfVGvwFv02_8Ht_j8</a><br>
</div>
<div>
<div style="color:rgb(0, 0, 0);font-family:Calibri, Helvetica, sans-serif;font-size:12pt;">
<br>
</div>
<div id="ydpbcee5a86yiv5136539821Signature">
<div><font face="Calibri"><strong>Larry Ross</strong></font></div>
<div><font face="calibri"><strong>Membership Director</strong></font></div>
<div><font face="calibri"><strong><font face="calibri"><strong>(412) 780-8495 - cell</strong></font></strong></font></div>
</div>
</div>
</div>
</div>_______________________________________________<br><a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br><br>-------------------------------------<br><br><a href="http://www.wptriumph.org" rel="nofollow" target="_blank">http://www.wptriumph.org</a><br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/wpta/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/wpta/[email-masked]</a><br><br><br></div>
            </div>
        </div></body></html>
------=_Part_302605_1030695535.1586889392261--

--===============1873401979743999272==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============1873401979743999272==--