Subject: Re: [WPTA] WPTA Church Brew Works Postponement

From: Richard Gaier via Wpta <[email-masked]>
Date: Sat, 14 Mar 2020 17:06:22 -0400

I think that was a wise decision.
Stay calm and carry on
Dick Gaier 

Sent from my iPhone

> On Mar 14, 2020, at 10:25 AM, WPTA Secretary/Webmaster via Wpta <[email-masked]> wrote:
> 
> Hey everyone,
> 
> Let’s take a beat on gathering a bunch of FOGs together - we can pick it up a time when it makes more sense. I’ll send a newsletter and e-mail notification at that time, as well.
> 
> Thanks for your understanding.
> 
> Dexter
> _______________________________________________
> [email-masked]
> 
> -------------------------------------
> 
> http://www.wptriumph.org
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

---

From: Richard Gaier via Wpta <[email-masked]>
Date: Sat, 14 Mar 2020 17:06:22 -0400

Sent from my iPhone

http://www.wptriumph.org