Subject: Re: [WPTA] Triumph TR3

From: Jerry Van Vlack via Wpta <[email-masked]>
Date: Sun, 31 Mar 2019 15:09:49 -0400

What city in Ohio?

-----Original Message----- 
From: Mike Pond
Sent: Sunday, March 31, 2019 3:06 PM
To: Jerry Van Vlack
Cc: WPTA e-Mail List ; joe alexander
Subject: Re: Triumph TR3

Correction, it’s for sale in Ohio.

Thanks,
Mike Po d

Sent from my iPhone

> On Mar 31, 2019, at 3:00 PM, Jerry Van Vlack <[email-masked]> 
> wrote:
>
> WPTA, here's a small mouth TR3 for sale in Iowa, if anyone has interest 
> contact Mike Pond directly.
>
> Car was stored for many years and recently put back on the road. I don't 
> know any more than what's in the email and have no financial interest.
>
> Work that has been done since last June includes:
> Brake hoses
> Clutch and brake master cylinders
> Slave cylinder and hose
> Carburetor have been regasketed and cleaned
> Battery
> Voltage regulator
> Generator
> Oil and filter change
> Oil pan gasket
> Heater control valve (coming off the cylinder head)
> Fuel lines
> Heater core hoses
>
> There is more that I canâ€™t remember off hand without going through 
> receipts. Any more information, please ask.
>
> Thanks,
> Michael Pond
>
> -----Original Message----- From: Mike Pond
> Sent: Sunday, March 31, 2019 2:37 PM
> To: Jerry Van Vlack
> Subject: Triumph TR3
>
> Jerry, attached are some pictures of my TR3 for sale.
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> Work that has been done since last June includes:
> Brake hoses
> Clutch and brake master cylinders
> Slave cylinder and hose
> Carburetor have been regasketed and cleaned
> Battery
> Voltage regulator
> Generator
> Oil and filter change
> Oil pan gasket
> Heater control valve (coming off the cylinder head)
> Fuel lines
> Heater core hoses
>
> There is more that I canâ€™t remember off hand without going through 
> receipts. Any more information, please ask.
>
> Thanks,
> Michael Pond
>
>
> Sent from my iPhone

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

---

From: Mike Pond via Wpta <[email-masked]>
Date: Sun, 31 Mar 2019 15:06:39 -0400

Thanks,
Mike Po d

Sent from my iPhone

> On Mar 31, 2019, at 3:00 PM, Jerry Van Vlack <[email-masked]> wrote:
> 
> WPTA, here's a small mouth TR3 for sale in Iowa, if anyone has interest contact Mike Pond directly.
> 
> Car was stored for many years and recently put back on the road. I don't know any more than what's in the email and have no financial interest.
> 
> There is more that I canâ€™t remember off hand without going through receipts. Any more information, please ask.
> 
> Thanks,
> Michael Pond
> 
> There is more that I canâ€™t remember off hand without going through receipts. Any more information, please ask.
> 
> Thanks,
> Michael Pond
> 
> 
> Sent from my iPhone 

http://www.wptriumph.org