Subject: [WPTA] TR8 - Get it Started Party

From: "Ross, Lawrence via Wpta" <[email-masked]>
Date: Tue, 15 Nov 2016 17:00:01 +0000

--===============5025260340770312350==
Content-Language: en-US
	boundary="_000_7A484B0A781A9940931D66568758C25D0A80C121A0775XPO1043Cad_"

--_000_7A484B0A781A9940931D66568758C25D0A80C121A0775XPO1043Cad_
Content-Transfer-Encoding: quoted-printable

To All -

This past Saturday, I purchased a 1980 TR8 that has been sitting since 2012=
 due to the owners death.

So this Sunday, I am throwing a Get it Started Party.

Here is the info:

Time : 1 PM

Location:

    71 Old Clairton Road

    Pittsburgh, Pa. 15236

There will be "copious amounts of BEER present".

My cell (412) 780-8495

Larry

Lawrence Ross Agency
67 Old Clairton Rd.
Pittsburgh, PA. 15236
(412) 655-9990 - office
(412) 780-8495 - cell
________________________________

--_000_7A484B0A781A9940931D66568758C25D0A80C121A0775XPO1043Cad_
Content-Transfer-Encoding: quoted-printable

<html dir=3D"ltr">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style id=3D"owaParaStyle">P {
	MARGIN-BOTTOM: 0px; MARGIN-TOP: 0px
}
</style>
</head>
<body dir=3D"ltr" fPStyle=3D"1" ocsi=3D"0">
<div style=3D"direction: ltr;font-family: Calibri;color: #000000;font-size:=
 12pt;">
<p>To All -</p>
<p>&nbsp;</p>
<p>This past Saturday, I purchased a 1980 TR8 that has been sitting since 2=
012 due to the owners death.</p>
<p>&nbsp;</p>
<p>So this Sunday, I am throwing a <strong>Get it Started Party</strong>.</=
p>
<p>&nbsp;</p>
<p>Here is the info:</p>
<p>&nbsp;</p>
<p>Time : 1 PM</p>
<p>&nbsp;</p>
<p>Location:</p>
<p>&nbsp;</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;71 Old Clairton Road</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;Pittsburgh, Pa. 15236</p>
<p>&nbsp;</p>
<p>There will be &quot;copious amounts of <u>BEER</u> present&quot;.</p>
<p>&nbsp;</p>
<p>My cell (412) 780-8495</p>
<p>&nbsp;</p>
<p>Larry</p>
<div>
<p>&nbsp;</p>
<div><font face=3D"Calibri"><strong>Lawrence Ross Agency</strong></font></d=
iv>
<div><font face=3D"calibri"><strong>67 Old Clairton Rd.</strong></font></di=
v>
<div><font face=3D"calibri"><strong>Pittsburgh, PA. 15236</strong></font></=
div>
<div><font face=3D"calibri"><strong>(412) 655-9990 - office</strong></font>=
</div>
<div><font face=3D"calibri"><strong>(412) 780-8495 - cell</strong></font></=
div>
</div>
<div style=3D"FONT-SIZE: 16px; FONT-FAMILY: Times New Roman; COLOR: #000000=
">
<hr tabindex=3D"-1">
<div id=3D"divRpF601841" style=3D"DIRECTION: ltr">
<div style=3D"FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: &quot;C=
alibri&quot;; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISP=
LAY: inline">
</div>
</div>
</div>
</div>
</body>
</html>

--_000_7A484B0A781A9940931D66568758C25D0A80C121A0775XPO1043Cad_--

--===============5025260340770312350==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============5025260340770312350==--

---

From: fogbro1 via Wpta <[email-masked]>
Date: Tue, 15 Nov 2016 17:05:38 -0500

--===============6365527578949486389==

----_com.android.email_2070852075359860
Content-Transfer-Encoding: base64

----_com.android.email_2070852075359860
Content-Transfer-Encoding: base64

----_com.android.email_2070852075359860--

--===============6365527578949486389==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============6365527578949486389==--