Subject: [WPTA] Uncle Dave retires

From: Bruce Stutzman via Wpta <[email-masked]>
Date: Wed, 18 Nov 2015 12:41:45 -0500

--===============5432114791761310805==

--047d7b450b7ef29a3a0524d42703

Dave Hagenbuch and wife Niki retired from The Roadster Factory.
Dave after 32 years at TRF.
By spring they will likely find themselves in the Orlando area where their
kids settled.
We can communicate with Dave at the following:
269 Wm. Fry Road
Seward, PA  15954
814-446-5423

--047d7b450b7ef29a3a0524d42703
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Dave Hagenbuch and wife Niki retired from The Roadster Fac=
tory.<div>Dave after 32 years at TRF.</div><div>By spring they will likely =
find themselves in the Orlando area where their kids settled.</div><div>We =
can communicate with Dave at the following:</div><div>269 Wm. Fry Road</div=
><div>Seward, PA =C2=A015954</div><div>814-446-5423</div></div>

--047d7b450b7ef29a3a0524d42703--

--===============5432114791761310805==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============5432114791761310805==--

---

From: jerryvv--- via Wpta <[email-masked]>
Date: Wed, 18 Nov 2015 13:05:06 -0500

He will be missed

---- Bruce Stutzman via Wpta <[email-masked]> wrote: 

http://www.wptriumph.org