Subject: Re: [WPTA] Hartwood club picnic

From: Scott Swanson <[email-masked]>
Date: Wed, 23 Sep 2015 09:32:51 -0400

Bruce we will help. My neighbor can drive his pick up in so we can bring sternos and trays and some tables. What else? 

Sent from my iPhone

> On Sep 22, 2015, at 9:33 PM, Bruce Stutzman <[email-masked]> wrote:
> 
> No volunteers came forward to fill in for Sandy and Laurie.
> So, the club, Donny, will be cooking brats and dogs for everybody including the buns and condiments.
> If you want anything else to go with the meat you will have to bring it yourself.
> See you there.
> Bruce
> _______________________________________________
> [email-masked]
> 
> -------------------------------------
> 
> http://www.wptriumph.org
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 
_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

---

From: "Stroup, Curt" <[email-masked]>
Date: Wed, 23 Sep 2015 14:43:12 +0000

We will bring a large side dish.

Curt

-----Original Message-----
From: Wpta [mailto:[email-masked]] On Behalf Of Scott Swanson
Sent: Wednesday, September 23, 2015 9:33 AM
To: Bruce Stutzman
Cc: WPTA
Subject: [I] Re: [WPTA] Hartwood club picnic

Sent from my iPhone

http://www.wptriumph.org

http://www.wptriumph.org

---

From: J Roenigk <[email-masked]>
Date: Thu, 24 Sep 2015 16:58:37 -0400

I have the BEER but won't leave York with it!!!

Rich. R

Sent from my iPhone

> On Sep 23, 2015, at 10:43 AM, Stroup, Curt <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
> 
> 

http://www.wptriumph.org