Subject: [WPTA] is it working?

From: "Bud Osbourne" <[email-masked]>
Date: Thu, 7 Aug 2014 16:43:25 -0400

This is a multipart message in MIME format.

--===============0291716319538664296==
	boundary="----=_NextPart_000_00A9_01CFB25E.B604C6B0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_00A9_01CFB25E.B604C6B0
	charset="US-ASCII"
Content-Transfer-Encoding: 7bit

This will be a great tool for us to communicate with.

Bud

------=_NextPart_000_00A9_01CFB25E.B604C6B0
	charset="US-ASCII"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>This will =
be a great tool for us to communicate with.<o:p></o:p></p><p =
class=3DMsoNormal>Bud<o:p></o:p></p></div></body></html>
------=_NextPart_000_00A9_01CFB25E.B604C6B0--

--===============0291716319538664296==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============0291716319538664296==--

---

From: Mark Knez <[email-masked]>
Date: Sat, 9 Aug 2014 20:31:39 -0700

Yes...I agree wth all these emails that I don't really need to receive; just put your "chat line" on one of your website click-on menu selections, and leave it up to the individual members to join in if and when he/she needs or wants...PLEASE!!

Thanks,
Mark E. Knez
--------------------------------------------
On Sun, 8/10/14, Mark J Bradakis <[email-masked]> wrote:

 Subject: Re: [WPTA] is it working?
 To: "Western Pennsylvania Triumph Association" <[email-masked]>
 Date: Sunday, August 10, 2014, 9:40 AM
 
 Dan Meyers wrote:
 > Me too. I really don't want to see everyone's replies
 to each other. I thought this was for club notifications;
 not individual email replies. Dan M.
 >
 >
 > On Sat, Aug 9, 2014 at 8:43 PM, Vincent Merlot <[email-masked]
 wrote:
 >
 >     How do I not get all these
 emails that I don't want ?

 The mechanics of getting off the list is pretty simple. Down
 at the bottom of the messages is
 an "Unsubscribe/Manage" link. Click on it and follow the
 instructions.
 
 I'll suggest holding off, the club officials may want to
 make this a moderated list to keep the
 traffic under control, perhaps even setting an additional
 list like wpta-chat which would be for
 yakking about cars and stuff with each other.
 
 mjb.

 
 http://www.wptriumph.org
 
 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

http://www.wptriumph.org

team.net