Subject: [TR] Happy Birthday USA

From: John Macartney <[email-masked]>
Date: Thu, 2 Jul 2026 19:55:33 +0100

Friends,

I’m going to be away from a keyboard or tablet pad on 4th July which is always an important date for all y’all. We’ve seen on the UK news that a certain person who doesn’t need to be named is trying to focus the 250th celebrations on himself. Over the centuries, our two countries have waxed and waned towards one another which is all part of life and now we seem to be too far apart. Looking into the future, that situation will hopefully rectify itself but in the meantime to my many friends on this list - and elsewhere, Happy Birthday USA on 4th July, 2026.

Jonmac

PS. I have here a skid of letters written by an ancestor, Captain John Macartney, Royal Navy and Captain of HMS PRINCESS AMELIA to the Mayor of Norfolk, Virginia in 1776. The correspondence deals with the refusal by the Mayor to re-victual the seven ships under Captain Mac’s command that were moored in Norfolk harbour. Payment would be in gold but the mayor continued to refuse. At that point, the Captain made it clear he would order his squadron to bring their massed guns to bear on the township and open fire. Fortunately for everyone, the mayor changed his mind and massacre was averted. I apologise for any distress or hard feeling that may still exist in Norfolk and anywhere else :)

JM
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Arthur Fournier <[email-masked]>
Date: Sat, 4 Jul 2026 14:58:05 -0400

--===============8048937668566666180==

--000000000000b07ab40655cd9fd1

If there isn't a way of banning Dave Northrup from this list, please delete
me from it.  I want nothing to do with mindless rants like his.

Art Fournier

--000000000000b07ab40655cd9fd1
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">If there isn&#39;t a way of banning Dave Northrup from thi=
s list, please delete me from it.=C2=A0 I want nothing to do with mindless =
rants like his.<div><br></div><div>Art Fournier</div></div>

--000000000000b07ab40655cd9fd1--

--===============8048937668566666180==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8048937668566666180==--