Subject: [TR] wood steering wheel refurbishment

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 22 Jul 2026 10:46:31 -0700

This is a multi-part message in MIME format.
--===============6770667955352174135==
 boundary="------------Or8NdOvJ36UqE9f87zuQb6WL"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------Or8NdOvJ36UqE9f87zuQb6WL
Content-Transfer-Encoding: 7bit

I installed a Motolita steering wheel about 35 years ago and it is 
looking pretty sad these days.

When the rainy season hits I would like to remove the steering wheel and 
clean it up a bit. Polish the spokes and put something over the wood to 
restore its look while protecting the wood. I don't want to put on 
something that will feel thick or remain sticky for weeks. Any 
suggestions on what to use?

TeriAnn
1960 TR3A

--------------Or8NdOvJ36UqE9f87zuQb6WL
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p><font size="4" face="Adobe Garamond">I installed a Motolita
        steering wheel about 35 years ago and it is looking pretty sad
        these days.</font></p>
    <p><font size="4" face="Adobe Garamond"><br>
      </font></p>
    <p><font size="4" face="Adobe Garamond">When the rainy season hits I
        would like to remove the steering wheel and clean it up a bit.
        Polish the spokes and put something over the wood to restore its
        look while protecting the wood. I don't want to put on something
        that will feel thick or remain sticky for weeks. Any suggestions
        on what to use?</font></p>
    <p><font size="4" face="Adobe Garamond">TeriAnn<br>
        1960 TR3A<br>
      </font></p>
  </body>
</html>

--------------Or8NdOvJ36UqE9f87zuQb6WL--

--===============6770667955352174135==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============6770667955352174135==--

---

From: "Allan Stults" <[email-masked]>
Date: Wed, 22 Jul 2026 11:24:39 -0700

--===============0054053234024349528==
	boundary="=_6e4255d2ce64283d3be3526dd8bcbccf"

--=_6e4255d2ce64283d3be3526dd8bcbccf
Content-Transfer-Encoding: quoted-printable

TeriAnn,
I grew up working on sailboats and did a lot of varnishing over the
years.  I believe you could use the same technique that is used on
boats.  Strip of all the old finish down to bare wood.  Sand lightly
with about 220 wet/dry sandpaper.  Wash so the wheel is very clean.=20
Use a quality spar varnish such as Mon O War.  Cut the varnish 50%
with quality mineral spirits.  That makes the varnish penetrate the
wood and flow nicely without brush marks, you'll have to put on
several coats for the build up that you'll want.  Let it dry overnight
and lightly sand for the next coat.  You'll stop coating when you
think it looks thick enough.
Allan StultsVeneta, Or'62 TR3 B
On 7/22/2026 at 11:04 AM, "TeriAnn J. Wakeman"  wrote:               =20
 =20

	I installed a Motolita         steering wheel about 35 years ago and
it is looking pretty sad         these days.    =20
	When the rainy season hits I         would like to remove the
steering wheel and clean it up a bit.         Polish the spokes and
put something over the wood to restore its         look while
protecting the wood. I don't want to put on something         that
will feel thick or remain sticky for weeks. Any suggestions         on
what to use?    =20

	TeriAnn
         1960 TR3A
          =20
--=_6e4255d2ce64283d3be3526dd8bcbccf
Content-Transfer-Encoding: quoted-printable

<span style=3D"font-family: Arial; font-size: 14px; line-height: 150%;"><di=
v>TeriAnn,</div><div><br></div><div>I grew up working on sailboats and did =
a lot of varnishing over the years.&nbsp; I believe you could use the same =
technique that is used on boats.&nbsp; Strip of all the old finish down to =
bare wood.&nbsp; Sand lightly with about 220 wet/dry sandpaper.&nbsp; Wash =
so the wheel is very clean.&nbsp; Use a quality spar varnish such as Mon O =
War.&nbsp; Cut the varnish 50% with quality mineral spirits.&nbsp; That mak=
es the varnish penetrate the wood and flow nicely without brush marks, you'=
ll have to put on several coats for the build up that you'll want.&nbsp; Le=
t it dry overnight and lightly sand for the next coat.&nbsp; You'll stop co=
ating when you think it looks thick enough.</div><div><br></div><div>Allan =
Stults</div><div>Veneta, Or</div><div>'62 TR3 B</div><br><div class=3D"hush=
-quoting-section">On 7/22/2026 at 11:04 AM, "TeriAnn J. Wakeman" &lt;tjwake=
[email-masked]&gt; wrote:<blockquote class=3D"hush-quote" style=3D"border-le=
ft:solid 1px #ccc;margin-left:10px;padding-left:10px;"><div style=3D"displa=
y:block">
  <div style=3D"display:block">

   =20
  </div>
  <div style=3D"display:block">
    <p><font size=3D"4" face=3D"Adobe Garamond">I installed a Motolita
        steering wheel about 35 years ago and it is looking pretty sad
        these days.</font></p>
    <p><font size=3D"4" face=3D"Adobe Garamond"><br>
      </font></p>
    <p><font size=3D"4" face=3D"Adobe Garamond">When the rainy season hits =
I
        would like to remove the steering wheel and clean it up a bit.
        Polish the spokes and put something over the wood to restore its
        look while protecting the wood. I don't want to put on something
        that will feel thick or remain sticky for weeks. Any suggestions
        on what to use?</font></p>
    <p><font size=3D"4" face=3D"Adobe Garamond">TeriAnn<br>
        1960 TR3A<br>
      </font></p>
  </div>
</div></blockquote></div></span>
--=_6e4255d2ce64283d3be3526dd8bcbccf--

--===============0054053234024349528==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0054053234024349528==--