Subject: Re: [TR] Fwd: TR6 projects for sale

From: Bob <[email-masked]>
Date: Tue, 16 Jun 2026 10:50:23 -0400

This is a multi-part message in MIME format.
--===============0062943820909204545==
 boundary="------------hMkNP0CdKWbayrnUTnf02Oki"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------hMkNP0CdKWbayrnUTnf02Oki
Content-Transfer-Encoding: 8bit

Randy, List,

Does anyone know who bought the project? Just curious.

Bob

>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> It is sold. Not bought by me unfortunately!
>
>
> Sent from my iPhone
>
>> On Jun 16, 2026, at 8:29 AM, Bob <[email-masked]> wrote:
>>
>> Hello,
>>
>> 2nd message. Whole package is going for 5k. Includes 2 TR6s, lots of 
>> NOS parts and tools. Located in Rome NY.
>>
>> Bob.
>>
--------------hMkNP0CdKWbayrnUTnf02Oki
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Randy, List,</p>
    <p>Does anyone know who bought the project? Just curious.</p>
    <p>Bob</p>
    <p><br>
    </p>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <div class="moz-forward-container">
        <table cellpadding="0" cellspacing="0" border="0"
          class="moz-email-headers-table">
          <tbody>
            <tr>
              <th valign="BASELINE" align="RIGHT" nowrap="nowrap"><br>
              </th>
              <td><br>
              </td>
            </tr>
            <tr>
              <th valign="BASELINE" align="RIGHT" nowrap="nowrap"><br>
              </th>
              <td><br>
              </td>
            </tr>
            <tr>
              <th valign="BASELINE" align="RIGHT" nowrap="nowrap"><br>
              </th>
              <td><br>
              </td>
            </tr>
            <tr>
              <th valign="BASELINE" align="RIGHT" nowrap="nowrap"><br>
              </th>
              <td><br>
              </td>
            </tr>
            <tr>
              <th valign="BASELINE" align="RIGHT" nowrap="nowrap"><br>
              </th>
              <td><br>
              </td>
            </tr>
          </tbody>
        </table>
        It is sold. Not bought by me unfortunately!<br>
        <br>
        <br>
        Sent from my iPhone<br>
        <br>
        <blockquote type="cite">On Jun 16, 2026, at 8:29 AM, Bob <a
            class="moz-txt-link-rfc2396E"
            href="mailto:[email-masked]" moz-do-not-send="true">&lt;[email-masked]&gt;</a>
          wrote:<br>
          <br>
          Hello,<br>
          <br>
          2nd message. Whole package is going for 5k. Includes 2 TR6s,
          lots of NOS parts and tools. Located in Rome NY.<br>
          <br>
          Bob.<br>
          <br>
        </blockquote>
      </div>
    </blockquote>
  </body>
</html>

--------------hMkNP0CdKWbayrnUTnf02Oki--

--===============0062943820909204545==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============0062943820909204545==--

---

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Tue, 16 Jun 2026 20:09:04 +0000

--===============3686095655474636372==
Content-Language: en-US
	boundary="_000_CH3P222MB12424D72F2F93584CC8AA2D1B9E52CH3P222MB1242NAMP_"

--_000_CH3P222MB12424D72F2F93584CC8AA2D1B9E52CH3P222MB1242NAMP_
Content-Transfer-Encoding: base64

--_000_CH3P222MB12424D72F2F93584CC8AA2D1B9E52CH3P222MB1242NAMP_
Content-Transfer-Encoding: base64

--_000_CH3P222MB12424D72F2F93584CC8AA2D1B9E52CH3P222MB1242NAMP_--

--===============3686095655474636372==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3686095655474636372==--