Subject: Re: [TR] TR3A or TR3 front Cowl needed

From: Bob <[email-masked]>
Date: Tue, 16 Jun 2026 19:22:11 -0400

This is a multi-part message in MIME format.
--===============3113453097444403831==
 boundary="------------Ua982MxCGbcLblHViKM5G1VE"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------Ua982MxCGbcLblHViKM5G1VE
Content-Transfer-Encoding: 8bit

Dave,

I gave a 57 small moutn cowl to British Auto Salvage a few years ago. 
Some rust but no damage. He is located just ease of Rochester, NY. I 
know it is not close but if all else fails.

https://britishautosalvage.com/index.html

Bob

On 6/16/26 18:46, dave northrup wrote:
>
> I’m in north Texas, looking for a TR3A or TR3 front cowl that has not 
> been damaged.
>
> Anyone?
>
>
> [email-masked] **
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
--------------Ua982MxCGbcLblHViKM5G1VE
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Dave,</p>
    <p>I gave a 57 small moutn cowl to British Auto Salvage a few years
      ago. Some rust but no damage. He is located just ease of
      Rochester, NY. I know it is not close but if all else fails.</p>
    <p><a class="moz-txt-link-freetext" href="https://britishautosalvage.com/index.html">https://britishautosalvage.com/index.html</a></p>
    <p>Bob</p>
    <div class="moz-cite-prefix">On 6/16/26 18:46, dave northrup wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator"
        content="Microsoft Word 15 (filtered medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:12.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;}div.WordSection1
	{page:WordSection1;}</style>
      <div class="WordSection1">
        <p class="MsoNormal"><span style="font-size:11.0pt">I’m in north
            Texas, looking for a TR3A or TR3 front cowl that has not
            been damaged.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size:11.0pt"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="font-size:11.0pt">Anyone?<o:p></o:p></span></p>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------Ua982MxCGbcLblHViKM5G1VE--

--===============3113453097444403831==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============3113453097444403831==--

---

From: [email-masked]
Date: Sat, 27 Jun 2026 15:34:59 -0400

--===============4360700814470640171==
 boundary="=_5806a86ffefdfdc75f80e272d8209633"

--=_5806a86ffefdfdc75f80e272d8209633
Content-Transfer-Encoding: quoted-printable

=09

Are you referring to the Front Apron!

On Tue, 16 Jun 2026 22:46:25 +0000, dave northrup <[email-masked]> wrote:
=C2=A0

I=E2=80=99m in north Texas, looking for a TR3A or TR3 front cowl that has n=
ot been damaged.

=C2=A0

Anyone?

everestkc.net

--=_5806a86ffefdfdc75f80e272d8209633
Content-Transfer-Encoding: quoted-printable

<head>
	<title></title>
</head>
<body>
<div class=3D"userStyles" style=3D" font-family: Arial; font-size: 12pt; co=
lor: #000000;">Are you referring to the Front Apron!
<footer class=3D"replyforwardcontainer"><br>
<br>
<span>On Tue, 16 Jun 2026 22:46:25 +0000, dave northrup &lt;[email-masked]=
m&gt; wrote:</span><br>
&nbsp;
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt">I=E2=80=99m in nort=
h Texas, looking for a TR3A or TR3 front cowl that has not been damaged.<o:=
p></o:p></span></p>

<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt"><o:p>&nbsp;</o:p></=
span></p>

<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt">Anyone?<o:p></o:p><=
/span></p>
</div>
** [email-masked] **<br>
<br>
Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive=
<br>
<br>
everestkc.net</footer>
</div>

</body>
--=_5806a86ffefdfdc75f80e272d8209633--

--===============4360700814470640171==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4360700814470640171==--

---

From: dave northrup <[email-masked]>
Date: Sun, 28 Jun 2026 01:05:22 +0000

--===============5085439799160197679==
Content-Language: en-US
	boundary="_000_8901aa666393460c9e6a3aa019eb756franteercom_"

--_000_8901aa666393460c9e6a3aa019eb756franteercom_
Content-Transfer-Encoding: base64

--_000_8901aa666393460c9e6a3aa019eb756franteercom_
Content-Transfer-Encoding: base64

--_000_8901aa666393460c9e6a3aa019eb756franteercom_--

--===============5085439799160197679==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5085439799160197679==--