Subject: [TR] TR3 rear end

From: dave northrup <[email-masked]>
Date: Thu, 7 May 2026 16:17:54 +0000

--_004_d4291ef4d6074e239650f96c76e839b2ranteercom_
	boundary="_000_d4291ef4d6074e239650f96c76e839b2ranteercom_"

--_000_d4291ef4d6074e239650f96c76e839b2ranteercom_
Content-Transfer-Encoding: base64

SSBoYXBwZW4gdG8gaGF2ZSBzZXZlcmFsIGJvdHRsZXMgb2YgdGhpcy4gICBBbnkgcmVhc29uIG5v
dCB0byB1c2UgaXQgaW4gdGhlIGRpZmZlcmVudGlhbCBvbiBteSA1OCBUUjNhPyAgSXQgd2FzIGp1
c3QgcmVidWlsdCBhbmQgaSBuZWVkIHRvIGZpbGwgaXQNCg==

--_000_d4291ef4d6074e239650f96c76e839b2ranteercom_
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

PGh0bWw+DQo8aGVhZD4NCjxtZXRhIGh0dHAtZXF1aXY9IkNvbnRlbnQtVHlwZSIgY29udGVudD0i
dGV4dC9odG1sOyBjaGFyc2V0PXV0Zi04Ij4NCjwvaGVhZD4NCjxib2R5IGRpcj0iYXV0byI+DQpJ
IGhhcHBlbiB0byBoYXZlIHNldmVyYWwgYm90dGxlcyBvZiB0aGlzLiZuYnNwOyAmbmJzcDtBbnkg
cmVhc29uIG5vdCB0byB1c2UgaXQgaW4gdGhlIGRpZmZlcmVudGlhbCBvbiBteSA1OCBUUjNhPyZu
YnNwOyBJdCB3YXMganVzdCByZWJ1aWx0IGFuZCBpIG5lZWQgdG8gZmlsbCBpdA0KPC9ib2R5Pg0K
PC9odG1sPg0K

--_000_d4291ef4d6074e239650f96c76e839b2ranteercom_--

--_004_d4291ef4d6074e239650f96c76e839b2ranteercom_
Content-Description: 20260507_111322.jpg
Content-Disposition: attachment; filename="20260507_111322.jpg"; size=2701889;
	creation-date="Thu, 07 May 2026 16:17:54 GMT";
	modification-date="Thu, 07 May 2026 16:17:54 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_004_d4291ef4d6074e239650f96c76e839b2ranteercom_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--_004_d4291ef4d6074e239650f96c76e839b2ranteercom_--

---

From: Brian Kemp <[email-masked]>
Date: Thu, 07 May 2026 21:18:52 +0000

Once upon a time I was told not to use GL-5 in a TR6 transmission because it ate the brass parts.  I've also seen comments about Redline being good.  I'd wait for a proper response from somebody that can provide good advice.

Brian 

-----Original Message-----
From: dave northrup <[email-masked]>
Sent: May 7, 2026 11:58 AM
To: list Triumph <[email-masked]>
Subject: [TR] TR3 rear end

I happen to have several bottles of this. Any reason not to use it in the differential on my 58 TR3a? It was just rebuilt and i need to fill it

Archive:  http://www.team.net/archive (http://www.team.net/pipermail/triumphs)