Subject: [TR] Rear axle oil

From: John Macartney <[email-masked]>
Date: Thu, 7 May 2026 22:29:54 +0100

Had an early night after spending the day sorting old Standard-Triumph handbooks (among lots of other stuff) and have just checked the grade for Standard Vanguard and TR3/3A as both used the same axle. Factory recommended an 85W90 GL4 type Hypoy as offered by Shell, BP, Castrol, Duckhams, Texaco. IOW, a hyper lube type with an ultra high resistance to shear. Does the stuff you have offer the same lubricity properties? Never heard of it myself but most modern oils are a complete mystery to me anyway. Still can’t get used to the family daily driver only being allowed a 0w20 full synthetic. Pours like water!

Jonmac
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: dave northrup <[email-masked]>
Date: Thu, 7 May 2026 21:31:51 +0000

I checked with Macy's Garage in Ohio, who rebuilt the axle, and they gave this oil the ok!

-----Original Message-----
From: John Macartney <[email-masked]> 
Sent: Thursday, May 7, 2026 4:30 PM
To: dave northrup <[email-masked]>
Cc: [email-masked]
Subject: Rear axle oil

Jonmac