Subject: [TR] Another story with a VERY strong Standard-Triumph connection.

From: JOHN MACARTNEY <[email-masked]>
Date: Tue, 7 Apr 2026 16:35:37 +0200

--trekuen-c339ad9d-1945-497e-aeb3-722c4436b705

<html><head></head><body><div style="font-family: Verdana;font-size: 12.0px;"><div>Simply, how one remarkable man from a&nbsp;tiny tin-pot company in Coventry actually put HYUNDAI on the global automotive map!</div>

<div>&nbsp;</div>

<div>Enjoy!</div>

<div>&nbsp;</div>

<div>Jonmac</div></div></body></html>
--trekuen-c339ad9d-1945-497e-aeb3-722c4436b705
Content-Disposition: attachment; filename="The Birth of Hyundai.pdf"
Content-Transfer-Encoding: base64

--trekuen-c339ad9d-1945-497e-aeb3-722c4436b705
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--trekuen-c339ad9d-1945-497e-aeb3-722c4436b705--

---

From: DAVID MASSEY <[email-masked]>
Date: Tue, 7 Apr 2026 23:06:47 +0000 (UTC)

--===============6078828930192648754==
	boundary="----=_Part_1582880_1019090233.1775603207488"

------=_Part_1582880_1019090233.1775603207488
Content-Transfer-Encoding: quoted-printable

John, thank you for this article.=C2=A0 The connection between Standard-Tri=
umph and Hyundai, however so tenuous, exonerates me for adding my Hyundai I=
oniq 6 to my stable of Triumphs.=C2=A0 I'm keeping it in the family.
Dave=20

=20

    On Tuesday, April 7, 2026 at 11:39:50 AM CDT, JOHN MACARTNEY <johnbmaca=
[email-masked]> wrote:  =20

 Simply, how one remarkable man from a=C2=A0tiny tin-pot company in Coventr=
y actually put HYUNDAI on the global automotive map!=C2=A0Enjoy!=C2=A0Jonma=
c** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net/a=
rchive

[email-masked]
 =20
------=_Part_1582880_1019090233.1775603207488
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp150d0e6eyahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;"><div><div dir="ltr" data-setdir="false">John, thank you for this article.&nbsp; The connection between Standard-Triumph and Hyundai, however so tenuous, exonerates me for adding my Hyundai Ioniq 6 to my stable of Triumphs.&nbsp; I'm keeping it in the family.</div><div><br></div><div class="ydp150d0e6esignature"><div style="color: black; font-style: normal; font-size-adjust: none; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif;"><div style="color: black; font-style: normal; font-size-adjust: none; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif;"><div><font size="4">Dave <br></font></div><div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br></span></div><br></div></div></div></div>
        <div><br></div><div><br></div>
        
        </div><div id="ydp39f0097cyahoo_quoted_6328653986" class="ydp39f0097cyahoo_quoted"><div class="ydp39f0097cyahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div class="ydp39f0097cquoted-text-header">
                        On Tuesday, April 7, 2026 at 11:39:50 AM CDT, JOHN MACARTNEY &lt;[email-masked]&gt; wrote:
                    </div>
                </div><div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;border-left: 1px solid #ccc;padding-left: 8px;margin: 0px 0px 0px 8px" class="ydp39f0097cinline_reply_quote_container" data-split-quote-node="true">
                <div><br></div><div><br></div>
                <div><div id="ydp39f0097cyiv6045504608"><div><div style="font-family:Verdana;font-size:12.0px;"><div>Simply, how one remarkable man from a&nbsp;tiny tin-pot company in Coventry actually put HYUNDAI on the global automotive map!</div>

<div>&nbsp;</div>

<div>Enjoy!</div>

<div>&nbsp;</div>

<div>Jonmac</div></div></div></div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs" rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></div></body></html>
------=_Part_1582880_1019090233.1775603207488--

--===============6078828930192648754==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6078828930192648754==--