Subject: Re: [TR] Triumphs Digest, Vol 19, Issue 70

From: Joe Simcoe <[email-masked]>
Date: Tue, 14 Apr 2026 08:51:03 -0400

Congrats on 35 Years. I was an early subscriber in the 90’s - the only place to get Triumph help. Even with a dial up modem!!

I was out of cars for 20 years, when I bought another TR6 it was great to see this list still existed. 

Sent from my iPhone

> On Apr 13, 2026, at 11:55 PM, [email-masked] wrote:
> 
> Send Triumphs mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/triumphs
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Triumphs digest..."
> 
> 
> Today's Topics:
> 
>   1. Re: 35 Years! (DAVID MASSEY)
>   2. Re: 35 Years! (Greg Lemon)
>   3. Re: [Spits] 35 Years! (Larry Griffin)
>   4. Re: 35 Years! ([email-masked])
>   5. Re: 35 Years! (Alex&Janet Thomson)
>   6. Re: 35 Years! ([email-masked])
>   7. Re: 35 Years! (Dave MacKay)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Sun, 12 Apr 2026 19:56:47 +0000 (UTC)
> From: DAVID MASSEY <[email-masked]>
> To: "[email-masked]" <[email-masked]>,  Mark
>    Bradakis <[email-masked]>
> Subject: Re: [TR] 35 Years!
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> 35 years of flawless performance.? Can't beat that.? Good job, Mark.
> Dave
> 
> 
> 
> 
>    On Sunday, April 12, 2026 at 04:49:18 AM CDT, Mark Bradakis <[email-masked]> wrote:   
> 
> Nearly half my life!? Team dot Net went on the air 35 years ago today,
> April 11th, 1991.? Been through a lot of ups and downs over the years,
> many different computers, different ISPs, but almost always there.? I
> won't go into the times that ISP problems shut it down for days, or even
> weeks at a time.
> 
> But it is still here, still on the air, still serving the purpose I have
> always upheld, connecting like minded users to mostly car stuff.? And
> always for free.? I do remember back in the beginning it was pretty
> expensive to run.? Fast, at home internet was not widely available.? And
> the first server, one of the earliest PCs in the valley to run at over
> 100 Mhz ( Yes, MEGA Hertz! ) cost me $2,500 dollars.? Luckily paid for
> by generous contributions from list members.
> 
> Time marches on, and so does Team Net.? I'll keep it going as long as I
> can, health permitting.? Who knows, maybe I'll be sending out a 50th
> birthday notice!
> 
> mjb.
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs? http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260412/583fd367/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 2
> Date: Sun, 12 Apr 2026 16:19:47 -0500
> From: Greg Lemon <[email-masked]>
> To: Mark Bradakis <[email-masked]>
> Cc: Triumph List <[email-masked]>
> Subject: Re: [TR] 35 Years!
> Message-ID:
>    <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
>> 
>> Congrats, slightly more than half my life.  I remember discovering
>> team.net and the monster list in the early nineties, was no longer an
>> isolated British car freak, became a connected British car freak.
> 
> 
> Thanks for hosting all these years.
> 
> Greg Lemon
> Many Austin Healeys and MGs and Triumphs and a Jaguar
> 
>> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260412/0d8de595/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 3
> Date: Sun, 12 Apr 2026 22:33:50 -0400
> From: Larry Griffin <[email-masked]>
> To: Mark Bradakis <[email-masked]>
> Cc: [email-masked], [email-masked]
> Subject: Re: [TR] [Spits] 35 Years!
> Message-ID:
>    <CAONC1_6gT-T=[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Congratulations Mark! I'd bet there are few, if any,  email lists that have
> been in existence this long with the original IT Specialist still behind
> the controls. Thanks for all the hard work over the years in maintaining
> the lists. This was the first place I found like-minded car enthusiasts and
> support when I joined the british-cars-digest in 1994. I look forward to
> the 50th year celebration. ???
> 
> Larry Griffin
> 
>> On Sun, Apr 12, 2026 at 6:58?AM Mark Bradakis <[email-masked]> wrote:
>> 
>> Nearly half my life!  Team dot Net went on the air 35 years ago today,
>> April 11th, 1991.  Been through a lot of ups and downs over the years,
>> many different computers, different ISPs, but almost always there.  I
>> won't go into the times that ISP problems shut it down for days, or even
>> weeks at a time.
>> 
>> But it is still here, still on the air, still serving the purpose I have
>> always upheld, connecting like minded users to mostly car stuff.  And
>> always for free.  I do remember back in the beginning it was pretty
>> expensive to run.  Fast, at home internet was not widely available.  And
>> the first server, one of the earliest PCs in the valley to run at over
>> 100 Mhz ( Yes, MEGA Hertz! ) cost me $2,500 dollars.  Luckily paid for
>> by generous contributions from list members.
>> 
>> Time marches on, and so does Team Net.  I'll keep it going as long as I
>> can, health permitting.  Who knows, maybe I'll be sending out a 50th
>> birthday notice!
>> 
>> mjb.
>> _______________________________________________
>> 
>> [email-masked]
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation  $11.47
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/spitfires/[email-masked]
>> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20260412/c8962d29/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 4
> Date: Mon, 13 Apr 2026 07:39:35 -0400
> From: <[email-masked]>
> To: "'Alex&Janet Thomson'" <[email-masked]>, "'Mark
>    Bradakis'" <[email-masked]>, <[email-masked]>
> Subject: Re: [TR] 35 Years!
> Message-ID: <[email-masked]>
> Content-Type: text/plain;    charset="utf-8"
> 
> Was this it?
> https://www.youtube.com/watch?v=VxL_5sp9El8
> 
> Keith Stewart
> [email-masked]
> World of Triumph https://keith-stewart.ca/
> 
> 
> 
> 
> -----Original Message-----
> From: Alex&Janet Thomson <[email-masked]>
> Sent: April 12, 2026 8:44 AM
> To: 'Mark Bradakis' <[email-masked]>; [email-masked]
> Subject: Re: [TR] 35 Years!
> 
> Mark - Many thanks. What I enjoy about this time-proven format is that when you have a question, you receive answers in less than a day. Some forums require that you spent countless hours searching away for a topic that may or may not address the question at hand. We enjoy all of the posts, whether or not they are relevant to us.
> 
> As they say, "a check is in the mail".
> 
> On another note, someone sent out a link several years ago for a walking tour of the Roadster Factor before the fire. I think it must have been done during the Covid era since everyone was wearing a mask. Was that Terri Ann that sent that? If anyone still has that link, it would be great to see again. That e-mail was lost on my machine when there was an update of some sort. I wouldn't know where to start looking for it at the archives.
> 
> Thanks to anyone who can help with that.
> 
> Alex Thomson
> 
> 
> 
> 
> ------------------------------
> 
> Message: 5
> Date: Mon, 13 Apr 2026 08:39:46 -0400
> From: "Alex&Janet Thomson" <[email-masked]>
> To: <[email-masked]>, "'Mark Bradakis'" <[email-masked]>,
>    <[email-masked]>
> Subject: Re: [TR] 35 Years!
> Message-ID: <[email-masked]>
> Content-Type: text/plain;    charset="utf-8"
> 
> Wow! That was it! I remember seeing the front greeting area years ago when TRF hosted a Summer Party along with the VTR convention. It's so sad that all of that tremendous inventory and facility disappeared in just a matter of hours. But what is truly amazing is how Albert is bringing TRF back. Hats off to him and his staff.
> 
> Thanks for sending.
> 
> Alex Thomson
> 
> -----Original Message-----
> From: [email-masked] <[email-masked]>
> Sent: Monday, April 13, 2026 7:40 AM
> To: 'Alex&Janet Thomson' <[email-masked]>; 'Mark Bradakis' <[email-masked]>; [email-masked]
> Subject: RE: [TR] 35 Years!
> 
> Was this it?
> https://www.youtube.com/watch?v=VxL_5sp9El8
> 
> Keith Stewart
> [email-masked]
> World of Triumph https://keith-stewart.ca/
> 
> 
> 
> 
> -----Original Message-----
> From: Alex&Janet Thomson <[email-masked]>
> Sent: April 12, 2026 8:44 AM
> To: 'Mark Bradakis' <[email-masked]>; [email-masked]
> Subject: Re: [TR] 35 Years!
> 
> Mark - Many thanks. What I enjoy about this time-proven format is that when you have a question, you receive answers in less than a day. Some forums require that you spent countless hours searching away for a topic that may or may not address the question at hand. We enjoy all of the posts, whether or not they are relevant to us.
> 
> As they say, "a check is in the mail".
> 
> On another note, someone sent out a link several years ago for a walking tour of the Roadster Factor before the fire. I think it must have been done during the Covid era since everyone was wearing a mask. Was that Terri Ann that sent that? If anyone still has that link, it would be great to see again. That e-mail was lost on my machine when there was an update of some sort. I wouldn't know where to start looking for it at the archives.
> 
> Thanks to anyone who can help with that.
> 
> Alex Thomson
> 
> 
> 
> 
> 
> ------------------------------
> 
> Message: 6
> Date: Mon, 13 Apr 2026 08:49:20 -0400
> From: <[email-masked]>
> To: "'Alex&Janet Thomson'" <[email-masked]>, "'Mark
>    Bradakis'" <[email-masked]>, <[email-masked]>
> Subject: Re: [TR] 35 Years!
> Message-ID: <[email-masked]>
> Content-Type: text/plain;    charset="utf-8"
> 
> I had been through those buildings many times and one of my most impressive memories was back in Dave H.'s corner, looking through his parts books. The number and content of his notes would be an incredible asset to historians in our hobby. Whenever he would encounter an anomaly with what the "authorities" stated, he would make a note in those books. I don't know if Dave took them with him when he left, but if not, I would guess that bit of history was lost too.
> 
> Cheers,
> Keith
> 
> Keith Stewart
> [email-masked]
> World of Triumph https://keith-stewart.ca/
> 
> 
> 
> 
> -----Original Message-----
> From: Alex&Janet Thomson <[email-masked]>
> Sent: April 13, 2026 8:40 AM
> To: [email-masked]; 'Mark Bradakis' <[email-masked]>; [email-masked]
> Subject: RE: [TR] 35 Years!
> 
> Wow! That was it! I remember seeing the front greeting area years ago when TRF hosted a Summer Party along with the VTR convention. It's so sad that all of that tremendous inventory and facility disappeared in just a matter of hours. But what is truly amazing is how Albert is bringing TRF back. Hats off to him and his staff.
> 
> Thanks for sending.
> 
> Alex Thomson
> 
> -----Original Message-----
> From: [email-masked] <[email-masked]>
> Sent: Monday, April 13, 2026 7:40 AM
> To: 'Alex&Janet Thomson' <[email-masked]>; 'Mark Bradakis' <[email-masked]>; [email-masked]
> Subject: RE: [TR] 35 Years!
> 
> Was this it?
> https://www.youtube.com/watch?v=VxL_5sp9El8
> 
> Keith Stewart
> [email-masked]
> World of Triumph https://keith-stewart.ca/
> 
> 
> 
> 
> -----Original Message-----
> From: Alex&Janet Thomson <[email-masked]>
> Sent: April 12, 2026 8:44 AM
> To: 'Mark Bradakis' <[email-masked]>; [email-masked]
> Subject: Re: [TR] 35 Years!
> 
> Mark - Many thanks. What I enjoy about this time-proven format is that when you have a question, you receive answers in less than a day. Some forums require that you spent countless hours searching away for a topic that may or may not address the question at hand. We enjoy all of the posts, whether or not they are relevant to us.
> 
> As they say, "a check is in the mail".
> 
> On another note, someone sent out a link several years ago for a walking tour of the Roadster Factor before the fire. I think it must have been done during the Covid era since everyone was wearing a mask. Was that Terri Ann that sent that? If anyone still has that link, it would be great to see again. That e-mail was lost on my machine when there was an update of some sort. I wouldn't know where to start looking for it at the archives.
> 
> Thanks to anyone who can help with that.
> 
> Alex Thomson
> 
> 
> 
> 
> 
> 
> ------------------------------
> 
> Message: 7
> Date: Mon, 13 Apr 2026 09:18:43 -0400
> From: Dave MacKay <[email-masked]>
> To: [email-masked]
> Subject: Re: [TR] 35 Years!
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="UTF-8"
> 
> Congratulations Mark!
> 
> Thank you for guiding this list (and others) through 35 years. The list
> has been a wonderful resource throughout that time and it wouldn't have
> been possible without all of your efforts.
> 
> I don't recall when I joined the Triumphs list but I've been on the list
> for at least 30 of those years. The earliest message that I can find that
> I saved from the list is dated 2001, but I know I was on the list before
> then (via a computer at work). The list has shared supplier information,
> tips, improvements, resources ... all of which has been helpful in keeping
> my car on the road, and making it slightly better year after year. Without
> the help and information I've had from the members who participate on this
> list, I'd have likely thrown in the towel on my car years ago.
> 
> Mark's message prompted me to make a donation to contribute to keeping the
> list going. I'd encourage others to do the same. Here's the link:
> http://www.team.net/donate.html
> 
> Congratulations and thank you.
> 
> Dave MacKay
> 1960 TR3A s/n 68639L
> near Toronto, Canada
> 
>> Date: Sat, 11 Apr 2026 16:04:07 -0600
>> From: Mark Bradakis <[email-masked]>
>> To: [email-masked]
>> Subject: [TR] 35 Years!
>> 
>> Nearly half my life!  Team dot Net went on the air 35 years ago today,
> April 11th, 1991.  Been through a lot of ups and downs over the years,
> many different computers, different ISPs, but almost always there.  I
> won't go into the times that ISP >problems shut it down for days, or even
> weeks at a time.
>> 
>> But it is still here, still on the air, still serving the purpose I have
> always upheld, connecting like minded users to mostly car stuff.  And
> always for free.  I do remember back in the beginning it was pretty
> expensive to run.  Fast, at home internet was >not widely available.  And
> the first server, one of the earliest PCs in the valley to run at over 100
> Mhz ( Yes, MEGA Hertz! ) cost me $2,500 dollars.  Luckily paid for by
> generous contributions from list members.
>> 
>> Time marches on, and so does Team Net.  I'll keep it going as long as I
> can, health permitting.  Who knows, maybe I'll be sending out a 50th
> birthday notice!
>> 
>> mjb.
> 
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> 
> Triumphs mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/triumphs
> 
> 
> ------------------------------
> 
> End of Triumphs Digest, Vol 19, Issue 70
> ****************************************
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Perry Hammock <[email-masked]>
Date: Tue, 14 Apr 2026 10:57:08 -0400

Just sent my &35. Thanks Mark!
Sent from my iPhone

> On Apr 14, 2026, at 12:01 AM, [email-masked] wrote:
>