Subject: Re: [TR] Triumphs Digest, Vol 18, Issue 166

From: Carl Sereda <[email-masked]>
Date: Mon, 15 Dec 2025 20:48:38 +0000 (UTC)

--===============6416744290094894488==
	boundary="----=_Part_1096954_1035285858.1765831718578"

------=_Part_1096954_1035285858.1765831718578
Content-Transfer-Encoding: 7bit

 stubborn and still here..
Carl'63TR4 since '74

------=_Part_1096954_1035285858.1765831718578
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp180b156ayahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:18px;"><div></div>
        <div dir="ltr" data-setdir="false">stubborn and still here..</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Carl</div><div dir="ltr" data-setdir="false">'63TR4 since '74<br></div><div><br></div>
        
        </div><div id="ydp66e25d19yahoo_quoted_6617866237" class="ydp66e25d19yahoo_quoted"><div class="ydp66e25d19yahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:18px;"><br></div></div></body></html>
------=_Part_1096954_1035285858.1765831718578--

--===============6416744290094894488==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============6416744290094894488==--

---

From: Tom Jell <[email-masked]>
Date: Mon, 15 Dec 2025 22:16:47 +0100

I'm here since the early 1990 (92 or 93 when the list was run by Mark (Bradakis)

I just retired and I'm in progress putting my TR4 project together, right know the engine went in again,
waiting for the gearbox to come next and then the body once returned from the paint shop ...

Tom
-- 
"That's not a leak... My car is just marking its territory!"
   (stolen from Greg Petrolati)

"Life is too short to drive boring cars!"
-------------------------------------------------------------------------
Thomas Jell                       | '79 Spitfire (running, running, ...)
81730 Muenchen                    | '74 STAG     (not running ... some major work)
E-mail: [email-masked]   | '63 TR 4     (on the way back)
                                   |
      1.Spitfire Club Deutschlands | http://www.triumph-spitfire.de/
-------------------------------------------------------------------------