Subject: Re: [TR] A Christmas present - of sorts

From: Chuck White <[email-masked]>
Date: Wed, 10 Dec 2025 10:04:16 -0500

This is a multi-part message in MIME format.
--===============3888088495632340523==
 boundary="------------BczTZd38x0pZUmaO1aXB7rGZ"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------BczTZd38x0pZUmaO1aXB7rGZ
Content-Transfer-Encoding: 8bit

John,

Thank you for that very entertaining article.  While my current ride is 
a 1972 TR6, I have owned 2 TR4As previously.  Your recounting of the 
event had me right there with you!  Whether a TR4A owner or not, your 
article was very enjoyable.

Cheers,
Chuck White

On 12/10/2025 9:41 AM, AOL wrote:
> The list appears to be much quieter these days than in previous years 
> but too many former stalwarts have sadly died and we're all getting 
> older with less time (or energy?) for contorting ourselves into 
> awkward shapes to gain access to what needs our attention.
> I was going through my hard drive today and found the attached article 
> which may be of passing interest for those of you with a 4A?
> Have a Happy Christmas, everyone.
> Jonmac
>
> [email-masked] **
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------BczTZd38x0pZUmaO1aXB7rGZ
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    John,<br>
    <br>
    Thank you for that very entertaining article.  While my current ride
    is a 1972 TR6, I have owned 2 TR4As previously.  Your recounting of
    the event had me right there with you!  Whether a TR4A owner or not,
    your article was very enjoyable.<br>
    <br>
    Cheers,<br>
    Chuck White<br>
    <br>
    <div class="moz-cite-prefix">On 12/10/2025 9:41 AM, AOL wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:trinity-61318fc7-6a08-4b70-a8d9-9217663f254e-1765377702805@3c-app-mailcom-bs04">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="font-family: Verdana;font-size: 12.0px;">
        <div>The list appears to be much quieter these days than in
          previous years but too many former stalwarts have sadly died
          and we're all getting older with less time (or energy?) for
          contorting ourselves into awkward shapes to gain access to
          what needs our attention.</div>
        <div> </div>
        <div>I was going through my hard drive today and found the
          attached article which may be of passing interest for those of
          you with a 4A?</div>
        <div> </div>
        <div>Have a Happy Christmas, everyone.</div>
        <div> </div>
        <div>Jonmac</div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------BczTZd38x0pZUmaO1aXB7rGZ--

--===============3888088495632340523==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============3888088495632340523==--

---

From: Guy Huggins <[email-masked]>
Date: Thu, 11 Dec 2025 17:10:05 -0600

--===============3924203125304322336==
	boundary="Apple-Mail=_D321856F-6869-425D-B258-0860D4E3702C"

--Apple-Mail=_D321856F-6869-425D-B258-0860D4E3702C
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

Jonmac,

Thank you for sharing this.
It was a great read.

As the owner and restorer of a 1965 TR4A, I greatly enjoy you sharing =
your memories and thoughts of your time at Standard.

Adding to that is the fact that my bride and I made the =E2=80=9Ccrossing=E2=
=80=9D on Cunard=E2=80=99s RMS Queen Mary 2 in the summer of 2024.
We left New York, spent 8 nights on the Atlantic, before arriving into =
Southhampton.
=46rom there we spent three weeks on a road tour around Great Britain, =
getting to know our British cousins, and creating some terrific British =
memories of our own.

I would have loved to have brought my =E2=80=9CDaphne=E2=80=9D, but =
alas, the Citreon I rented had to suffice.

Kind Regards,

Guy D. Huggins
[email-masked]
817.454.6415

On Dec 10, 2025, at 08:41, AOL <[email-masked]> wrote:

The list appears to be much quieter these days than in previous years =
but too many former stalwarts have sadly died and we're all getting =
older with less time (or energy?) for contorting ourselves into awkward =
shapes to gain access to what needs our attention.
=20
I was going through my hard drive today and found the attached article =
which may be of passing interest for those of you with a 4A?
=20
Have a Happy Christmas, everyone.
=20
Jonmac
<OCEANIC MAJESTY.pdf>** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  =

http://autox.team.net/mailman/options/triumphs/[email-masked]

--Apple-Mail=_D321856F-6869-425D-B258-0860D4E3702C
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; =
charset=3Dutf-8"></head><body style=3D"overflow-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: =
after-white-space;">Jonmac,<div><br></div><div>Thank you for sharing =
this.<div>It was a great read.</div><div><br></div><div>As the owner and =
restorer of a 1965 TR4A, I greatly enjoy you sharing your memories and =
thoughts of your time at Standard.</div><div><br></div><div>Adding to =
that is the fact that my bride and I made the =E2=80=9Ccrossing=E2=80=9D =
on Cunard=E2=80=99s RMS Queen Mary 2 in the summer of 2024.</div><div>We =
left New York, spent 8 nights on the Atlantic, before arriving into =
Southhampton.</div><div>=46rom there we spent three weeks on a road tour =
around Great Britain, getting to know our British cousins, and creating =
some terrific British memories of our own.</div><div><br></div><div>I =
would have loved to have brought my =E2=80=9CDaphne=E2=80=9D, but alas, =
the Citreon I rented had to suffice.</div><div><br></div><div><br =
id=3D"lineBreakAtBeginningOfMessage"><div>
<div style=3D"color: rgb(0, 0, 0); letter-spacing: normal; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; word-wrap: =
break-word; -webkit-nbsp-mode: space; line-break: =
after-white-space;"><div style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;"><div =
style=3D"color: rgb(0, 0, 0); font-family: Helvetica; font-size: 14px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px;">Kind Regards,<br><br>Guy D. =
Huggins<br>[email-masked]<br>817.454.6415</div><div =
style=3D"color: rgb(0, 0, 0); font-family: Helvetica; font-size: 14px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px;"><br></div><br =
class=3D"Apple-interchange-newline"></div></div><br =
class=3D"Apple-interchange-newline"><br =
class=3D"Apple-interchange-newline">
</div>
<div><br><div>On Dec 10, 2025, at 08:41, AOL =
&lt;[email-masked]&gt; wrote:</div><br =
class=3D"Apple-interchange-newline"><div><div><div style=3D"font-family: =
Verdana;font-size: 12.0px;"><div>The list appears to be much quieter =
these days than in previous years but too many former stalwarts have =
sadly died and we're all getting older with less time (or energy?) for =
contorting ourselves into awkward shapes to gain access to what needs =
our attention.</div>

<div>&nbsp;</div>

<div>I was going through my hard drive today and found the attached =
article which may be of passing interest for those of you with a =
4A?</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div>Jonmac</div></div></div><span =
id=3D"cid:B65FC4A2-AF08-429C-9C28-EACD30DCA37B">&lt;OCEANIC =
MAJESTY.pdf&gt;</span>** [email-masked] **<br><br>Donate: =
http://www.team.net/pipermail/triumphs =
&nbsp;http://www.team.net/archive<br><br>Unsubscribe/Manage: =
http://autox.team.net/mailman/options/triumphs/[email-masked]<br><=
/div></div><br></div></div></body></html>=

--Apple-Mail=_D321856F-6869-425D-B258-0860D4E3702C--

--===============3924203125304322336==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3924203125304322336==--

---

From: "Alex&Janet Thomson" <[email-masked]>
Date: Thu, 11 Dec 2025 19:07:05 -0500

This is a multipart message in MIME format.

--===============0804050781542334925==
	boundary="----=_NextPart_000_0255_01DC6AD1.5885DFF0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0255_01DC6AD1.5885DFF0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Wow! What a great story. The pictures are just fantastic!

Thanks.

=20

Alex Thomson

=20

From: Triumphs <[email-masked]> On Behalf Of AOL
Sent: Wednesday, December 10, 2025 9:42 AM
To: [email-masked]
Subject: [TR] A Christmas present - of sorts

=20

=20

=20

=20

Jonmac

------=_NextPart_000_0255_01DC6AD1.5885DFF0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><!--[if =
gte mso 9]><xml>
<w:WordDocument>
<w:DontUseAdvancedTypographyReadingMail/>
<w:DontUseJustificationAdvancedTypographyReadingMail/>
<w:DontUseHyphenationAdvancedTypographyReadingMail/>
</w:WordDocument>
</xml><![endif]--><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Verdana;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:Aptos;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:12.0pt;
	font-family:"Aptos",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:#1F497D;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	mso-ligatures:none;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3Dpurple =
style=3D'word-wrap:break-word'><div class=3DWordSection1><p =
class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>Wow! What a great story. The pictures are just =
fantastic!<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>Thanks.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>Alex Thomson<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>From:</span><=
/b><span style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'> =
Triumphs &lt;[email-masked]&gt; <b>On Behalf Of =
</b>AOL<br><b>Sent:</b> Wednesday, December 10, 2025 9:42 =
AM<br><b>To:</b> [email-masked]<br><b>Subject:</b> [TR] A =
Christmas present - of sorts<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:9.0pt;font-family:"Verdana",sans-serif'>The list =
appears to be much quieter these days than in previous years but too =
many former stalwarts have sadly died and we're all getting older with =
less time (or energy?) for contorting ourselves into awkward shapes to =
gain access to what needs our =
attention.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:9.0pt;font-family:"Verdana",sans-serif'>&nbsp;<o:p></o=
:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:9.0pt;font-family:"Verdana",sans-serif'>I was going =
through my hard drive today and found the attached article which may be =
of passing interest for those of you with a =
4A?<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:9.0pt;font-family:"Verdana",sans-serif'>&nbsp;<o:p></o=
:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:9.0pt;font-family:"Verdana",sans-serif'>Have a Happy =
Christmas, everyone.<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:9.0pt;font-family:"Verdana",sans-serif'>&nbsp;<o:p></o=
:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:9.0pt;font-family:"Verdana",sans-serif'>Jonmac<o:p></o=
:p></span></p></div></div></div></body></html>
------=_NextPart_000_0255_01DC6AD1.5885DFF0--

--===============0804050781542334925==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0804050781542334925==--

---

From: Frank Fisher <[email-masked]>
Date: Fri, 26 Dec 2025 17:45:51 +0000 (UTC)

--===============0370766616564678323==
	boundary="----=_Part_4478663_945422178.1766771151556"

------=_Part_4478663_945422178.1766771151556
Content-Transfer-Encoding: quoted-printable

 delightfully writen John. thank you

    On Wednesday, December 10, 2025 at 06:53:21 AM PST, AOL <johnbmacartney=
@gmx.com> wrote: =20
=20
 The list appears to be much quieter these days than in previous years but =
too many former stalwarts have sadly died and we're all getting older with =
less time (or energy?) for contorting ourselves into awkward shapes to gain=
 access to what needs our attention.=C2=A0I was going through my hard drive=
 today and found the attached article which may be of passing interest for =
those of you with a 4A?=C2=A0Have a Happy Christmas, everyone.=C2=A0Jonmac*=
* [email-masked] **

Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net/a=
rchive

[email-masked]
 =20
------=_Part_4478663_945422178.1766771151556
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpa5148e2ayahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">delightfully writen John. thank you</div><div dir="ltr" data-setdir="false"><br></div><div><br></div>
        
        </div><div id="ydp970d3900yahoo_quoted_7509223196" class="ydp970d3900yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                        On Wednesday, December 10, 2025 at 06:53:21 AM PST, AOL &lt;[email-masked]&gt; wrote:
                    </div>
                    <div><br></div>
                    <div><br></div>

                <div><div id="ydp970d3900yiv1459491046"><div><div style="font-family:Verdana;font-size:12.0px;"><div>The list appears to be much quieter these days than in previous years but too many former stalwarts have sadly died and we're all getting older with less time (or energy?) for contorting ourselves into awkward shapes to gain access to what needs our attention.</div>

<div>&nbsp;</div>

<div>I was going through my hard drive today and found the attached article which may be of passing interest for those of you with a 4A?</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div>Jonmac</div></div></div></div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs" rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></body></html>
------=_Part_4478663_945422178.1766771151556--

--===============0370766616564678323==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0370766616564678323==--