Subject: [TR] Dash Light

From: "[email-masked]" <[email-masked]>
Date: Tue, 8 Jul 2025 19:07:39 +0000 (UTC)

--===============8406431308246515054==
	boundary="----=_Part_1442367_724250635.1752001659936"

------=_Part_1442367_724250635.1752001659936
Content-Transfer-Encoding: quoted-printable

Does anyone have or know where I can get the dash light cover that say "was=
her/wiper"? =C2=A0Mine has disappeared during the last teardown that has la=
sted 8 years (at least).
Thanks,
James Maddox
------=_Part_1442367_724250635.1752001659936
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;"><div dir="ltr" data-setdir="false">Does anyone have or know where I can get the dash light cover that say "washer/wiper"? &nbsp;Mine has disappeared during the last teardown that has lasted 8 years (at least).</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Thanks,</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">James Maddox</div></div></body></html>
------=_Part_1442367_724250635.1752001659936--

--===============8406431308246515054==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8406431308246515054==--

---

From: Roger Elliott <[email-masked]>
Date: Tue, 8 Jul 2025 16:36:46 -0500

This is a multi-part message in MIME format.
--===============3834633846850370450==
 boundary="------------pd4cwCEABbTv00A9pmoFMuaM"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------pd4cwCEABbTv00A9pmoFMuaM
Content-Transfer-Encoding: 8bit

I don't know  if there are differences, but what model and year?

On 7/8/25 14:07, [email-masked] wrote:
> Does anyone have or know where I can get the dash light cover that say 
> "washer/wiper"?  Mine has disappeared during the last teardown that 
> has lasted 8 years (at least).
>
> Thanks,
>
> James Maddox
>
> [email-masked] **
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
--------------pd4cwCEABbTv00A9pmoFMuaM
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>I don't know  if there are differences, but what model and year?<br>
    </p>
    <div class="moz-cite-prefix">On 7/8/25 14:07, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div class="yahoo-style-wrap"
        style="font-family:Arial, Helvetica, sans-serif;font-size:16px;">
        <div dir="ltr" data-setdir="false">Does anyone have or know
          where I can get the dash light cover that say "washer/wiper"?
           Mine has disappeared during the last teardown that has lasted
          8 years (at least).</div>
        <div dir="ltr" data-setdir="false"><br>
        </div>
        <div dir="ltr" data-setdir="false">Thanks,</div>
        <div dir="ltr" data-setdir="false"><br>
        </div>
        <div dir="ltr" data-setdir="false">James Maddox</div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------pd4cwCEABbTv00A9pmoFMuaM--

--===============3834633846850370450==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3834633846850370450==--

---

From: dave northrup <[email-masked]>
Date: Tue, 8 Jul 2025 22:24:56 +0000

--===============6917420501906119909==
Content-Language: en-US
	boundary="_000_f634ae973d1f429d996950913ec4de8franteercom_"

--_000_f634ae973d1f429d996950913ec4de8franteercom_
Content-Transfer-Encoding: quoted-printable

Model?  Year?  Moss part #?

-------- Original message --------
From: [email-masked]
Date: 7/8/25 4:34 PM (GMT-06:00)
To: Triumph List <[email-masked]>
Subject: [TR] Dash Light

Does anyone have or know where I can get the dash light cover that say "was=
her/wiper"?  Mine has disappeared during the last teardown that has lasted =
8 years (at least).

Thanks,

James Maddox

--_000_f634ae973d1f429d996950913ec4de8franteercom_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta content=3D"text/html; charset=3Dutf-8">
</head>
<body>
Model?&nbsp; Year?&nbsp; Moss part #?
<div><br>
</div>
<div><br>
</div>
<div>-------- Original message --------</div>
<div>From: [email-masked] </div>
<div>Date: 7/8/25 4:34 PM (GMT-06:00) </div>
<div>To: Triumph List &lt;[email-masked]&gt; </div>
<div>Subject: [TR] Dash Light </div>
<div><br>
</div>
<div>
<div class=3D"yahoo-style-wrap" style=3D"font-family:Arial,Helvetica,sans-s=
erif; font-size:16px">
<div dir=3D"ltr">Does anyone have or know where I can get the dash light co=
ver that say &quot;washer/wiper&quot;? &nbsp;Mine has disappeared during th=
e last teardown that has lasted 8 years (at least).</div>
<div dir=3D"ltr"><br>
</div>
<div dir=3D"ltr">Thanks,</div>
<div dir=3D"ltr"><br>
</div>
<div dir=3D"ltr">James Maddox</div>
</div>
</div>
</body>
</html>

--_000_f634ae973d1f429d996950913ec4de8franteercom_--

--===============6917420501906119909==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6917420501906119909==--