Subject: Re: [TR] Free 36mL orange Permatex threadlocker for taking an online course/quiz

From: dave northrup <[email-masked]>
Date: Sun, 29 Jun 2025 22:21:27 +0000

--===============0031860138771495612==
Content-Language: en-US
	boundary="_000_6da9061c124d4119bec1af2ab5d31e17ranteercom_"

--_000_6da9061c124d4119bec1af2ab5d31e17ranteercom_
Content-Transfer-Encoding: base64

SSByZWNlaXZlZCA2Mi41JS4gIG9oLCB3ZWxsLiAgQnV0IEkgd2lzaCB0aGV5IGhhZCB0b2xkIG1l
IHdoYXQgYW5zd2VycyBhcmUgY29ycmVjdA0KDQpGcm9tOiBUcml1bXBocyA8dHJpdW1waHMtYm91
bmNlc0BhdXRveC50ZWFtLm5ldD4gT24gQmVoYWxmIE9mIERvbiBIaXNjb2NrDQpTZW50OiBTdW5k
YXksIEp1bmUgMjksIDIwMjUgODozNiBBTQ0KVG86IFRyaXVtcGhzIGxpc3QgPHRyaXVtcGhzQGF1
dG94LnRlYW0ubmV0Pg0KU3ViamVjdDogW1RSXSBGcmVlIDM2bUwgb3JhbmdlIFBlcm1hdGV4IHRo
cmVhZGxvY2tlciBmb3IgdGFraW5nIGFuIG9ubGluZSBjb3Vyc2UvcXVpeg0KDQpFYXN5IHBlYXN5
Lg0KaHR0cHM6Ly9wZXJtYXRleHRyYWluaW5nLmNvbS9xdWl6emVzL29yYW5nZS10aHJlYWRsb2Nr
ZXItcXVpei8NCg==

--_000_6da9061c124d4119bec1af2ab5d31e17ranteercom_
Content-Transfer-Encoding: base64

--_000_6da9061c124d4119bec1af2ab5d31e17ranteercom_--

--===============0031860138771495612==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============0031860138771495612==--

---

From: DAVID MASSEY <[email-masked]>
Date: Mon, 30 Jun 2025 00:23:05 +0000 (UTC)

--===============7548817969491770169==
	boundary="----=_Part_804297_1816855530.1751242985789"

------=_Part_804297_1816855530.1751242985789
Content-Transfer-Encoding: quoted-printable

I got 75%.=C2=A0 Not sure what I will do with orange Lok Tite but it'll fig=
ure that out.
Dave=20

=20

    On Sunday, June 29, 2025 at 05:35:52 PM CDT, dave northrup <dave@rantee=
r.com> wrote:  =20

=20
I received 62.5%.=C2=A0 oh, well.=C2=A0 But I wish they had told me what an=
swers are correct
=20
 =C2=A0
=20
From: Triumphs <[email-masked]>On Behalf Of Don Hiscock
Sent: Sunday, June 29, 2025 8:36 AM
To: Triumphs list <[email-masked]>
Subject: [TR] Free 36mL orange Permatex threadlocker for taking an online c=
ourse/quiz
=20
 =C2=A0
=20
Easy peasy.
=20
https://permatextraining.com/quizzes/orange-threadlocker-quiz/
 ** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net/a=
rchive

[email-masked]
 =20
------=_Part_804297_1816855530.1751242985789
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp284b4976yahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;"><div><div dir="ltr" data-setdir="false">I got 75%.&nbsp; Not sure what I will do with orange Lok Tite but it'll figure that out.</div><div><br></div><div class="ydp284b4976signature"><div style="color: black; font-style: normal; font-size-adjust: none; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif;"><div style="color: black; font-style: normal; font-size-adjust: none; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif;"><div><font size="4">Dave <br></font></div><div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br></span></div><br></div></div></div></div>
        <div><br></div><div><br></div>
        
        </div><div id="ydp18a0ef9eyahoo_quoted_2185141140" class="ydp18a0ef9eyahoo_quoted"><div class="ydp18a0ef9eyahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div class="ydp18a0ef9equoted-text-header">
                        On Sunday, June 29, 2025 at 05:35:52 PM CDT, dave northrup &lt;[email-masked]&gt; wrote:
                    </div>
                </div><div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;border-left: 1px solid #ccc;padding-left: 8px;margin: 0px 0px 0px 8px" class="ydp18a0ef9einline_reply_quote_container" data-split-quote-node="true">
                <div><br></div><div><br></div>
                <div><div id="ydp18a0ef9eyiv0896269628"><div>
<div class="ydp18a0ef9eyiv0896269628WordSection1">
<p class="ydp18a0ef9eyiv0896269628MsoNormal"><span style="font-size:11.0pt;font-family:sans-serif;">I received 62.5%.&nbsp; oh, well.&nbsp; But I wish they had told me what answers are correct</span></p> 
<p class="ydp18a0ef9eyiv0896269628MsoNormal"><span style="font-size:11.0pt;font-family:sans-serif;"> &nbsp;</span></p> 
<div id="ydp18a0ef9eyiv0896269628yqt21586" class="ydp18a0ef9eyiv0896269628yqt2239813080"><div style="border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in;">
<p class="ydp18a0ef9eyiv0896269628MsoNormal"><b><span style="font-size:11.0pt;font-family:sans-serif;">From:</span></b><span style="font-size:11.0pt;font-family:sans-serif;"> Triumphs &lt;[email-masked]&gt;
<b>On Behalf Of </b>Don Hiscock<br clear="none">
<b>Sent:</b> Sunday, June 29, 2025 8:36 AM<br clear="none">
<b>To:</b> Triumphs list &lt;[email-masked]&gt;<br clear="none">
<b>Subject:</b> [TR] Free 36mL orange Permatex threadlocker for taking an online course/quiz</span></p> 
</div>
<p class="ydp18a0ef9eyiv0896269628MsoNormal"> &nbsp;</p> 
<div>
<div>
<p class="ydp18a0ef9eyiv0896269628MsoNormal">Easy peasy.</p> 
</div>
<div>
<p class="ydp18a0ef9eyiv0896269628MsoNormal"><a shape="rect" href="https://permatextraining.com/quizzes/orange-threadlocker-quiz/" rel="nofollow" target="_blank">https://permatextraining.com/quizzes/orange-threadlocker-quiz/</a></p> 
</div>
</div></div>
</div>
</div></div><div class="ydp18a0ef9eyqt2239813080" id="ydp18a0ef9eyqt88839">** <a shape="rect" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br clear="none"><br clear="none">Donate: <a shape="rect" href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br clear="none">Archive: <a shape="rect" href="http://www.team.net/pipermail/triumphs" rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a shape="rect" href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br clear="none"><br clear="none">Unsubscribe/Manage: <a shape="rect" href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br clear="none"></div></div>
            </div>
        </div></div></body></html>
------=_Part_804297_1816855530.1751242985789--

--===============7548817969491770169==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7548817969491770169==--

---

From: dave northrup <[email-masked]>
Date: Mon, 30 Jun 2025 00:31:59 +0000

--===============6512736082169051418==
Content-Language: en-US
	boundary="_000_e27dafa8ee1f4a4e9213402f0962d010ranteercom_"

--_000_e27dafa8ee1f4a4e9213402f0962d010ranteercom_
Content-Transfer-Encoding: quoted-printable

I discovered,  after the quiz, that if you first read through all the info =
they provide, you might do better

-------- Original message --------
From: DAVID MASSEY <[email-masked]>
Date: 6/29/25 7:23 PM (GMT-06:00)
To: Don Hiscock <[email-masked]>, Triumphs list <[email-masked]=
.net>, dave northrup <[email-masked]>
Subject: Re: [TR] Free 36mL orange Permatex threadlocker for taking an onli=
ne course/quiz

I got 75%.  Not sure what I will do with orange Lok Tite but it'll figure t=
hat out.

Dave

On Sunday, June 29, 2025 at 05:35:52 PM CDT, dave northrup <[email-masked]=
m> wrote:

I received 62.5%.  oh, well.  But I wish they had told me what answers are =
correct

From: Triumphs <[email-masked]> On Behalf Of Don Hiscock
Sent: Sunday, June 29, 2025 8:36 AM
To: Triumphs list <[email-masked]>
Subject: [TR] Free 36mL orange Permatex threadlocker for taking an online c=
ourse/quiz

Easy peasy.

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

[email-masked]

--_000_e27dafa8ee1f4a4e9213402f0962d010ranteercom_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta content=3D"text/html; charset=3Dutf-8">
</head>
<body>
I discovered,&nbsp; after the quiz, that if you first read through all the =
info they provide, you might do better
<div><br>
</div>
<div><br>
</div>
<div>-------- Original message --------</div>
<div>From: DAVID MASSEY &lt;[email-masked]&gt; </div>
<div>Date: 6/29/25 7:23 PM (GMT-06:00) </div>
<div>To: Don Hiscock &lt;[email-masked]&gt;, Triumphs list &lt;trium=
[email-masked]&gt;, dave northrup &lt;[email-masked]&gt;
</div>
<div>Subject: Re: [TR] Free 36mL orange Permatex threadlocker for taking an=
 online course/quiz
</div>
<div><br>
</div>
<div>
<div class=3D"ydp284b4976yahoo-style-wrap" style=3D"font-family:Arial,Helve=
tica,sans-serif; font-size:16px">
<div>
<div dir=3D"ltr">I got 75%.&nbsp; Not sure what I will do with orange Lok T=
ite but it'll figure that out.</div>
<div><br>
</div>
<div class=3D"ydp284b4976signature">
<div style=3D"color:black; font-style:normal; font-weight:normal; font-size=
:12pt; line-height:normal; font-family:Arial,Helvetica,sans-serif">
<div style=3D"color:black; font-style:normal; font-weight:normal; font-size=
:12pt; line-height:normal; font-family:Arial,Helvetica,sans-serif">
<div><font size=3D"4">Dave <br>
</font></div>
<div><span style=3D"font-size:10.0pt; font-family:sans-serif; color:black">=
<br>
</span></div>
<br>
</div>
</div>
</div>
</div>
<div><br>
</div>
<div><br>
</div>
</div>
<div id=3D"ydp18a0ef9eyahoo_quoted_2185141140" class=3D"ydp18a0ef9eyahoo_qu=
oted">
<div class=3D"ydp18a0ef9eyahoo-style-wrap" style=3D"font-family:Arial,Helve=
tica,sans-serif; font-size:16px">
<div style=3D"font-family:'Helvetica Neue',Helvetica,Arial,sans-serif; font=
-size:13px; color:#26282a">
<div class=3D"ydp18a0ef9equoted-text-header">On Sunday, June 29, 2025 at 05=
:35:52 PM CDT, dave northrup &lt;[email-masked]&gt; wrote:
</div>
</div>
<div class=3D"ydp18a0ef9einline_reply_quote_container" style=3D"font-family=
:'Helvetica Neue',Helvetica,Arial,sans-serif; font-size:13px; color:#26282a=
; border-left:1px solid #ccc; padding-left:8px; margin:0px 0px 0px 8px">
<div><br>
</div>
<div><br>
</div>
<div>
<div id=3D"ydp18a0ef9eyiv0896269628">
<div>
<div class=3D"ydp18a0ef9eyiv0896269628WordSection1">
<p class=3D"ydp18a0ef9eyiv0896269628MsoNormal"><span style=3D"font-size:11.=
0pt; font-family:sans-serif">I received 62.5%.&nbsp; oh, well.&nbsp; But I =
wish they had told me what answers are correct</span></p>
<p class=3D"ydp18a0ef9eyiv0896269628MsoNormal"><span style=3D"font-size:11.=
0pt; font-family:sans-serif">&nbsp;</span></p>
<div id=3D"ydp18a0ef9eyiv0896269628yqt21586" class=3D"ydp18a0ef9eyiv0896269=
628yqt2239813080">
<div style=3D"border:none; border-top:solid #E1E1E1 1.0pt; padding:3.0pt 0i=
n 0in 0in">
<p class=3D"ydp18a0ef9eyiv0896269628MsoNormal"><b><span style=3D"font-size:=
11.0pt; font-family:sans-serif">From:</span></b><span style=3D"font-size:11=
.0pt; font-family:sans-serif"> Triumphs &lt;[email-masked]=
&gt;
<b>On Behalf Of </b>Don Hiscock<br clear=3D"none">
<b>Sent:</b> Sunday, June 29, 2025 8:36 AM<br clear=3D"none">
<b>To:</b> Triumphs list &lt;[email-masked]&gt;<br clear=3D"none">
<b>Subject:</b> [TR] Free 36mL orange Permatex threadlocker for taking an o=
nline course/quiz</span></p>
</div>
<p class=3D"ydp18a0ef9eyiv0896269628MsoNormal">&nbsp;</p>
<div>
<div>
<p class=3D"ydp18a0ef9eyiv0896269628MsoNormal">Easy peasy.</p>
</div>
<div>
<p class=3D"ydp18a0ef9eyiv0896269628MsoNormal"><a shape=3D"rect" href=3D"ht=
tps://permatextraining.com/quizzes/orange-threadlocker-quiz/" rel=3D"nofoll=
ow" target=3D"_blank">https://permatextraining.com/quizzes/orange-threadloc=
ker-quiz/</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class=3D"ydp18a0ef9eyqt2239813080" id=3D"ydp18a0ef9eyqt88839">** <a sh=
ape=3D"rect" href=3D"mailto:[email-masked]" rel=3D"nofollow" targe=
t=3D"_blank">
[email-masked]</a> **<br clear=3D"none">
<br clear=3D"none">
ofollow" target=3D"_blank">
Archive: <a shape=3D"rect" href=3D"http://www.team.net/pipermail/triumphs" =
rel=3D"nofollow" target=3D"_blank">
http://www.team.net/pipermail/triumphs</a>&nbsp; <a shape=3D"rect" href=3D"=
<br clear=3D"none">
/options/triumphs/[email-masked]" rel=3D"nofollow" target=3D"_blank">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br cl=
ear=3D"none">
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>

--_000_e27dafa8ee1f4a4e9213402f0962d010ranteercom_--

--===============6512736082169051418==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6512736082169051418==--

---

From: DAVID MASSEY <[email-masked]>
Date: Mon, 30 Jun 2025 10:46:44 +0000 (UTC)

--===============9068136275194177444==
	boundary="----=_Part_909136_1696291496.1751280404628"

------=_Part_909136_1696291496.1751280404628
Content-Transfer-Encoding: quoted-printable

Well, shame on me for not doing my research before undertaking such a high-=
stakes endeavor.
;-)
Dave=20

=20

    On Sunday, June 29, 2025 at 07:32:06 PM CDT, dave northrup <dave@rantee=
r.com> wrote:  =20

 I discovered,=C2=A0 after the quiz, that if you first read through all the=
 info they provide, you might do better

-------- Original message --------From: DAVID MASSEY <[email-masked]> D=
ate: 6/29/25 7:23 PM (GMT-06:00) To: Don Hiscock <[email-masked]>, T=
riumphs list <[email-masked]>, dave northrup <[email-masked]>Sub=
ject: Re: [TR] Free 36mL orange Permatex threadlocker for taking an online =
course/quiz
I got 75%.=C2=A0 Not sure what I will do with orange Lok Tite but it'll fig=
ure that out.
Dave=20

=C2=A0

=C2=A0

Easy peasy.

[email-masked]
 =20
------=_Part_909136_1696291496.1751280404628
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp8687d2f9yahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;"><div><div dir="ltr" data-setdir="false">Well, shame on me for not doing my research before undertaking such a high-stakes endeavor.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">;-)</div><div><br></div><div class="ydp8687d2f9signature"><div style="color: black; font-style: normal; font-size-adjust: none; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif;"><div style="color: black; font-style: normal; font-size-adjust: none; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif;"><div><font size="4">Dave <br></font></div><div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br></span></div><br></div></div></div></div>
        <div><br></div><div><br></div>
        
        </div><div id="ydpcd449600yahoo_quoted_1711374168" class="ydpcd449600yahoo_quoted"><div class="ydpcd449600yahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div class="ydpcd449600quoted-text-header">
                        On Sunday, June 29, 2025 at 07:32:06 PM CDT, dave northrup &lt;[email-masked]&gt; wrote:
                    </div>
                </div><div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;border-left: 1px solid #ccc;padding-left: 8px;margin: 0px 0px 0px 8px" class="ydpcd449600inline_reply_quote_container" data-split-quote-node="true">
                <div><br></div><div><br></div>
                <div><div id="ydpcd449600yiv1755336228"><div>
I discovered,&nbsp; after the quiz, that if you first read through all the info they provide, you might do better
<div><br clear="none">
</div>
<div><br clear="none">
</div>
<div id="ydpcd449600yiv1755336228yqt17271" class="ydpcd449600yiv1755336228yqt6493236467"><div>-------- Original message --------</div>
<div>From: DAVID MASSEY &lt;[email-masked]&gt; </div>
<div>Date: 6/29/25 7:23 PM (GMT-06:00) </div>
<div>To: Don Hiscock &lt;[email-masked]&gt;, Triumphs list &lt;[email-masked]&gt;, dave northrup &lt;[email-masked]&gt;
</div>
<div>Subject: Re: [TR] Free 36mL orange Permatex threadlocker for taking an online course/quiz
</div>
<div><br clear="none">
</div>
<div>
<div style="font-family:Arial, Helvetica, sans-serif;font-size:16px;" class="ydpcd449600yiv1755336228ydp284b4976yahoo-style-wrap">
<div>
<div dir="ltr">I got 75%.&nbsp; Not sure what I will do with orange Lok Tite but it'll figure that out.</div>
<div><br clear="none">
</div>
<div class="ydpcd449600yiv1755336228ydp284b4976signature">
<div style="color:black;font-style:normal;font-weight:normal;font-size:12pt;line-height:normal;font-family:Arial, Helvetica, sans-serif;">
<div style="color:black;font-style:normal;font-weight:normal;font-size:12pt;line-height:normal;font-family:Arial, Helvetica, sans-serif;">
<div><font size="4">Dave <br clear="none">
</font></div>
<div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br clear="none">
</span></div>
<br clear="none">
</div>
</div>
</div>
</div>
<div><br clear="none">
</div>
<div><br clear="none">
</div>
</div>
<div id="ydpcd449600yiv1755336228ydp18a0ef9eyahoo_quoted_2185141140" class="ydpcd449600yiv1755336228ydp18a0ef9eyahoo_quoted">
<div style="font-family:Arial, Helvetica, sans-serif;font-size:16px;" class="ydpcd449600yiv1755336228ydp18a0ef9eyahoo-style-wrap">
<div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
<div class="ydpcd449600yiv1755336228ydp18a0ef9equoted-text-header">On Sunday, June 29, 2025 at 05:35:52 PM CDT, dave northrup &lt;[email-masked]&gt; wrote:
</div>
</div>
<div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;border-left:1px solid #ccc;padding-left:8px;margin:0px 0px 0px 8px;" class="ydpcd449600yiv1755336228ydp18a0ef9einline_reply_quote_container">
<div><br clear="none">
</div>
<div><br clear="none">
</div>
<div>
<div id="ydpcd449600yiv1755336228ydp18a0ef9eyiv0896269628">
<div>
<div class="ydpcd449600yiv1755336228ydp18a0ef9eyiv0896269628WordSection1">
<p class="ydpcd449600yiv1755336228ydp18a0ef9eyiv0896269628MsoNormal"><span style="font-size:11.0pt;font-family:sans-serif;">I received 62.5%.&nbsp; oh, well.&nbsp; But I wish they had told me what answers are correct</span></p>
<p class="ydpcd449600yiv1755336228ydp18a0ef9eyiv0896269628MsoNormal"><span style="font-size:11.0pt;font-family:sans-serif;">&nbsp;</span></p>
<div id="ydpcd449600yiv1755336228ydp18a0ef9eyiv0896269628yqt21586" class="ydpcd449600yiv1755336228ydp18a0ef9eyiv0896269628yqt2239813080">
<div style="border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in;">
<p class="ydpcd449600yiv1755336228ydp18a0ef9eyiv0896269628MsoNormal"><b><span style="font-size:11.0pt;font-family:sans-serif;">From:</span></b><span style="font-size:11.0pt;font-family:sans-serif;"> Triumphs &lt;[email-masked]&gt;
<b>On Behalf Of </b>Don Hiscock<br clear="none">
<b>Sent:</b> Sunday, June 29, 2025 8:36 AM<br clear="none">
<b>To:</b> Triumphs list &lt;[email-masked]&gt;<br clear="none">
<b>Subject:</b> [TR] Free 36mL orange Permatex threadlocker for taking an online course/quiz</span></p>
</div>
<p class="ydpcd449600yiv1755336228ydp18a0ef9eyiv0896269628MsoNormal">&nbsp;</p>
<div>
<div>
<p class="ydpcd449600yiv1755336228ydp18a0ef9eyiv0896269628MsoNormal">Easy peasy.</p>
</div>
<div>
<p class="ydpcd449600yiv1755336228ydp18a0ef9eyiv0896269628MsoNormal"><a shape="rect" href="https://permatextraining.com/quizzes/orange-threadlocker-quiz/" rel="nofollow" target="_blank">https://permatextraining.com/quizzes/orange-threadlocker-quiz/</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="ydpcd449600yiv1755336228ydp18a0ef9eyqt88839" class="ydpcd449600yiv1755336228ydp18a0ef9eyqt2239813080">** <a shape="rect" href="mailto:[email-masked]" rel="nofollow" target="_blank">
[email-masked]</a> **<br clear="none">
<br clear="none">
Archive: <a shape="rect" href="http://www.team.net/pipermail/triumphs" rel="nofollow" target="_blank">
http://www.team.net/pipermail/triumphs</a>&nbsp; <a shape="rect" href="http://www.team.net/archive" rel="nofollow" target="_blank">
<br clear="none">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br clear="none">
</div>
</div>
</div>
</div>
</div>
</div></div>
</div></div></div>
            </div>
        </div></div></body></html>
------=_Part_909136_1696291496.1751280404628--

--===============9068136275194177444==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9068136275194177444==--