Subject: [TR] TR3A oil pressure gage

From: dave northrup <[email-masked]>
Date: Sun, 29 Jun 2025 19:13:01 +0000

--===============8664372726900719516==
Content-Language: en-US
	boundary="_000_29ebe25823e14b9094130613c97071b4ranteercom_"

--_000_29ebe25823e14b9094130613c97071b4ranteercom_
Content-Transfer-Encoding: quoted-printable

In the moss catalog, part 435-516, is a small leather washer.  My friend se=
nt out his gages, and that is not in the box.  Is it critical?

I know its not hard to make; he is asking me if he can just skip it

--_000_29ebe25823e14b9094130613c97071b4ranteercom_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:12.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt">In the moss catalog=
, part 435-516, is a small leather washer.&nbsp; My friend sent out his gag=
es, and that is not in the box.&nbsp; Is it critical?<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt"><o:p>&nbsp;</o:p></=
span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt">I know its not hard=
 to make; he is asking me if he can just skip it<o:p></o:p></span></p>
</div>
</body>
</html>

--_000_29ebe25823e14b9094130613c97071b4ranteercom_--

--===============8664372726900719516==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8664372726900719516==--

---

From: <[email-masked]>
Date: Sun, 29 Jun 2025 21:42:12 +0000 (UTC)

--===============6326112554447028588==
	boundary="----=_Part_655545_1742894700.1751233332019"

------=_Part_655545_1742894700.1751233332019
Content-Transfer-Encoding: quoted-printable

Yes. It is critical, it will leak without it. I found that a small neoprene=
 "O" ring works great. Where I live, the ACE Hardware stores have all sizes=
 of "O" rings available.
=C2=A0Alex=C2=A0
In a message dated 6/29/2025 3:34:29 PM Eastern Daylight Time, dave@ranteer=
.com writes:=C2=A0

In the moss catalog, part 435-516, is a small leather washer.=C2=A0 My frie=
nd sent out his gages, and that is not in the box.=C2=A0 Is it critical?

 =C2=A0

Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net/a=
rchive

ol.com

------=_Part_655545_1742894700.1751233332019
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: rgb(0, 0, 0);"><span style="color: rgb(0, 0, 0); font-style: normal; font-weight: normal;">Yes. It is critical, it will leak without it. I found that a small neoprene "O" ring works great. Where I live, the ACE Hardware stores have all sizes of "O" rings available.<br></span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: rgb(0, 0, 0);">&nbsp;</div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: rgb(0, 0, 0);"><span style="color: rgb(0, 0, 0); font-style: normal; font-weight: normal;">Alex</span></div>
</div>
<div>&nbsp;</div>
<div><br>In a message dated 6/29/2025 3:34:29 PM Eastern Daylight Time, [email-masked] writes:
<div>&nbsp;</div>
<div class="quotedReply">
<blockquote style="padding-left: 5px; margin-left: 5px; border-left: blue 2px solid;">
<div id="yiv2584616018">
<div>
<div class="yiv2584616018WordSection1">
<p class="yiv2584616018MsoNormal"><span style="font-size: 11.0pt;">In the moss catalog, part 435-516, is a small leather washer.&nbsp; My friend sent out his gages, and that is not in the box.&nbsp; Is it critical?</span></p>
<p class="yiv2584616018MsoNormal"><span style="font-size: 11.0pt;"> &nbsp;</span></p>
<p class="yiv2584616018MsoNormal"><span style="font-size: 11.0pt;">I know its not hard to make; he is asking me if he can just skip it</span></p>
</div>
</div>
</div>
<span style="background-color: transparent; color: #000000; font-family: Arial; font-size: small;">** <a href="mailto:[email-masked]">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank" rel="noopener">http://www.team.net/pipermail/triumphs</a>&nbsp; <a href="http://www.team.net/archive" target="_blank" rel="noopener">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank" rel="noopener">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></span></blockquote>
</div>
</div>
------=_Part_655545_1742894700.1751233332019--

--===============6326112554447028588==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6326112554447028588==--