Subject: [TR] TR4 Heater control valve operation?

From: "J.C. Hassall" <[email-masked]>
Date: Mon, 9 Jun 2025 10:58:43 -0400

--===============1887016874791995133==

--0000000000006a2cbe063724d156

Folks,

What is the position of the heater temperature control valve lever on the
head to route water thru the heater in the cockpit?  Since I don't use the
heater, the control cable is not installed.  I want to flush the entire
cooling system but don't know whether the control lever should be at the
topmost or bottom most position?

Thanks
-- 
jim  W4BEA

--0000000000006a2cbe063724d156
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div dir=3D"ltr"><div>Folks,</div><div><br></div><div>What=
 is the position of the heater temperature control valve lever on the head =
to route water thru the heater in the cockpit?=C2=A0 Since I don&#39;t use =
the heater, the control cable is not installed.=C2=A0 I want to flush the e=
ntire cooling system but don&#39;t know whether the control lever should be=
 at the topmost or bottom most position?</div><div><br></div><div>Thanks</d=
iv><span class=3D"gmail_signature_prefix">-- </span><br><div dir=3D"ltr" cl=
ass=3D"gmail_signature" data-smartmail=3D"gmail_signature"><div dir=3D"ltr"=
><div><div dir=3D"ltr"><div><div dir=3D"ltr"><div><div dir=3D"ltr"><div><di=
v><span style=3D"color:rgb(0,0,0);font-family:arial,helvetica,sans-serif;ba=
ckground-color:rgb(250,250,251)">jim=C2=A0 W4BEA</span></div></div></div></=
div></div></div></div></div></div></div></div>
</div>

--0000000000006a2cbe063724d156--

--===============1887016874791995133==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============1887016874791995133==--

---

From: Chuck White <[email-masked]>
Date: Mon, 9 Jun 2025 11:41:41 -0400

This is a multi-part message in MIME format.
--===============4051112164754504912==
 boundary="------------ThWSGAwzg0zy0MEEbA0eZC6p"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------ThWSGAwzg0zy0MEEbA0eZC6p
Content-Transfer-Encoding: 8bit

Jim,

I believe the top most position (cable push all the way in) is off and 
the bottom most position (cable pulled all the way out) is on.

Chuck

On 6/9/2025 10:58 AM, J.C. Hassall wrote:
> Folks,
>
> What is the position of the heater temperature control valve lever on 
> the head to route water thru the heater in the cockpit?  Since I don't 
> use the heater, the control cable is not installed.  I want to flush 
> the entire cooling system but don't know whether the control lever 
> should be at the topmost or bottom most position?
>
> Thanks
> -- 
> jim W4BEA
>
> [email-masked] **
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/triumphs  http://www.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------ThWSGAwzg0zy0MEEbA0eZC6p
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Jim,<br>
    <br>
    I believe the top most position (cable push all the way in) is off
    and the bottom most position (cable pulled all the way out) is on.<br>
    <br>
    Chuck<br>
    <br>
    <div class="moz-cite-prefix">On 6/9/2025 10:58 AM, J.C. Hassall
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAO=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div dir="ltr">
          <div>Folks,</div>
          <div><br>
          </div>
          <div>What is the position of the heater temperature control
            valve lever on the head to route water thru the heater in
            the cockpit?  Since I don't use the heater, the control
            cable is not installed.  I want to flush the entire cooling
            system but don't know whether the control lever should be at
            the topmost or bottom most position?</div>
          <div><br>
          </div>
          <div>Thanks</div>
          <span class="gmail_signature_prefix">-- </span><br>
          <div dir="ltr" class="gmail_signature"
            data-smartmail="gmail_signature">
            <div dir="ltr">
              <div>
                <div dir="ltr">
                  <div>
                    <div dir="ltr">
                      <div>
                        <div dir="ltr">
                          <div>
                            <div><span
style="color:rgb(0,0,0);font-family:arial,helvetica,sans-serif;background-color:rgb(250,250,251)">jim 
                                W4BEA</span></div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------ThWSGAwzg0zy0MEEbA0eZC6p--

--===============4051112164754504912==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4051112164754504912==--