Subject: [TR] pressure washer sandblasting kits

From: dave northrup <[email-masked]>
Date: Sat, 24 May 2025 13:09:19 +0000

--===============8407221736007017261==
Content-Language: en-US
	boundary="_000_35060d6dbfe6492892e2f816f65352cfranteercom_"

--_000_35060d6dbfe6492892e2f816f65352cfranteercom_
Content-Transfer-Encoding: quoted-printable

Has anyone purchased/used one of these?  I have a great pressure washer and=
 it seems like a nice add on

--_000_35060d6dbfe6492892e2f816f65352cfranteercom_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Aptos;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:12.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;}
span.EmailStyle18
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	mso-ligatures:none;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt">Has anyone purchase=
d/used one of these?&nbsp; I have a great pressure washer and it seems like=
 a nice add on<o:p></o:p></span></p>
</div>
</body>
</html>

--_000_35060d6dbfe6492892e2f816f65352cfranteercom_--

--===============8407221736007017261==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============8407221736007017261==--

---

From: Bob <[email-masked]> Rcfpr79e8tR02zxMisRffgO44VOokR9x46wfTdvXVz6aph6PGC/IHobrxPjq+v87/FaRCmFPrjoOdPRPIPYZde/r1W3SKs+J54k8TpitygMW79EGFqidexTO
Date: Sat, 24 May 2025 11:17:06 -0400

This is a multi-part message in MIME format.
--===============0390984117898909057==
 boundary="------------HvHsJQYnjMtoSWH9pin6Qmcm"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------HvHsJQYnjMtoSWH9pin6Qmcm
Content-Transfer-Encoding: 8bit

Dave,

I tried one when I first did my 58 way back in 1979. Well to be honest, 
it did remove the rust and scale, but the frame parts I did started to 
rust as soon as the water dried.

 From then on I did large stuff outside in a large tent and inside my 
garage with a blasting cabinet with my  vacuum cleaner exhausting the 
dust in the cabinet to the outside. From experience, paint as soon as 
you can.

Bob

On 5/24/25 09:09, dave northrup wrote:
>
> Has anyone purchased/used one of these?  I have a great pressure 
> washer and it seems like a nice add on
>
>
>
--------------HvHsJQYnjMtoSWH9pin6Qmcm
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Dave,</p>
    <p>I tried one when I first did my 58 way back in 1979. Well to be
      honest, it did remove the rust and scale, but the frame parts I
      did started to rust as soon as the water dried. <br>
    </p>
    <p>From then on I did large stuff outside in a large tent and inside
      my garage with a blasting cabinet with my  vacuum cleaner
      exhausting the dust in the cabinet to the outside. From
      experience, paint as soon as you can.</p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 5/24/25 09:09, dave northrup wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator"
        content="Microsoft Word 15 (filtered medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}@font-face
	{font-family:Aptos;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:12.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;}span.EmailStyle18
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	mso-ligatures:none;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span style="font-size:11.0pt">Has anyone
            purchased/used one of these?  I have a great pressure washer
            and it seems like a nice add on<o:p></o:p></span></p>
      </div>
      <br>
      <br>
    </blockquote>
  </body>
</html>

--------------HvHsJQYnjMtoSWH9pin6Qmcm--

--===============0390984117898909057==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0390984117898909057==--