Subject: [TR] TR 4 washer bottle

From: Thomas Fansher <[email-masked]>
Date: Tue, 8 Apr 2025 16:07:44 -0400

In search of an early Washer bottle and cap with the outlet in a verticle orientation. Any hints?  As always, thanks in advance.
Tom Fansher
61 TR 3A
62 TR 4 getting close
Sent from my iPad
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Thomas Fansher <[email-masked]>
Date: Thu, 10 Apr 2025 08:46:41 -0400

Thanks to the list about the TR. washer bottle. I sourced one and a new cap. 
The list is still awesome. 
Tom
61 TR 3A
62 TR4 very close to being done. 
Sent from my iPad

> On Apr 9, 2025, at 6:27 PM, Notakitcar <[email-masked]> wrote:
> 
> Tom,
> Got one from TRF, RFK185, you can have it for the freight.
> Bottle p/n 137632
> Cap p/n 137743
> Bill B
> TS30800L
> 
> -----Original Message-----
> From: Triumphs [mailto:[email-masked]] On Behalf Of Thomas
> Fansher
> Sent: Tuesday, April 8, 2025 3:08 PM
> To: <[email-masked]>
> Subject: [TR] TR 4 washer bottle
> 
> In search of an early Washer bottle and cap with the outlet in a vertical
> orientation. Any hints?  As always, thanks in advance.
> Tom Fansher
> 61 TR 3A
> 62 TR 4 getting close
> Sent from my iPad
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]