Subject: Re: [TR] Anyone know someone to work on a TR3A in North Jersey?

From: "[email-masked]" <[email-masked]>
Date: Wed, 2 Apr 2025 10:05:33 -0400

I have used Triumph Rescue several times and completely satisfied. The owner, Matt Bakes is an honest person. He has picked my TR6 in a closed trailer and delivered back to me the same way.

Jeff N.

> On Apr 1, 2025, at 5:18 PM, Bob <[email-masked]> wrote:
> 
> Hello,
> 
> There is a real good shop in Bally PA. I know it is not NJ but you can flat bed your car there. I had a TR3 engine rebuilt there and I was very satisfied.
> 
> All info is on their website: https://triumphrescue.com/
> 
> Bob
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: dave northrup <[email-masked]>
Date: Wed, 2 Apr 2025 14:37:09 +0000

+1

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of [email-masked]
Sent: Wednesday, April 2, 2025 9:06 AM
To: Bob <[email-masked]>
Cc: [email-masked]
Subject: Re: [TR] Anyone know someone to work on a TR3A in North Jersey?

Jeff N.

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
** [email-masked] **