Subject: Re: [TR] TR] Rocker Shaft locating screw (aribert neumann)

From: johnnybh <[email-masked]>
Date: Wed, 30 Apr 2025 15:12:04 -0400

This is a multi-part message in MIME format.
--===============3194715805730344302==
 boundary="------------nB8JvjRWaoKQyGaVRandAYIo"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------nB8JvjRWaoKQyGaVRandAYIo
Content-Transfer-Encoding: 7bit

Hello,

An 11/64 drill bit is 0.17185" in decimal, which is approximately the 
tap drill size (0.1770") for #12-24 thread.

In this day and age I would also be tempted to try a metric screw. A 
M5x1.0 would be closest.

oldjohnny

> -------- Original message --------
> From: Roger Elliott<[email-masked]>
> To:[email-masked]
> Cc:
> Bcc:
> Date: Sun, 27 Apr 2025 18:20:35 -0500
> Subject: [TR] Rocker Shaft locating screw
> Anyone know what size the rocker shaft locating screw is? I just
> received a rocker shaft that the screw will not go into.  Checked with
> drill bits.  An 11/64 drill bit would go into old rocker shafts easily,
> but not into the new one.
>
> Shouldn't make any difference, but this is for a GT6 mark 1.
>
> Thanks,
> Roger Elliott
> ****************************************
--------------nB8JvjRWaoKQyGaVRandAYIo
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p><br>
    </p>
    <p>Hello,</p>
    <p><span style="white-space: pre-wrap">An 11/64 drill bit is 0.17185" in decimal, which is approximately the tap drill size (0.1770") for #12-24 thread.</span></p>
    <p><span style="white-space: pre-wrap">In this day and age I would also be tempted to try a metric screw.  A M5x1.0 would be closest.</span></p>
    <p><span style="white-space: pre-wrap">oldjohnny
</span></p>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">
-------- Original message --------
From: Roger Elliott <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Cc:
Bcc:
Date: Sun, 27 Apr 2025 18:20:35 -0500
Subject: [TR] Rocker Shaft locating screw
Anyone know what size the rocker shaft locating screw is? I just
received a rocker shaft that the screw will not go into.  Checked with
drill bits.  An 11/64 drill bit would go into old rocker shafts easily,
but not into the new one.

Shouldn't make any difference, but this is for a GT6 mark 1.

Thanks,
Roger Elliott
****************************************
</pre>
    </blockquote>
  </body>
</html>

--------------nB8JvjRWaoKQyGaVRandAYIo--

--===============3194715805730344302==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============3194715805730344302==--

---

From: DAVID MASSEY <[email-masked]>
Date: Thu, 1 May 2025 01:50:10 +0000 (UTC)

--===============7592474205059493368==
	boundary="----=_Part_65394_829169610.1746064210825"

------=_Part_65394_829169610.1746064210825
Content-Transfer-Encoding: quoted-printable

12-24 screws are available at McMaster-Carr.=C2=A0 But you gotta buy 50 of =
them.
Dave=20

=20

    On Wednesday, April 30, 2025 at 02:44:52 PM CDT, johnnybh <johnnybh@win=
dstream.net> wrote:  =20

  =20

=20
=20
Hello,
=20
An 11/64 drill bit is 0.17185" in decimal, which is approximately the tap d=
rill size (0.1770") for #12-24 thread.
=20
In this day and age I would also be tempted to try a metric screw. A M5x1.0=
 would be closest.
=20
oldjohnny
=20
 -------- Original message --------
From: Roger Elliott <[email-masked]>
To: [email-masked]
Cc:
Bcc:
Date: Sun, 27 Apr 2025 18:20:35 -0500
Subject: [TR] Rocker Shaft locating screw

Thanks,
Roger Elliott
=20

Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net/a=
rchive

[email-masked]
 =20
------=_Part_65394_829169610.1746064210825
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp8cb3e052yahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;"><div><div dir="ltr" data-setdir="false">12-24 screws are available at McMaster-Carr.&nbsp; But you gotta buy 50 of them.</div><div><br></div><div class="ydp8cb3e052signature"><div style="color: black; font-style: normal; font-size-adjust: none; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif;"><div style="color: black; font-style: normal; font-size-adjust: none; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif;"><div><font size="4">Dave <br></font></div><div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br></span></div><br></div></div></div></div>
        <div><br></div><div><br></div>
        
        </div><div id="ydp6704aeb6yahoo_quoted_6314682473" class="ydp6704aeb6yahoo_quoted"><div class="ydp6704aeb6yahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div class="ydp6704aeb6quoted-text-header">
                        On Wednesday, April 30, 2025 at 02:44:52 PM CDT, johnnybh &lt;[email-masked]&gt; wrote:
                    </div>
                </div><div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;border-left: 1px solid #ccc;padding-left: 8px;margin: 0px 0px 0px 8px" class="ydp6704aeb6inline_reply_quote_container" data-split-quote-node="true">
                <div><br></div><div><br></div>
                <div><div id="ydp6704aeb6yiv3273611131">

  
  <div>
    <p><br>
    </p>
    <p>Hello,</p>
    <p><span>An 11/64 drill bit is 0.17185" in decimal, which is approximately the tap drill size (0.1770") for #12-24 thread.</span></p>
    <p><span>In this day and age I would also be tempted to try a metric screw.  A M5x1.0 would be closest.</span></p>
    <p><span>oldjohnny
</span></p>
    <blockquote type="cite">
      <pre class="ydp6704aeb6yiv3273611131moz-quote-pre">-------- Original message --------
From: Roger Elliott <a href="mailto:[email-masked]" class="ydp6704aeb6yiv3273611131moz-txt-link-rfc2396E" rel="nofollow" target="_blank">&lt;[email-masked]&gt;</a>
To: <a href="mailto:[email-masked]" class="ydp6704aeb6yiv3273611131moz-txt-link-abbreviated" rel="nofollow" target="_blank">[email-masked]</a>
Cc:
Bcc:
Date: Sun, 27 Apr 2025 18:20:35 -0500
Subject: [TR] Rocker Shaft locating screw
Anyone know what size the rocker shaft locating screw is? I just
received a rocker shaft that the screw will not go into.  Checked with
drill bits.  An 11/64 drill bit would go into old rocker shafts easily,
but not into the new one.

Thanks,
Roger Elliott
  </div>

</div>** <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a> **<br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/triumphs" rel="nofollow" target="_blank">http://www.team.net/pipermail/triumphs</a>&nbsp; <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br></div>
            </div>
        </div></div></body></html>
------=_Part_65394_829169610.1746064210825--

--===============7592474205059493368==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7592474205059493368==--