Subject: [TR] Cars

From: Carl Carlson <[email-masked]>
Date: Sat, 8 Feb 2025 12:45:24 -0800

3 cars for sale Los Angeles area 
Carl
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: <[email-masked]>
Date: Sat, 8 Feb 2025 16:07:33 -0600

Carl,
I contacted you the last time you posted on here about having cars for sale.
I could not get you to tell me what cars you were wanting to sell, or
anything else, other than you were in California. All you wanted to know
from me was where I lived.
>From this recent post from you "3 cars for sale Los Angeles area", I don't
think you are any more serious about selling the cars than you were before. 

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Carl Carlson
Sent: Saturday, February 8, 2025 2:45 PM
To: [email-masked]
Subject: [TR] Cars

http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: dave northrup <[email-masked]>
Date: Sun, 9 Feb 2025 00:50:09 +0000

--===============6972229283344818053==
Content-Language: en-US
	boundary="_000_3413b584cabf47a1ad83a8636efcfb26ranteercom_"

--_000_3413b584cabf47a1ad83a8636efcfb26ranteercom_
Content-Transfer-Encoding: quoted-printable

Scam

Scam

Scam

-------- Original message --------
From: [email-masked]
Date: 2/8/25 4:37 PM (GMT-06:00)
To: 'Carl Carlson' <[email-masked]>, [email-masked]
Subject: Re: [TR] Cars

Carl,
I contacted you the last time you posted on here about having cars for sale=
.
I could not get you to tell me what cars you were wanting to sell, or
anything else, other than you were in California. All you wanted to know
from me was where I lived.

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of Carl Carlson
Sent: Saturday, February 8, 2025 2:45 PM
To: [email-masked]
Subject: [TR] Cars

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

teer.com

--_000_3413b584cabf47a1ad83a8636efcfb26ranteercom_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Exchange Server">
<!-- converted from text --><style><!-- .EmailQuote { margin-left: 1pt; pad=
ding-left: 4pt; border-left: #800000 2px solid; } --></style>
</head>
<body>
<div dir=3D"auto">Scam
<div dir=3D"auto"><br>
</div>
<div dir=3D"auto">Scam</div>
<div dir=3D"auto"><br>
</div>
<div dir=3D"auto">Scam</div>
<div><br>
</div>
<div><br>
</div>
<div>-------- Original message --------</div>
<div>From: [email-masked] </div>
<div>Date: 2/8/25 4:37 PM (GMT-06:00) </div>
<div>To: 'Carl Carlson' &lt;[email-masked]&gt;, [email-masked] <=
/div>
<div>Subject: Re: [TR] Cars </div>
<div><br>
</div>
</div>
<font size=3D"2"><span style=3D"font-size:10pt;">
<div class=3D"PlainText">Carl,<br>
I contacted you the last time you posted on here about having cars for sale=
.<br>
I could not get you to tell me what cars you were wanting to sell, or<br>
anything else, other than you were in California. All you wanted to know<br=
from me was where I lived.<br>
>From this recent post from you &quot;3 cars for sale Los Angeles area&quot;=
, I don't<br>
think you are any more serious about selling the cars than you were before.=
 <br>
<br>
<br>
<br>
<br>
-----Original Message-----<br>
From: Triumphs &lt;[email-masked]&gt; On Behalf Of Carl Ca=
rlson<br>
Sent: Saturday, February 8, 2025 2:45 PM<br>
To: [email-masked]<br>
Subject: [TR] Cars<br>
<br>
3 cars for sale Los Angeles area <br>
Carl<br>
** [email-masked] **<br>
<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs">http://www.team=
.net/pipermail/triumphs</a>&nbsp;
<a href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>
<br>
<a href=3D"http://autox.team.net/mailman/options/triumphs/rjray.architect@g=
mail.com">http://autox.team.net/mailman/options/triumphs/rjray.architect@gm=
ail.com</a><br>
<br>
** [email-masked] **<br>
<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/triumphs">http://www.team=
.net/pipermail/triumphs</a>&nbsp;
<a href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>
<br>
hs/[email-masked]">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</span></font>
</body>
</html>

--_000_3413b584cabf47a1ad83a8636efcfb26ranteercom_--

--===============6972229283344818053==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6972229283344818053==--

---

From: William Brewer <[email-masked]> mail.backend.jedi.jws.acl:role.jedi.acl.token.atz.jws.hermes.yahoo
Date: Sun, 9 Feb 2025 20:17:10 -0800

Not sure what is going on here. Maybe Carl got hacked.

      I've met with Carl once for lunch and spoken with him several 
times and he is a great guy. His 3 Triumphs are first rate with HDVA 
5-speed conversions. Not going to discuss them further in case a 
hacker/scammer is looking for info.

      I'll give him a call to see what is going on.

      -Bill Brewer

      1960 TR3A

      1953 Morgan Plus4 "Flat Rad"

-- 
This email has been checked for viruses by AVG antivirus software.
www.avg.com
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]