Subject: [TR] Triumph Stag for sale

From: Frank <[email-masked]>
Date: Sat, 10 Aug 2024 15:58:59 -0500

Well, after 25 years of ownership, the time has come to let my Stag go.  Very well sorted stock Stag; midnight blue with white top.  Triumph 3.0L V8. Manual + OD.  Runs and drives well.  Same owner last 25 years.  If anyone is looking for a reasonably priced nice Stag,  send me an email.  Lots of pictures and video available,  Asking $15,000 U.S.  thank you
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: bill beecher <[email-masked]>
Date: Sat, 10 Aug 2024 20:34:45 -0500

Hello Frank, where is your Stag located?  
Any issues that would fix if you were to keep it another 5 years?
All the best,
Bill

Sent from my TRS-80

On Aug 10, 2024, at 4:03 PM, Frank <[email-masked]> wrote:

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: FRANK MAGNUSSON <[email-masked]>
Date: Sun, 11 Aug 2024 14:45:29 -0500

Hi bill, Stag is located in Kansas.  Not able to keep it any longer unfortunately.

Frank
Sent from my iPhone