Subject: [TR] remote brake boosters

From: David P <[email-masked]> (ame8.swcp.com [216.184.2.128]); Wed, 12 Jun 2024 19:19:05 -0600 (MDT) T_SCC_BODY_TEXT_LINE version=4.0.0
Date: Wed, 12 Jun 2024 19:19:04 -0600

Gents, et al.

I want to install a booster on my TR4. I have a brand new unit, that's 
too big to put anywhere, not even the trunk and I have a used unit, 
perhaps from a Mini, that's been in the used parts shed for years.

My question is... Is there a way to bench test these units? Aside from 
the rubber seal there is much to go bad. I can send it out for rebuild, 
but trying to save a buck.. DaveP

-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 87107 ph 505-352-1378  My World go here: WWW.PORTERBIKES.COM/

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: bill beecher <[email-masked]>
Date: Thu, 13 Jun 2024 17:45:36 -0500

I suppose you could test it with a vac unit like a Mityvac, see if it holds?  
Bill B
TR30800L

Sent from my TRS-80

On Jun 12, 2024, at 8:28 PM, David P <[email-masked]> wrote:

Gents, et al.

I want to install a booster on my TR4. I have a brand new unit, that's too big to put anywhere, not even the trunk and I have a used unit, perhaps from a Mini, that's been in the used parts shed for years.

My question is... Is there a way to bench test these units? Aside from the rubber seal there is much to go bad. I can send it out for rebuild, but trying to save a buck.. DaveP

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]