Subject: [TR] TR3 SMALL MOTOUTH

From: William Pugh <[email-masked]>
Date: Fri, 1 Mar 2024 16:06:28 -0800

CASPER came out of winter storage…All Hydrous were GONE!!!   it was too be warmed up the first of each Month….it wasn’t !!  When I got it out nothing had  no both clutch and brake holder were empty!!!

ANY way to get all back  ??  I am assuming her =help=  but nothing was left…can I just fill it up?  TRY TO FIND leak?
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: auprichard uprichard.net <[email-masked]>
Date: Sat, 2 Mar 2024 13:58:11 +0000

If both the clutch and brake were empty the leak has to be from the reservoir itself.  I see little point in just filling it up again. 

You should probably remove it and see if you can see where the leak is. There are rubber seals for the brake and clutch compartments respectively, but for around $100 I'd probably just replace the whole thing.

Andrew Uprichard

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of William Pugh
Sent: Friday, March 1, 2024 7:06 PM
To: TR3/6 <[email-masked]>
Subject: [TR] TR3 SMALL MOTOUTH

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
** [email-masked] **