Subject: [TR] Drive Your Triumph Day

From: DAVID MASSEY <[email-masked]>
Date: Sat, 10 Feb 2024 15:12:03 +0000 (UTC)

------=_Part_782660_2014357439.1707577924792
	boundary="----=_Part_782655_1738644396.1707577923948"

------=_Part_782655_1738644396.1707577923948
Content-Transfer-Encoding: 7bit

Who has the link for uploading pictures?

Dave 

------=_Part_782655_1738644396.1707577923948
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpa96dc17byahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;"><div><div dir="ltr" data-setdir="false">Who has the link for uploading pictures?<br></div><div><br></div><div class="ydpa96dc17bsignature"><div style="color: black; font-style: normal; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif; font-size-adjust: none;"><div style="color: black; font-style: normal; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif; font-size-adjust: none;"><div><font size="4">Dave <br></font></div><div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br></span></div><br></div></div></div></div></div></body></html>
------=_Part_782655_1738644396.1707577923948--

------=_Part_782660_2014357439.1707577924792
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="DSC00988.JPG"
Content-ID: <[email-masked]>

////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////

------=_Part_782660_2014357439.1707577924792
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

------=_Part_782660_2014357439.1707577924792--

---

From: Stan Foster <[email-masked]>
Date: Sat, 10 Feb 2024 17:44:38 +0000

--===============4977668351956208748==
Content-Language: en-US
	boundary="_000_MN2PR05MB657508F277BCC0471F3B29B0FE4A2MN2PR05MB6575namp_"

--_000_MN2PR05MB657508F277BCC0471F3B29B0FE4A2MN2PR05MB6575namp_
Content-Transfer-Encoding: base64

TWFpbCB0aGVtIHRvIFJ5ZSBhdCBkcml2ZXlvdXJ0cml1bXBoZGF5QGdtYWlsLmNvbTxtYWlsdG86
ZHJpdmV5b3VydHJpdW1waGRheUBnbWFpbC5jb20+DQoNCkZyb206IFRyaXVtcGhzIDx0cml1bXBo
cy1ib3VuY2VzQGF1dG94LnRlYW0ubmV0PiBPbiBCZWhhbGYgT2YgREFWSUQgTUFTU0VZDQpTZW50
OiBTYXR1cmRheSwgRmVicnVhcnkgMTAsIDIwMjQgMTA6MTIgQU0NClRvOiBMaXN0IFRydWltcGhz
IDx0cml1bXBoc0BhdXRveC50ZWFtLm5ldD4NClN1YmplY3Q6IFtUUl0gRHJpdmUgWW91ciBUcml1
bXBoIERheQ0KDQpXaG8gaGFzIHRoZSBsaW5rIGZvciB1cGxvYWRpbmcgcGljdHVyZXM/DQoNCkRh
dmUNCg0KDQo=

--_000_MN2PR05MB657508F277BCC0471F3B29B0FE4A2MN2PR05MB6575namp_
Content-Transfer-Encoding: base64

--_000_MN2PR05MB657508F277BCC0471F3B29B0FE4A2MN2PR05MB6575namp_--

--===============4977668351956208748==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4977668351956208748==--

---

From: DAVID MASSEY <[email-masked]>
Date: Sat, 10 Feb 2024 21:21:35 +0000 (UTC)

--===============3512225969120498447==
	boundary="----=_Part_862952_1541111722.1707600095383"

------=_Part_862952_1541111722.1707600095383
Content-Transfer-Encoding: quoted-printable

Thanks.

Dave=20

=20

    On Saturday, February 10, 2024 at 11:44:40 AM CST, Stan Foster <stan@re=
dtr6.com> wrote: =20
=20
=20
Mail them to Rye at [email-masked]
=20
 =C2=A0
=20
From: Triumphs <[email-masked]> On Behalf OfDAVID MASSEY
Sent: Saturday, February 10, 2024 10:12 AM
To: List Truimphs <[email-masked]>
Subject: [TR] Drive Your Triumph Day
=20
 =C2=A0
=20
Who has the link for uploading pictures?
=20
 =C2=A0
=20
Dave
=20
 =C2=A0
=20
 =C2=A0
  =20
------=_Part_862952_1541111722.1707600095383
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp10caa2efyahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;"><div><div dir="ltr" data-setdir="false">Thanks.<br></div><div><br></div><div class="ydp10caa2efsignature"><div style="color: black; font-style: normal; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif; font-size-adjust: none;"><div style="color: black; font-style: normal; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif; font-size-adjust: none;"><div><font size="4">Dave <br></font></div><div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br></span></div><br></div></div></div></div>
        <div><br></div><div><br></div>
        
        </div><div id="ydp25ebd269yahoo_quoted_7891352054" class="ydp25ebd269yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Saturday, February 10, 2024 at 11:44:40 AM CST, Stan Foster &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp25ebd269yiv9781504902"><div>
<div class="ydp25ebd269yiv9781504902WordSection1">
<p class="ydp25ebd269yiv9781504902MsoNormal">Mail them to Rye at <a shape="rect" href="mailto:[email-masked]" rel="nofollow" target="_blank">
[email-masked]</a></p> 
<p class="ydp25ebd269yiv9781504902MsoNormal"> &nbsp;</p> 
<div id="ydp25ebd269yiv9781504902yqt01109" class="ydp25ebd269yiv9781504902yqt6232339926"><div>
<div style="border-color: rgb(225, 225, 225) currentcolor currentcolor; border-style: solid none none; border-width: 1pt medium medium; padding: 3pt 0in 0in;">
<p class="ydp25ebd269yiv9781504902MsoNormal"><b>From:</b> Triumphs &lt;[email-masked]&gt; <b>On Behalf Of
</b>DAVID MASSEY<br clear="none">
<b>Sent:</b> Saturday, February 10, 2024 10:12 AM<br clear="none">
<b>To:</b> List Truimphs &lt;[email-masked]&gt;<br clear="none">
<b>Subject:</b> [TR] Drive Your Triumph Day</p> 
</div>
</div>
<p class="ydp25ebd269yiv9781504902MsoNormal"> &nbsp;</p> 
<div>
<div>
<div>
<p class="ydp25ebd269yiv9781504902MsoNormal"><span style="font-size:12.0pt;font-family:sans-serif;">Who has the link for uploading pictures?</span></p> 
</div>
<div>
<p class="ydp25ebd269yiv9781504902MsoNormal"><span style="font-size:12.0pt;font-family:sans-serif;"> &nbsp;</span></p> 
</div>
<div>
<div>
<div>
<div>
<p class="ydp25ebd269yiv9781504902MsoNormal"><span style="font-size:13.5pt;font-family:sans-serif;color:black;">Dave
</span><span style="font-size:12.0pt;font-family:sans-serif;color:black;"></span></p> 
</div>
<div>
<p class="ydp25ebd269yiv9781504902MsoNormal"><span style="font-size:12.0pt;font-family:sans-serif;color:black;"> &nbsp;</span></p> 
</div>
<p class="ydp25ebd269yiv9781504902MsoNormal"><span style="font-size:12.0pt;font-family:sans-serif;color:black;"> &nbsp;</span></p> 
</div>
</div>
</div>
</div>
</div></div>
</div>
</div></div></div>
            </div>
        </div></body></html>
------=_Part_862952_1541111722.1707600095383--

--===============3512225969120498447==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3512225969120498447==--

---

From: Frank Burkhart <[email-masked]>
Date: Sat, 10 Feb 2024 13:47:08 -0800

--===============4503694787254384986==
	boundary="Apple-Mail=_C946F1A2-8FE0-4051-B92D-EDB2B5B695E4"

--Apple-Mail=_C946F1A2-8FE0-4051-B92D-EDB2B5B695E4
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

=46rom Rye Livingston=E2=80=99s email:  =E2=80=[email-masked]=
details:  owners name, year and model of car, place photo was taken =
(city, state, country).

> On Feb 10, 2024, at 9:44=E2=80=AFAM, Stan Foster <[email-masked]> =
wrote:
>=20
> Mail them to Rye at [email-masked] =
> =20
> From: Triumphs <[email-masked]> On Behalf Of DAVID =
MASSEY
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  =
>=20
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/triumphs/islandgirl.sausalito@gmail.=
com

--Apple-Mail=_C946F1A2-8FE0-4051-B92D-EDB2B5B695E4
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; =
charset=3Dutf-8"></head><body style=3D"overflow-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;">=46rom Rye =
Livingston=E2=80=99s email: &nbsp;=E2=80=9C<a =
href=3D"mailto:[email-masked]">[email-masked]</a>,=
 accompanied with some basic details: &nbsp;owners name, year and model =
of car, place photo was taken (city, state, =
country).<div><br></div><div><br><div><blockquote type=3D"cite"><div>On =
Feb 10, 2024, at 9:44=E2=80=AFAM, Stan Foster &lt;[email-masked]&gt; =
wrote:</div><br class=3D"Apple-interchange-newline"><div><meta =
charset=3D"UTF-8"><div class=3D"WordSection1" style=3D"page: =
WordSection1; caret-color: rgb(0, 0, 0); font-family: Calibri; =
font-size: 14px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;"><div style=3D"margin: 0in; font-size: 11pt; font-family: Calibri, =
sans-serif;">Mail them to Rye at<span =
class=3D"Apple-converted-space">&nbsp;</span><a =
href=3D"mailto:[email-masked]" style=3D"color: rgb(5, 99, =
193); text-decoration: =
underline;">[email-masked]</a><o:p></o:p></div><div =
style=3D"margin: 0in; font-size: 11pt; font-family: Calibri, =
sans-serif;"><o:p>&nbsp;</o:p></div><div><div style=3D"border-width: 1pt =
medium medium; border-style: solid none none; border-color: rgb(225, =
225, 225) currentcolor currentcolor; border-image: none; padding: 3pt =
0in 0in;"><div style=3D"margin: 0in; font-size: 11pt; font-family: =
Calibri, sans-serif;"><b>From:</b><span =
class=3D"Apple-converted-space">&nbsp;</span>Triumphs =
&lt;[email-masked]&gt;<span =
class=3D"Apple-converted-space">&nbsp;</span><b>On Behalf Of<span =
class=3D"Apple-converted-space">&nbsp;</span></b>DAVID =
MASSEY<br><b>Sent:</b><span =
class=3D"Apple-converted-space">&nbsp;</span>Saturday, February 10, 2024 =
10:12 AM<br><b>To:</b><span =
class=3D"Apple-converted-space">&nbsp;</span>List Truimphs =
&lt;[email-masked]&gt;<br><b>Subject:</b><span =
class=3D"Apple-converted-space">&nbsp;</span>[TR] Drive Your Triumph =
Day<o:p></o:p></div></div></div><div style=3D"margin: 0in; font-size: =
11pt; font-family: Calibri, =
sans-serif;"><o:p>&nbsp;</o:p></div><div><div><div><div style=3D"margin: =
0in; font-size: 11pt; font-family: Calibri, sans-serif;"><span =
style=3D"font-size: 12pt; font-family: Arial, sans-serif;">Who has the =
link for uploading pictures?<o:p></o:p></span></div></div><div><div =
style=3D"margin: 0in; font-size: 11pt; font-family: Calibri, =
sans-serif;"><span style=3D"font-size: 12pt; font-family: Arial, =
sans-serif;"><o:p>&nbsp;</o:p></span></div></div><div><div><div><div><div =
style=3D"margin: 0in; font-size: 11pt; font-family: Calibri, =
sans-serif;"><span style=3D"font-size: 13.5pt; font-family: Arial, =
sans-serif;">Dave</span><span style=3D"font-size: 12pt; font-family: =
Arial, sans-serif;"><o:p></o:p></span></div></div><div><div =
style=3D"margin: 0in; font-size: 11pt; font-family: Calibri, =
sans-serif;"><span style=3D"font-size: 12pt; font-family: Arial, =
sans-serif;"><o:p>&nbsp;</o:p></span></div></div><div style=3D"margin: =
0in; font-size: 11pt; font-family: Calibri, sans-serif;"><span =
style=3D"font-size: 12pt; font-family: Arial, =
sans-serif;"><o:p>&nbsp;</o:p></span></div></div></div></div></div></div><=
/div><span style=3D"caret-color: rgb(0, 0, 0); font-family: Calibri; =
font-size: 14px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;">** =
[email-masked] **</span><br style=3D"caret-color: rgb(0, 0, 0); =
font-family: Calibri; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><br style=3D"caret-color: rgb(0, 0, 0); =
font-family: Calibri; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><span style=3D"caret-color: rgb(0, 0, 0); =
font-family: Calibri; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;">Donate: =
0, 0); font-family: Calibri; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><span style=3D"caret-color: rgb(0, 0, 0); =
font-family: Calibri; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline =
!important;">Archive: http://www.team.net/pipermail/triumphs =
&nbsp;http://www.team.net/archive</span><br style=3D"caret-color: rgb(0, =
0, 0); font-family: Calibri; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><br style=3D"caret-color: rgb(0, 0, 0); =
font-family: Calibri; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><span style=3D"caret-color: rgb(0, 0, 0); =
font-family: Calibri; font-size: 14px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline =
!important;">Unsubscribe/Manage: =
http://autox.team.net/mailman/options/triumphs/islandgirl.sausalito@gmail.=
com</span></div></blockquote></div><br></div></body></html>=

--Apple-Mail=_C946F1A2-8FE0-4051-B92D-EDB2B5B695E4--

--===============4503694787254384986==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4503694787254384986==--