Subject: [TR] almost new hubcaps

From: dave northrup <[email-masked]>
Date: Fri, 16 Feb 2024 16:29:13 +0000

--_005_45adae71940d49a5b3508a3f3abb4f85ranteercom_
	boundary="_000_45adae71940d49a5b3508a3f3abb4f85ranteercom_"

--_000_45adae71940d49a5b3508a3f3abb4f85ranteercom_
Content-Transfer-Encoding: quoted-printable

we bought these for our TR4, but then converted to wire wheels.

They sell new for $250 at Moss https://mossmotors.com/674-708-hubcap-set-4-=
hubcaps-with-medallions

I'll sell them for $150 plus postage.  $19.51 for large flat rate USPS box.

--_000_45adae71940d49a5b3508a3f3abb4f85ranteercom_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
span.EmailStyle18
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	mso-ligatures:none;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">we bought these for our TR4, but then converted to w=
ire wheels.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">They sell new for $250 at Moss <a href=3D"https://mo=
ssmotors.com/674-708-hubcap-set-4-hubcaps-with-medallions">
https://mossmotors.com/674-708-hubcap-set-4-hubcaps-with-medallions</a><o:p=
></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">I&#8217;ll sell them for $150 plus postage.&nbsp; $1=
9.51 for large flat rate USPS box.<o:p></o:p></p>
</div>
</body>
</html>

--_000_45adae71940d49a5b3508a3f3abb4f85ranteercom_--

--_005_45adae71940d49a5b3508a3f3abb4f85ranteercom_
Content-Description: 20240211_145133.jpg
Content-Disposition: attachment; filename="20240211_145133.jpg"; size=2991751;
	creation-date="Sun, 11 Feb 2024 20:57:17 GMT";
	modification-date="Fri, 16 Feb 2024 16:29:06 GMT"
Content-Transfer-Encoding: base64

--_005_45adae71940d49a5b3508a3f3abb4f85ranteercom_
Content-Description: 20240211_145144.jpg
Content-Disposition: attachment; filename="20240211_145144.jpg"; size=2955527;
	creation-date="Sun, 11 Feb 2024 20:57:17 GMT";
	modification-date="Fri, 16 Feb 2024 16:29:13 GMT"
Content-Transfer-Encoding: base64

--_005_45adae71940d49a5b3508a3f3abb4f85ranteercom_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--_005_45adae71940d49a5b3508a3f3abb4f85ranteercom_--

---

From: dave northrup <[email-masked]>
Date: Fri, 16 Feb 2024 17:22:22 +0000

--===============5320274873308701266==
Content-Language: en-US
	boundary="_000_198708809a8b4611a264a76d6ff5b852ranteercom_"

--_000_198708809a8b4611a264a76d6ff5b852ranteercom_
Content-Transfer-Encoding: quoted-printable

Sold

-------- Original message --------
From: dave northrup <[email-masked]>
Date: 2/16/24 10:52 AM (GMT-06:00)
To: Triumphs <[email-masked]>
Subject: [TR] almost new hubcaps

I=92ll sell them for $150 plus postage.  $19.51 for large flat rate USPS bo=
x.

--_000_198708809a8b4611a264a76d6ff5b852ranteercom_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<meta content=3D"text/html; charset=3DWindows-1252">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Calibri}
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
a:link, span.MsoHyperlink
	{color:#0563C1;
	text-decoration:underline}
span.EmailStyle18
	{font-family:"Calibri",sans-serif;
	color:windowtext}
.MsoChpDefault
	{font-size:10.0pt}
@page WordSection1
	{margin:1.0in 1.0in 1.0in 1.0in}
div.WordSection1
	{}
-->
</style>
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
Sold
<div><br>
</div>
<div><br>
</div>
<div>-------- Original message --------</div>
<div>From: dave northrup &lt;[email-masked]&gt; </div>
<div>Date: 2/16/24 10:52 AM (GMT-06:00) </div>
<div>To: Triumphs &lt;[email-masked]&gt; </div>
<div>Subject: [TR] almost new hubcaps </div>
<div><br>
</div>
<div>
<div class=3D"WordSection1">
<p class=3D"MsoNormal">we bought these for our TR4, but then converted to w=
ire wheels.</p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">They sell new for $250 at Moss <a href=3D"https://mo=
ssmotors.com/674-708-hubcap-set-4-hubcaps-with-medallions">
https://mossmotors.com/674-708-hubcap-set-4-hubcaps-with-medallions</a></p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">I=92ll sell them for $150 plus postage.&nbsp; $19.51=
 for large flat rate USPS box.</p>
</div>
</div>
</body>
</html>

--_000_198708809a8b4611a264a76d6ff5b852ranteercom_--

--===============5320274873308701266==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5320274873308701266==--