Subject: Re: [TR] TR6

From: Tony Drews <[email-masked]>
Date: Mon, 15 Jan 2024 16:24:17 -0600

This is a multi-part message in MIME format.
--===============2096968519396842801==
 boundary="------------vm0XSbOvHk2rP5Hof5yTbXvQ"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------vm0XSbOvHk2rP5Hof5yTbXvQ
Content-Transfer-Encoding: 8bit

I have an old spreadsheet (from 2011!) showing these Timken part 
numbers.  Not sure which is inner and which is outer.

07210X  Cup
07100  Cone
03062  Cone
03162  Cup

Regards, Tony

On 1/15/2024 1:48 PM, dave northrup wrote:
>
> Looking for a supplier for Timkin wheel bearings (front, inside and 
> outside) and/or part numbers.
>
> This used to be easy!  I’m having trouble finding them.
>
> Thanks!
>
>
> [email-masked]  **
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/triumphs   http://www.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
--------------vm0XSbOvHk2rP5Hof5yTbXvQ
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I have an old spreadsheet (from 2011!) showing these Timken part
      numbers.  Not sure which is inner and which is outer.</p>
    <p>07210X  Cup<br>
      07100  Cone<br>
      03062  Cone<br>
      03162  Cup<br>
    </p>
    <p>Regards, Tony<br>
    </p>
    <div class="moz-cite-prefix">On 1/15/2024 1:48 PM, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator"
        content="Microsoft Word 15 (filtered medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Looking for a supplier for Timkin wheel
          bearings (front, inside and outside) and/or part numbers.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">This used to be easy!  I’m having trouble
          finding them.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thanks!<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs">http://www.team.net/pipermail/triumphs</a>  <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------vm0XSbOvHk2rP5Hof5yTbXvQ--

--===============2096968519396842801==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============2096968519396842801==--

---

From: dave northrup <[email-masked]>
Date: Mon, 15 Jan 2024 23:04:33 +0000

--===============5623155813840295356==
Content-Language: en-US
	boundary="_000_0b79c891bfb540f1b6847a3c7fa453f6ranteercom_"

--_000_0b79c891bfb540f1b6847a3c7fa453f6ranteercom_
Content-Transfer-Encoding: base64

--_000_0b79c891bfb540f1b6847a3c7fa453f6ranteercom_
Content-Transfer-Encoding: base64

--_000_0b79c891bfb540f1b6847a3c7fa453f6ranteercom_--

--===============5623155813840295356==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5623155813840295356==--

---

From: <[email-masked]>
Date: Mon, 15 Jan 2024 23:08:06 +0000 (UTC)

--===============8001971497615510111==
	boundary="----=_Part_1394254_1092091797.1705360086041"

------=_Part_1394254_1092091797.1705360086041
Content-Transfer-Encoding: quoted-printable

Those are the correct Timken bearing part numbers. As I mentioned in my las=
t message, Find-It-Parts has them listed.
=C2=A0finditparts.com=C2=A0Regards.=C2=A0Alex=C2=A0=C2=A0
In a message dated 1/15/2024 5:49:17 PM Eastern Standard Time, tony@tonydre=
ws.com writes:=C2=A0

I have an old spreadsheet (from 2011!) showing these Timken part numbers.=
=C2=A0 Not sure which is inner and which is outer.

07210X=C2=A0 Cup
07100=C2=A0 Cone
03062=C2=A0 Cone
03162=C2=A0 Cup

Regards, Tony
On 1/15/2024 1:48 PM, dave northrup wrote:=C2=A0
Looking for a supplier for Timkin wheel bearings (front, inside and outside=
) and/or part numbers.

=C2=A0

This used to be easy!=C2=A0 I=E2=80=99m having trouble finding them.

=C2=A0

Thanks!

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archiv=
e

ydrews.com

Archive: http://www.team.net/pipermail/triumphs=C2=A0 http://www.team.net/a=
rchive

ol.com

------=_Part_1394254_1092091797.1705360086041
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">Those are the correct Timken bearing part numbers. As I mentioned in my last message, Find-It-Parts has them listed.<br></span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp;</div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">finditparts.com</span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp;</div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">Regards.</span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp;</div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">Alex</span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp;</div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp;</div>
<br>In a message dated 1/15/2024 5:49:17 PM Eastern Standard Time, [email-masked] writes:
<div>&nbsp;</div>
<div class="quotedReply">
<blockquote style="padding-left: 5px; margin-left: 5px; border-left: blue 2px solid;">
<div id="yiv3371954417">
<div>
<p>I have an old spreadsheet (from 2011!) showing these Timken part numbers.&nbsp; Not sure which is inner and which is outer.</p>
<p>07210X&nbsp; Cup<br clear="none">07100&nbsp; Cone<br clear="none">03062&nbsp; Cone<br clear="none">03162&nbsp; Cup</p>
<p>Regards, Tony</p>
<div id="yiv3371954417yqt01149" class="yiv3371954417yqt7235121460">
<div class="yiv3371954417moz-cite-prefix">On 1/15/2024 1:48 PM, dave northrup wrote:</div>
</div>
</div>
<div id="yiv3371954417yqt52885" class="yiv3371954417yqt7235121460">&nbsp;</div>
<div>
<div class="yiv3371954417WordSection1">
<p class="yiv3371954417MsoNormal">Looking for a supplier for Timkin wheel bearings (front, inside and outside) and/or part numbers.</p>
<p class="yiv3371954417MsoNormal">&nbsp;</p>
<p class="yiv3371954417MsoNormal">This used to be easy!&nbsp; I&rsquo;m having trouble finding them.</p>
<p class="yiv3371954417MsoNormal">&nbsp;</p>
<p class="yiv3371954417MsoNormal">Thanks!</p>
</div>
<br clear="none"><fieldset class="yiv3371954417moz-mime-attachment-header"></fieldset>
<pre class="yiv3371954417moz-quote-pre">** <a class="yiv3371954417moz-txt-link-abbreviated" href="mailto:[email-masked]" target="_blank" rel="nofollow noopener noreferrer" shape="rect">[email-masked]</a> **

Archive: <a class="yiv3371954417moz-txt-link-freetext" href="http://www.team.net/pipermail/triumphs" target="_blank" rel="nofollow noopener noreferrer" shape="rect">http://www.team.net/pipermail/triumphs</a>  <a class="yiv3371954417moz-txt-link-freetext" href="http://www.team.net/archive" target="_blank" rel="nofollow noopener noreferrer" shape="rect">http://www.team.net/archive</a>

</pre>
</div>
</div>
<div id="yqt05354" class="yqt7235121460">** <a href="mailto:[email-masked]" shape="rect">[email-masked]</a> **<br clear="none"><br clear="none">Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener" shape="rect">http://www.team.net/donate.html</a><br clear="none">Archive: <a href="http://www.team.net/pipermail/triumphs" target="_blank" rel="noopener" shape="rect">http://www.team.net/pipermail/triumphs</a>&nbsp; <a href="http://www.team.net/archive" target="_blank" rel="noopener" shape="rect">http://www.team.net/archive</a><br clear="none"><br clear="none">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank" rel="noopener" shape="rect">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></div>
</blockquote>
</div>
</div>
------=_Part_1394254_1092091797.1705360086041--

--===============8001971497615510111==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8001971497615510111==--

---

From: Jim Henningsen <[email-masked]>
Date: Mon, 15 Jan 2024 18:34:15 -0500

--===============7744032266288469620==
Content-Transfer-Encoding: 7bit

--Apple-Mail-9A8B3BF9-89AE-4255-B1C1-9D43A5E06925
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

I think rockauto has them. You just have to buy the race and bearing seperat=
e. Jim Henningsen

> On Jan 15, 2024, at 5:15=E2=80=AFPM, dave northrup <[email-masked]> wrot=
e:
>=20
> =EF=BB=BF
> Looking for a supplier for Timkin wheel bearings (front, inside and outsid=
e) and/or part numbers.
> =20
> This used to be easy!  I=E2=80=99m having trouble finding them.
> =20
> Thanks!
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archi=
ve
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/trguy75=
@gmail.com

--Apple-Mail-9A8B3BF9-89AE-4255-B1C1-9D43A5E06925
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div dir=3D"ltr"></div><div dir=3D"ltr">I t=
hink rockauto has them. You just have to buy the race and bearing seperate. J=
im Henningsen</div><div dir=3D"ltr"><br><blockquote type=3D"cite">On Jan 15,=
 2024, at 5:15=E2=80=AFPM, dave northrup &lt;[email-masked]&gt; wrote:<br>=
<br></blockquote></div><blockquote type=3D"cite"><div dir=3D"ltr">=EF=BB=BF

<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii">=

<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style>@font-face { font-family: "Cambria Math"; }
@font-face { font-family: Calibri; }
p.MsoNormal, li.MsoNormal, div.MsoNormal { margin: 0in; font-size: 11pt; fon=
t-family: Calibri, sans-serif; }
span.EmailStyle17 { font-family: Calibri, sans-serif; color: windowtext; }
.MsoChpDefault { font-family: Calibri, sans-serif; }
@page WordSection1 { size: 8.5in 11in; margin: 1in; }
div.WordSection1 { page: WordSection1; }</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->

<div class=3D"WordSection1">
<p class=3D"MsoNormal">Looking for a supplier for Timkin wheel bearings (fro=
nt, inside and outside) and/or part numbers.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">This used to be easy!&nbsp; I=E2=80=99m having troubl=
e finding them.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Thanks!<o:p></o:p></p>
</div>

<span>** [email-masked] **</span><br><span></span><br><span>Donate:=
 http://www.team.net/donate.html</span><br><span>Archive: http://www.team.ne=
t/pipermail/triumphs &nbsp;http://www.team.net/archive</span><br><span></spa=
n><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/options/triump=
hs/[email-masked]</span><br></div></blockquote></body></html>=

--Apple-Mail-9A8B3BF9-89AE-4255-B1C1-9D43A5E06925--

--===============7744032266288469620==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7744032266288469620==--