Subject: [TR] Looking for a Guide or input to hosting a successful tech session or input

From: Chris Simo <[email-masked]>
Date: Sun, 21 Jan 2024 15:23:08 -0500

--===============6751040724988785186==

--000000000000f491b0060f7a7b4d

This year I am responsible for finding/managing tech session opportunities
for the Eastern Region  (roughly eastern third of the carolinas) for the
Triumph Club of the Carolinas.

We've had some great tech sessions, just not enough of them!.  Memorable
ones were rebuilding transmissions, overdrives,  front/rear suspensions,
getting members basket case together, building a TR6 from donated parts for
charity, etc.

I wondered if anyone out there had a write up I could share (in it;s
entirety or partial - credit will be given) to help me explain to new
members the ins and outs of hosting a tech session at their garage.

I'm not sure how interesting this is to the general mailing list - if you
prefer you can reply directly.

Thank you!

Chris

--000000000000f491b0060f7a7b4d
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">This=C2=A0year I am responsible for finding/managing tech =
session opportunities for the Eastern Region=C2=A0 (roughly eastern third o=
f the carolinas) for the Triumph Club of the Carolinas.=C2=A0<div><br></div=
><div>We&#39;ve had some great tech sessions, just not enough of them!.=C2=
=A0 Memorable ones were rebuilding=C2=A0transmissions, overdrives,=C2=A0 fr=
ont/rear suspensions, getting=C2=A0members basket case together, building a=
 TR6 from donated parts for charity, etc.</div><div><br></div><div>I wonder=
ed if anyone out there had a write up I could share (in it;s entirety or pa=
rtial - credit will be given) to help me explain to new members the ins and=
 outs of hosting a tech session at their garage.=C2=A0</div><div><br></div>=
<div>I&#39;m not sure how interesting this is to the general mailing list -=
 if you prefer you can reply directly.</div><div><br></div><div>Thank you!<=
/div><div><br></div><div>Chris</div></div>

--000000000000f491b0060f7a7b4d--

--===============6751040724988785186==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============6751040724988785186==--

---

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Tue, 23 Jan 2024 16:53:21 +0000

Chris

I don’t have a guide but if you get one I’d love it if you would forward on.  I’ve had discussion with a few Houston club members on that topic.  We’ve had past tech sessions but they are pretty sparse.  I don’t recall who runs them but the GYHD get your hands dirty format seems promising to get tech sessions into a regular club rhythm.  We have club experts that can handle pretty much anything but they usually aren’t set up for a class type learning format.

Randy

Sent from my iPhone

> On Jan 21, 2024, at 3:04 PM, Chris Simo <[email-masked]> wrote:
> 
> 
> This year I am responsible for finding/managing tech session opportunities for the Eastern Region  (roughly eastern third of the carolinas) for the Triumph Club of the Carolinas. 
> 
> We've had some great tech sessions, just not enough of them!.  Memorable ones were rebuilding transmissions, overdrives,  front/rear suspensions, getting members basket case together, building a TR6 from donated parts for charity, etc.
> 
> I wondered if anyone out there had a write up I could share (in it;s entirety or partial - credit will be given) to help me explain to new members the ins and outs of hosting a tech session at their garage. 
> 
> I'm not sure how interesting this is to the general mailing list - if you prefer you can reply directly.
> 
> Thank you!
> 
> Chris
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Keith Jordan <[email-masked]>
Date: Tue, 23 Jan 2024 18:52:37 -0600

Chris and Others,

I, too, don’t have a guide, but I’m happy to share what we’ve/I’ve done in Kansas City. We typically have a tech session every month and they’re put on the calendar well in advance. We use either a person’s garage (if large enough) or, if we’re lucky, a communal garage/storage space. The subjects are what the presenter is familiar with, for instance, I gave a tech session on how I put a Skinner interior in my (now sold) TR3 to about 20-25 members. What made it successful was that I had documented the interior install through lots of photos, which I placed in a Power Point presentation. We had access to a large flat screen TV, and I used my laptop. My car was present, too, so I could show a “slide” on the TV and point it out for real on my car. It helped that I have done dozens of presentations over the years, both for work and my other hobby (railroad history). I believe that presentations should be somewhat entertaining, rather than a dry recitation of facts (it helps that I’m comfortable speaking in front of a crowd and doing so extemporaneously).

In May, I will be doing a presentation on wiring, again using my former TR3 as an example (through photos) and a member’s TR2 that is having the loom replaced. I’m not going to talk about electrical theory or anything, just how to install a loom and some of the tricks I learned along the way. It’s the practical aspects that most people have a question about, rather than the hardcore aspects.

In other instances we’ve had “hands-on” explanations,  such as replacing the window regulator parts on a TR6. We’re planning to have a tech session on welding in the future. It also helps to have a handout, outlining the steps or relevant info, something one can add to the  “TR notebook.”

Make sure you water and feed your guests; in our morning sessions we always have coffee, juice and donuts (paid for by the club).

I hope this helps and feel free to contact me with additional questions.

Keith Jordan
Kansas City Triumphs Sports Car Club
** [email-masked] **