Subject: Re: [TR] TR3a dual circuit braking

From: Hoyt Duff <[email-masked]>
Date: Tue, 28 Nov 2023 14:12:35 -0500

On 11/28/23, John Macartney <[email-masked]> wrote:
> Ye gods, at that price I’d spend more time checking my single circuit
> system! To make things worse, that kit costs more than I paid for my TR5
> when it was new :(
>
> Jonmac
>

Agreed. It should be doable in a low-buck way if you do t all
yourself. What you are probably paying for is the cost of liability
insurance for the manufacturer.

-- 
Hoyt
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: DAVE HOGYE <[email-masked]>
Date: Tue, 28 Nov 2023 19:07:54 -0800 (PST)

------=_Part_459745_234274557.1701227274487
Content-Transfer-Encoding: quoted-printable

I considered this setup, but when I saw the price...I decided to make my ow=
n.  I think my design is better for a few reasons.
1. The standard box compartment in the fire wall doesn't need to be modifie=
d.
2. A downward element of my design attaches through the brake/clutch pedal =
assembly adding no-lift, no-flex rigidity.=20
3. It was an enjoyable project with minimal cost.
=20
I think it worth separating the front and rear brake components.  By the la=
te 1960s, most manufacturers made this standard.
=20
Safety and adjustability is gained. Especially for high performance applica=
tions.
Dave H.=20
=20

> On 11/28/2023 11:12 AM PST Hoyt Duff <[email-masked]> wrote:
>=20
> =20
> > Ye gods, at that price I=E2=80=99d spend more time checking my single c=
ircuit
> > system! To make things worse, that kit costs more than I paid for my TR=
5
>=20
>=20
>=20
> --=20
>=20
> Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/arch=
ive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/dlhogy=
[email-masked]
------=_Part_459745_234274557.1701227274487
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="TR3 brake box layout.jpeg"

------=_Part_459745_234274557.1701227274487
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="TR3 brake box top view.jpeg"

------=_Part_459745_234274557.1701227274487
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="TR3 brkae box finished.jpeg"

------=_Part_459745_234274557.1701227274487
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_Part_459745_234274557.1701227274487--

---

From: DAVE HOGYE <[email-masked]>
Date: Tue, 28 Nov 2023 19:13:33 -0800 (PST)

------=_Part_459906_1821591195.1701227613711
Content-Transfer-Encoding: quoted-printable

This is a TR3 race car with a simple duel brake master setup.
I think it might be a GT6 master.  It is in-line.  It protrudes into the fi=
rewall box compartment, so a modification there is required.  Still, much e=
asier than making a completely new system.  This system is solid and reliab=
le.
Dave H.

ircuit
5
ive
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/dlhogy=
[email-masked]
------=_Part_459906_1821591195.1701227613711
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="Jeff's TR3 brakes and
 engine.jpeg"

------=_Part_459906_1821591195.1701227613711
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_Part_459906_1821591195.1701227613711--

---

From: "Alex&Janet Thomson" <[email-masked]>
Date: Wed, 29 Nov 2023 06:04:10 -0500

Wow! What a first class job! Looks great.

Alex Thomson

-----Original Message-----
From: Triumphs <[email-masked]> On Behalf Of DAVE HOGYE
Sent: Tuesday, November 28, 2023 10:08 PM
To: Hoyt Duff <[email-masked]>; John Macartney <[email-masked]>
Cc: [email-masked]
Subject: Re: [TR] TR3a dual circuit braking

I considered this setup, but when I saw the price...I decided to make my own.  I think my design is better for a few reasons.
1. The standard box compartment in the fire wall doesn't need to be modified.
2. A downward element of my design attaches through the brake/clutch pedal assembly adding no-lift, no-flex rigidity. 
3. It was an enjoyable project with minimal cost.
 
I think it worth separating the front and rear brake components.  By the late 1960s, most manufacturers made this standard.
 
Safety and adjustability is gained. Especially for high performance applications.
Dave H. 

> > Ye gods, at that price I’d spend more time checking my single 
> > circuit system! To make things worse, that kit costs more than I 
> > paid for my TR5 when it was new :(
> >
> > Jonmac
> >
> 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Wed, 29 Nov 2023 12:01:25 +0000

> Dave Hogye wrote:

> By the late 1960s, most manufacturers made this standard.

With respect, this is not exactly true. While probably all auto companies seeking sales in the US were bound to fit split circuit systems, there were many other markets (more than one hundred) which did not specify split circuits and, as such, cars going to them still had single circuits for quite a number of years into the seventies. It’s also important to remember that as far as UK car exports were concerned, sports cars overall accounted for only about 25% of total output. Firms like Morgan and TVR being the exception to this rule.

Jonmac