Subject: [TR] TR250 VIN

From: George Haynes <[email-masked]>
Date: Fri, 13 Oct 2023 17:21:09 +0000 (UTC)

--===============4165031807905203678==
	boundary="----=_Part_7061947_482335974.1697217669124"

------=_Part_7061947_482335974.1697217669124
Content-Transfer-Encoding: quoted-printable

I am helping a friend (with dementia) sell his TR250, and notice the VIN Ta=
g is missing from the inner front fender.The Engine is CC1037 E and the Bod=
y is 819 CC.
I don't think the owner has a Registration for the car. =C2=A0At least his =
wife has not found one yet.
Can anyone help me?
TIA
George Haynes
------=_Part_7061947_482335974.1697217669124
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:arial;font-size:16px;"><div dir="ltr" data-setdir="false">I am helping a friend (with dementia) sell his TR250, and notice the VIN Tag is missing from the inner front fender.</div><div dir="ltr" data-setdir="false">The Engine is CC1037 E and the Body is 819 CC.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">I don't think the owner has a Registration for the car. &nbsp;At least his wife has not found one yet.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Can anyone help me?</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">TIA</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">George Haynes</div></div></body></html>
------=_Part_7061947_482335974.1697217669124--

--===============4165031807905203678==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

--===============4165031807905203678==--

---

From: JOE CURRY <[email-masked]>
Date: Fri, 13 Oct 2023 16:43:08 -0400 (EDT)

--===============6880562544628945954==
	boundary="----=_Part_1269217_1034738963.1697229788995"

------=_Part_1269217_1034738963.1697229788995
Content-Transfer-Encoding: 7bit

He should contact the BMIHT and order a Heritage certificate.  With that, he can buy a replacement commission plate and have it stamped with the correct commission number.
 
Here is a link:  https://www.britishmotormuseum.co.uk/archive/heritage-certificates
 
Joe

> On 10/13/2023 1:21 PM EDT George Haynes <[email-masked]> wrote:
>  
>  
> I am helping a friend (with dementia) sell his TR250, and notice the VIN Tag is missing from the inner front fender.
> The Engine is CC1037 E and the Body is 819 CC.
>  
> I don't think the owner has a Registration for the car.  At least his wife has not found one yet.
>  
> Can anyone help me?
>  
> TIA
>  
> George Haynes
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_1269217_1034738963.1697229788995
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head>
  <meta charset="UTF-8">
 </head>
 <body>
  <div>
   He should contact the BMIHT and order a Heritage certificate.&nbsp; With that, he can buy a replacement commission plate and have it stamped with the correct commission number.
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   Here is a link: &nbsp;<a href="https://www.britishmotormuseum.co.uk/archive/heritage-certificates">https://www.britishmotormuseum.co.uk/archive/heritage-certificates</a>
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   Joe
  </div>
  <blockquote type="cite">
   <div>
    On 10/13/2023 1:21 PM EDT George Haynes &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    &nbsp;
   </div>
   <div>
    &nbsp;
   </div>
   <div class="yahoo-style-wrap" style="font-family: arial; font-size: 16px;">
    <div dir="ltr" data-setdir="false">
     I am helping a friend (with dementia) sell his TR250, and notice the VIN Tag is missing from the inner front fender.
    </div>
    <div dir="ltr" data-setdir="false">
     The Engine is CC1037 E and the Body is 819 CC.
    </div>
    <div dir="ltr" data-setdir="false">
     &nbsp;
    </div>
    <div dir="ltr" data-setdir="false">
     I don't think the owner has a Registration for the car. &nbsp;At least his wife has not found one yet.
    </div>
    <div dir="ltr" data-setdir="false">
     &nbsp;
    </div>
    <div dir="ltr" data-setdir="false">
     Can anyone help me?
    </div>
    <div dir="ltr" data-setdir="false">
     &nbsp;
    </div>
    <div dir="ltr" data-setdir="false">
     TIA
    </div>
    <div dir="ltr" data-setdir="false">
     &nbsp;
    </div>
    <div dir="ltr" data-setdir="false">
     George Haynes
    </div>
   </div> ** [email-masked] **
   <br>
   <br>
   Donate: http://www.team.net/donate.html
   <br>
   Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive
   <br>
   <br>
   Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
  </blockquote>
 </body>
</html>
------=_Part_1269217_1034738963.1697229788995--

--===============6880562544628945954==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6880562544628945954==--

---

From: dave northrup <[email-masked]>
Date: Fri, 13 Oct 2023 22:54:20 +0000

--===============5740716600297737266==
Content-Language: en-US
	boundary="_000_67510388327247439116179851279d80ranteercom_"

--_000_67510388327247439116179851279d80ranteercom_
Content-Transfer-Encoding: quoted-printable

If he does not have the vin, how can he order a certificate???

-------- Original message --------
From: JOE CURRY <[email-masked]>
Date: 10/13/23 5:24 PM (GMT-06:00)
To: George Haynes <[email-masked]>, [email-masked]
Subject: Re: [TR] TR250 VIN

He should contact the BMIHT and order a Heritage certificate.  With that, h=
e can buy a replacement commission plate and have it stamped with the corre=
ct commission number.

Here is a link:  https://www.britishmotormuseum.co.uk/archive/heritage-cert=
ificates

Joe

I am helping a friend (with dementia) sell his TR250, and notice the VIN Ta=
g is missing from the inner front fender.
The Engine is CC1037 E and the Body is 819 CC.

I don't think the owner has a Registration for the car.  At least his wife =
has not found one yet.

Can anyone help me?

TIA

George Haynes

@cox.net

--_000_67510388327247439116179851279d80ranteercom_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta content=3D"text/html; charset=3Dutf-8">
</head>
<body>
If he does not have the vin, how can he order a certificate???
<div><br>
</div>
<div><br>
</div>
<div>-------- Original message --------</div>
<div>From: JOE CURRY &lt;[email-masked]&gt; </div>
<div>Date: 10/13/23 5:24 PM (GMT-06:00) </div>
<div>To: George Haynes &lt;[email-masked]&gt;, [email-masked] =
</div>
<div>Subject: Re: [TR] TR250 VIN </div>
<div><br>
</div>
<div>
<div>He should contact the BMIHT and order a Heritage certificate.&nbsp; Wi=
th that, he can buy a replacement commission plate and have it stamped with=
 the correct commission number.
</div>
<div class=3D"default-style">&nbsp; </div>
<div class=3D"default-style">Here is a link: &nbsp;<a href=3D"https://www.b=
ritishmotormuseum.co.uk/archive/heritage-certificates">https://www.britishm=
otormuseum.co.uk/archive/heritage-certificates</a>
</div>
<div class=3D"default-style">&nbsp; </div>
<div class=3D"default-style">Joe </div>
<blockquote type=3D"cite">
<div>On 10/13/2023 1:21 PM EDT George Haynes &lt;[email-masked]&gt; wro=
te: </div>
<div>&nbsp; </div>
<div>&nbsp; </div>
<div class=3D"yahoo-style-wrap" style=3D"font-family:arial; font-size:16px"=
<div dir=3D"ltr">I am helping a friend (with dementia) sell his TR250, and =
notice the VIN Tag is missing from the inner front fender.
</div>
<div dir=3D"ltr">The Engine is CC1037 E and the Body is 819 CC. </div>
<div dir=3D"ltr">&nbsp; </div>
<div dir=3D"ltr">I don't think the owner has a Registration for the car. &n=
bsp;At least his wife has not found one yet.
</div>
<div dir=3D"ltr">&nbsp; </div>
<div dir=3D"ltr">Can anyone help me? </div>
<div dir=3D"ltr">&nbsp; </div>
<div dir=3D"ltr">TIA </div>
<div dir=3D"ltr">&nbsp; </div>
<div dir=3D"ltr">George Haynes </div>
</div>
** [email-masked] ** <br>
<br>
Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive=
 <br>
<br>
@cox.net
</blockquote>
</div>
</body>
</html>

--_000_67510388327247439116179851279d80ranteercom_--

--===============5740716600297737266==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5740716600297737266==--

---

From: DAVE HOGYE <[email-masked]>
Date: Fri, 13 Oct 2023 21:28:28 -0700 (PDT)

--===============7670986382202397158==
	boundary="----=_Part_631734_1505958962.1697257708552"

------=_Part_631734_1505958962.1697257708552
Content-Transfer-Encoding: 7bit

If you have other important numbers, the VIN will be listed along with those numbers on the British Heritage Certificate.  Something like just having the original gearbox number, will provide all other important numerical information, especially the VIN connected to that number...or the diff number... or the body tag number, and so on. 
Dave H.

> On 10/13/2023 3:54 PM PDT dave northrup <[email-masked]> wrote:
>  
>  
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

------=_Part_631734_1505958962.1697257708552
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">If you have other important numbers, the VIN will be listed along with those numbers on the British Heritage Certificate.&nbsp; Something like just having the original gearbox number, will provide all other important numerical information, especially the VIN connected to that number...or the diff number... or the body tag number, and so on.&nbsp;</span>
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Dave H.</span>
  </div> 
  <blockquote type="cite"> 
   <div>
    On 10/13/2023 3:54 PM PDT dave northrup &lt;[email-masked]&gt; wrote:
   </div> 
   <div>
    &nbsp;
   </div> 
   <div>
    &nbsp;
   </div> If he does not have the vin, how can he order a certificate??? 
   <div>
    &nbsp;
   </div> 
   <div>
    &nbsp;
   </div> 
   <div>
    -------- Original message --------
   </div> 
   <div>
    From: JOE CURRY &lt;[email-masked]&gt;
   </div> 
   <div>
    Date: 10/13/23 5:24 PM (GMT-06:00)
   </div> 
   <div>
    To: George Haynes &lt;[email-masked]&gt;, [email-masked]
   </div> 
   <div>
    Subject: Re: [TR] TR250 VIN
   </div> 
   <div>
    &nbsp;
   </div> 
   <div> 
    <div>
     He should contact the BMIHT and order a Heritage certificate.&nbsp; With that, he can buy a replacement commission plate and have it stamped with the correct commission number.
    </div> 
    <div class="default-style">
     &nbsp;
    </div> 
    <div class="default-style">
     Here is a link: &nbsp;<a href="https://www.britishmotormuseum.co.uk/archive/heritage-certificates">https://www.britishmotormuseum.co.uk/archive/heritage-certificates</a>
    </div> 
    <div class="default-style">
     &nbsp;
    </div> 
    <div class="default-style">
     Joe
    </div> 
    <blockquote type="cite"> 
     <div>
      On 10/13/2023 1:21 PM EDT George Haynes &lt;[email-masked]&gt; wrote:
     </div> 
     <div>
      &nbsp;
     </div> 
     <div>
      &nbsp;
     </div> 
     <div class="yahoo-style-wrap" style="font-family: arial; font-size: 16px;"> 
      <div dir="ltr">
       I am helping a friend (with dementia) sell his TR250, and notice the VIN Tag is missing from the inner front fender.
      </div> 
      <div dir="ltr">
       The Engine is CC1037 E and the Body is 819 CC.
      </div> 
      <div dir="ltr">
       &nbsp;
      </div> 
      <div dir="ltr">
       I don't think the owner has a Registration for the car. &nbsp;At least his wife has not found one yet.
      </div> 
      <div dir="ltr">
       &nbsp;
      </div> 
      <div dir="ltr">
       Can anyone help me?
      </div> 
      <div dir="ltr">
       &nbsp;
      </div> 
      <div dir="ltr">
       TIA
      </div> 
      <div dir="ltr">
       &nbsp;
      </div> 
      <div dir="ltr">
       George Haynes
      </div> 
     </div> ** [email-masked] ** 
     <br>
     <br>Donate: http://www.team.net/donate.html 
     <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive 
     <br>
     <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
    </blockquote> 
   </div> ** [email-masked] **
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/pipermail/triumphs http://www.team.net/archive
   <br>
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
  </blockquote>
 </body>
</html>
------=_Part_631734_1505958962.1697257708552--

--===============7670986382202397158==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7670986382202397158==--

---

From: JOE CURRY <[email-masked]>
Date: Sat, 14 Oct 2023 00:51:38 -0400 (EDT)

--===============8762576668634283562==
	boundary="----=_Part_666379_50944417.1697259098191"

------=_Part_666379_50944417.1697259098191
Content-Transfer-Encoding: 7bit

They can cross reference the Commission number from the engine and body numbers which appear to be intact.
 
Joe

> On 10/13/2023 6:54 PM EDT dave northrup <[email-masked]> wrote:
>  
>  

------=_Part_666379_50944417.1697259098191
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head>
  <meta charset="UTF-8">
 </head>
 <body>
  <div>
   They can cross reference the Commission number from the engine and body numbers which appear to be intact.
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   Joe
  </div>
  <blockquote type="cite">
   <div>
    On 10/13/2023 6:54 PM EDT dave northrup &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    &nbsp;
   </div>
   <div>
    &nbsp;
   </div> If he does not have the vin, how can he order a certificate??? 
   <div>
    &nbsp;
   </div>
   <div>
    &nbsp;
   </div>
   <div>
    -------- Original message --------
   </div>
   <div>
------=_Part_666379_50944417.1697259098191--

--===============8762576668634283562==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8762576668634283562==--