Subject: [TR] TR6 (ZS) carb needle valve - gasket

From: [email-masked]
Date: Fri, 06 Oct 2023 14:35:51 -0500

I'm cleaning up the float chambers etc. on the ZS carbs - ('74 TR6).

The new needle valves I have came with two gaskets, one aluminum and one 
fiber.

Upon opening up my carbs, I find that one needle valve was installed 
with the metal gasket and the other with the fiber gasket. (Haha another 
adventure from the DPO!) YouTube provides several rebuild videos - and 
in one case they use *both*, and in another just the aluminum one. Then 
the Buckeye Triumphs rebuild page shows only the aluminum gasket in use 
(and suggests that the correct thickness is 1/16"). And I tend to trust 
the Buckeye site more than random YouTube vids!

I recall using the aluminum gasket in the past - but then I've slept 
since then. And yes, I know that the float height will be different, 
I'll get that adjusted correctly.

Any recommendation here?
Thanks!
  Lee

P.S. Since I wrote this, I've gone ahead and installed with the aluminum 
gaskets - I'm pretty sure this is preferred for these carbs. But I'm 
interested in any thoughts about this!!
** [email-masked] **

Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

---

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Sun, 8 Oct 2023 15:13:16 +0000

Lee-  just the aluminum washer is all I’ve ever done.  You still need to check float height level to make sure your fuel level height is good.

Randy

Sent from my iPhone

> On Oct 6, 2023, at 8:15 PM, [email-masked] wrote:
> 
> 
> P.S. Since I wrote this, I've gone ahead and installed with the aluminum gaskets - I'm pretty sure this is preferred for these carbs. But I'm interested in any thoughts about this!!
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/triumphs  http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]